Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Hjælp til at montere cirkulationspumpe

Spørgsmål vedr. Ekoheat samt det tilbehør der laves til Ekoheat pillefyret
jakob40004000
Stoker IV
Stoker IV
Indlæg: 140
Tilmeldt: 22 jan 2012 13:18
Mit fyr: Ecoheat 900
Areal: 147
Brændsel: Flex Heat 6 mm
Fremviser gerne i postnummer: 8600
Dagligt forbrug: ?
Årligt forbrug: 5-7
Modtaget likes: 1 gang

Hjælp til at montere cirkulationspumpe

Indlægaf jakob40004000 » 08 mar 2014 13:53

Hej, siden mit seneste servicebesøg har min pumpe drillet lidt. Jeg opdagede det ved at den ikke tændte når temp nåede over 45 grader. Løsningen var at rokke med ledningen til pumpen (der hvor den går ind i styringen) - ved godt det ikke er en holdbar løsning, men tiden har været knap og pumpen kørte som den skulle :oops:

Men efter at jeg idag har haft styringen ude, for at opdatere til 1.69, så er den blå + grøn/gule ledning hoppet helt ud - den brune hænger fortsat i..

Kan I ud fra billedet fortælle mig hvor jeg skal montere blå + grøn/gul? Jeg kan ikke se det ud fra manualen.
Vedhæftede filer
IMG_1328.JPG


Brugeravatar
Havmand
Stoker XVI
Stoker XVI
Indlæg: 2315
Tilmeldt: 17 mar 2010 21:08
Mit fyr: Atmos DC25 samt Scotte v.10 comfort 10KW
Areal: 190
Brændsel: Blandet træ og piller
Fremviser gerne i postnummer: 4700
Dagligt forbrug: 30 kg
Geografisk sted: Næstved, Sydsjælland
Modtaget likes: 1 gang

Hjælp til at montere cirkulationspumpe

Indlægaf Havmand » 08 mar 2014 14:18

hej Jakob,


Gul Grøn er Jord og ALDRIG andet - Denne tilsluttes PE

Den blå er normalt Nul - Denne skal i N

Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 966
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

Hjælp til at montere cirkulationspumpe

Indlægaf T-mek » 08 mar 2014 14:22

Kontroller ved at trække i ledningerne at de sidder fast og tilspænd alle klemmer for en sikkerheds skyld.
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

jakob40004000
Stoker IV
Stoker IV
Indlæg: 140
Tilmeldt: 22 jan 2012 13:18
Mit fyr: Ecoheat 900
Areal: 147
Brændsel: Flex Heat 6 mm
Fremviser gerne i postnummer: 8600
Dagligt forbrug: ?
Årligt forbrug: 5-7
Modtaget likes: 1 gang

Hjælp til at montere cirkulationspumpe

Indlægaf jakob40004000 » 08 mar 2014 14:30

Tusind tak!

Der skrives 'normalt nul' - Kan det være anderledes? Vil nødig brænde skidtet af!

Brugeravatar
Zarge
Stoker XVIII
Stoker XVIII
Indlæg: 3992
Tilmeldt: 19 okt 2008 15:15
Mit fyr: Scotte 16kw BS20 v10
Areal: 2*132m2
Brændsel: Piller
Fremviser gerne i postnummer: 7500
Dagligt forbrug: ?
Årligt forbrug: plyf... nu ser vi...
Geografisk sted: Nær Sir ved Holstebro
Givet likes: 8 gange
Modtaget likes: 11 gange

Hjælp til at montere cirkulationspumpe

Indlægaf Zarge » 08 mar 2014 14:51

nej, ikke i dette tilfælde, der står "N" og "PE" på klemmerne, og man kan se at de begge er skruet ind, så der må ha siddet ledninger i dem, så det kan efter min mening ikke være anderledes...


Brugeravatar
Havmand
Stoker XVI
Stoker XVI
Indlæg: 2315
Tilmeldt: 17 mar 2010 21:08
Mit fyr: Atmos DC25 samt Scotte v.10 comfort 10KW
Areal: 190
Brændsel: Blandet træ og piller
Fremviser gerne i postnummer: 4700
Dagligt forbrug: 30 kg
Geografisk sted: Næstved, Sydsjælland
Modtaget likes: 1 gang

Hjælp til at montere cirkulationspumpe

Indlægaf Havmand » 08 mar 2014 14:57

T-mek skrev:Kontroller ved at trække i ledningerne at de sidder fast og tilspænd alle klemmer for en sikkerheds skyld.

Og giv ham der har monteret din pumpe nogle seriøse lammetæv !

Dette r bare ikke i orden at lave sådanne montager !

Brugeravatar
Tvillingen
Stoker VI
Stoker VI
Indlæg: 245
Tilmeldt: 20 mar 2012 21:39
Mit fyr: Ekoheat 900/210 L Magasin
Areal: 145
Brændsel: Stampemøllen 6mm
Fremviser gerne i postnummer: 8920
Dagligt forbrug: Ca.13 kg
Årligt forbrug: Andet år= 3640Kg
Geografisk sted: Randers NV
Modtaget likes: 1 gang

Hjælp til at montere cirkulationspumpe

Indlægaf Tvillingen » 08 mar 2014 17:17

jakob40004000 skrev:Hej, siden mit seneste servicebesøg har min pumpe drillet lidt. Jeg opdagede det ved at den ikke tændte når temp nåede over 45 grader. Løsningen var at rokke med ledningen til pumpen (der hvor den går ind i styringen) - ved godt det ikke er en holdbar løsning, men tiden har været knap og pumpen kørte som den skulle :oops:

Men efter at jeg idag har haft styringen ude, for at opdatere til 1.69, så er den blå + grøn/gule ledning hoppet helt ud - den brune hænger fortsat i..

Kan I ud fra billedet fortælle mig hvor jeg skal montere blå + grøn/gul? Jeg kan ikke se det ud fra manualen.



Hej Jakob

Køb et forlænger USB kabel 20-30cm ,og sæt det til i styringen,lav evt. et lille hul i bagbeklædningen eller træk det ud hvor de andre ledninger går,
så er du fri for at skille styringen ad hver gang der skal opdateres. icon_cheesygrin.gif

jakob40004000
Stoker IV
Stoker IV
Indlæg: 140
Tilmeldt: 22 jan 2012 13:18
Mit fyr: Ecoheat 900
Areal: 147
Brændsel: Flex Heat 6 mm
Fremviser gerne i postnummer: 8600
Dagligt forbrug: ?
Årligt forbrug: 5-7
Modtaget likes: 1 gang

Hjælp til at montere cirkulationspumpe

Indlægaf jakob40004000 » 08 mar 2014 22:53

Tak! Det funker, og radiatorerme er begyndt at tikke :)

Det med usb forlængeren har jeg prøvet, men når det var sat til steg keddeltemp ca 1 grad i sekundet og fortsatte op. Sådan har systemet også gjort når en usb pen blev sat til - det er dog nogle software versioner siden, så det kan da godt være at jeg skulle prøve igen, det er jo noget nemmere ja!

Igen, tak!

Brugeravatar
Tvillingen
Stoker VI
Stoker VI
Indlæg: 245
Tilmeldt: 20 mar 2012 21:39
Mit fyr: Ekoheat 900/210 L Magasin
Areal: 145
Brændsel: Stampemøllen 6mm
Fremviser gerne i postnummer: 8920
Dagligt forbrug: Ca.13 kg
Årligt forbrug: Andet år= 3640Kg
Geografisk sted: Randers NV
Modtaget likes: 1 gang

Hjælp til at montere cirkulationspumpe

Indlægaf Tvillingen » 09 mar 2014 11:30

jakob40004000 skrev:Tak! Det funker, og radiatorerme er begyndt at tikke :)

Det med usb forlængeren har jeg prøvet, men når det var sat til steg keddeltemp ca 1 grad i sekundet og fortsatte op. Sådan har systemet også gjort når en usb pen blev sat til - det er dog nogle software versioner siden, så det kan da godt være at jeg skulle prøve igen, det er jo noget nemmere ja!

Igen, tak!


Hej igen.

Hvis den gør sådan som du beskriver ,ville jeg ringe til Ekopower og høre om de ikke kan hjælpe. :)



Tilbage til "Ekoheat Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster