Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Min Scotte slåt HFI relæet :-(

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
Allan Knudsen
Stoker II
Stoker II
Indlæg: 33
Tilmeldt: 29 maj 2010 09:29
Mit fyr: Scotte 10Kw
Areal: 150
Brændsel: Piller
Fremviser gerne i postnummer: 6621
Dagligt forbrug: ca. 15 kg
Årligt forbrug: 5 ton
Geografisk sted: Gesten 6621

Min Scotte slåt HFI relæet :-(

Indlægaf Allan Knudsen » 04 sep 2011 07:27

Hejsa.

Jeg har haft min nye Scotte til at køre i næsten 14 dage nu, uden problemer (ud over lidt finjustering). Men i går morges var der så ingen strøm i mit fyrrum. I første omgang havde jeg mistanke til min ældgamle pc, så den blev pillet fra og HFI relæet slået til igen. Ny opstart af Scotten, som kørte et stykke tid. Da jeg senere kiggede til fyrrummet, var HFI relæet slået fra igen. Nu tog jeg så stikket fra til fyret og relæet bliv koblet ind igen. Strøm på fyret igen, og den når kun lige at være i gang med optænding i 5 sec., så ryger HFI relæet igen icon_frown.gif

Da jeg så åbner kontrolboksen til fyret, kan jeg se at en af komponenterne på printet er flækket. Der er også et lille mærke på den blå klods, der sidder på iltstyringen. Det ser ud til at komponenten har været i klemme. Jeg har selv monteret iltstyringen i kontrolboksen, men den kan da kun sidde på en måde? Og så burde der vel være plads til det hele i kontrolboksen.

Jeg vil tro det er det der gør at HFI relæet sår fra.

Allan
Vedhæftede filer
DSC08257.JPG
Blå boks fra iltstyring med et lille mærke i hjørnet
DSC08255.JPG
Flækket komponent
Allan Knudsen

www.sim-city.dk


Brugeravatar
Julehund
Stoker XVI
Stoker XVI
Indlæg: 2192
Tilmeldt: 12 mar 2007 07:14
Mit fyr: ivt jordvarme m. 300m turboflex slange
Areal: 145
Brændsel: EL
Fremviser gerne i postnummer: 6990
Dagligt forbrug: 16 kWh I nov.
Geografisk sted: Staby
Kontakt:

Min Scotte slåt HFI relæet :-(

Indlægaf Julehund » 04 sep 2011 07:36

måske du skulle kigge på "el-patron" for optænding!?

Brugeravatar
Allan Knudsen
Stoker II
Stoker II
Indlæg: 33
Tilmeldt: 29 maj 2010 09:29
Mit fyr: Scotte 10Kw
Areal: 150
Brændsel: Piller
Fremviser gerne i postnummer: 6621
Dagligt forbrug: ca. 15 kg
Årligt forbrug: 5 ton
Geografisk sted: Gesten 6621

Min Scotte slåt HFI relæet :-(

Indlægaf Allan Knudsen » 04 sep 2011 08:11

Så du mener ikke at den beskadiget komponent er synderen, men min eltænding?

Allan
Allan Knudsen

www.sim-city.dk

PeterMA
Stoker XII
Stoker XII
Indlæg: 763
Tilmeldt: 03 mar 2011 14:08
Mit fyr: Woody 10KW - Black Start 1016 semirens
Areal: 192kvm
Brændsel: blandet
Fremviser gerne i postnummer: 3660
Dagligt forbrug: 20kg
Årligt forbrug: 4 Tons
Geografisk sted: Slagslunde
Givet likes: 5 gange
Modtaget likes: 1 gang

Min Scotte slåt HFI relæet :-(

Indlægaf PeterMA » 04 sep 2011 09:02

Hej. Jeg har selv haft det problem. Og det var netop el opstarten der var problemmet, da den har en gang isolering rundt.om lederene, som i mit tilfælde var blevet trukket lidt tilbage, således at lederne havde direkte kontakt med brænderen.

Hvornår slår dit hfi fra?
Når du starter styringen, eller når fyret skal til at starte op?

Mvh
Peter
---
Med Venlig Hilsen

Peter M. Andersen.

Solceller - > http://clxportal.danfoss.com/index.php? ... 9&end=TRUE

PeterMA
Stoker XII
Stoker XII
Indlæg: 763
Tilmeldt: 03 mar 2011 14:08
Mit fyr: Woody 10KW - Black Start 1016 semirens
Areal: 192kvm
Brændsel: blandet
Fremviser gerne i postnummer: 3660
Dagligt forbrug: 20kg
Årligt forbrug: 4 Tons
Geografisk sted: Slagslunde
Givet likes: 5 gange
Modtaget likes: 1 gang

Min Scotte slåt HFI relæet :-(

Indlægaf PeterMA » 04 sep 2011 09:04

Hov, havde jeg læst rigtig så skriver du jo at det er under opstart. He

Så tror jeg at der er el starteren der er dit problem:(
---
Med Venlig Hilsen

Peter M. Andersen.

Solceller - > http://clxportal.danfoss.com/index.php? ... 9&end=TRUE


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Min Scotte slåt HFI relæet :-(

Indlægaf pille bruger » 04 sep 2011 09:19

Hvor underligt det end kan lyde, så er løsningen somme tider bare at vende eltænderen på "hovedet".
Der kan være et lille huld i det isolerende keramik, som så ikke rører ved noget når den lige vendes.

Men er det ikke den komponent der er flækket, der er forbundet til eltænderen ?
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
Allan Knudsen
Stoker II
Stoker II
Indlæg: 33
Tilmeldt: 29 maj 2010 09:29
Mit fyr: Scotte 10Kw
Areal: 150
Brændsel: Piller
Fremviser gerne i postnummer: 6621
Dagligt forbrug: ca. 15 kg
Årligt forbrug: 5 ton
Geografisk sted: Gesten 6621

Min Scotte slåt HFI relæet :-(

Indlægaf Allan Knudsen » 04 sep 2011 13:54

pille bruger » 04 Sep 2011, 09:19 skrev:Hvor underligt det end kan lyde, så er løsningen somme tider bare at vende eltænderen på "hovedet".
Der kan være et lille huld i det isolerende keramik, som så ikke rører ved noget når den lige vendes.


Det vil jeg da prøve, måske det kunne virke.

Men er det ikke den komponent der er flækket, der er forbundet til eltænderen ?


Det har jeg ingen ide om, men hvis den skal skiftes, kan jeg så selv gøre det og hvor får jeg fat i sårn' en dims :?

Er der ikke andre, der har haft problemer med pladsen i styreboksen efter at iltstyringen er blevet monteret?

Allan
Allan Knudsen

www.sim-city.dk

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Min Scotte slåt HFI relæet :-(

Indlægaf pille bruger » 04 sep 2011 14:06

Mon ikke du skal spørge der hvor du har købt styringen,
måske der stadig er garanti på icon_cheesygrin.gif
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
Allan Knudsen
Stoker II
Stoker II
Indlæg: 33
Tilmeldt: 29 maj 2010 09:29
Mit fyr: Scotte 10Kw
Areal: 150
Brændsel: Piller
Fremviser gerne i postnummer: 6621
Dagligt forbrug: ca. 15 kg
Årligt forbrug: 5 ton
Geografisk sted: Gesten 6621

Min Scotte slåt HFI relæet :-(

Indlægaf Allan Knudsen » 04 sep 2011 14:14

pille bruger » 04 Sep 2011, 14:06 skrev:Mon ikke du skal spørge der hvor du har købt styringen,
måske der stadig er garanti på icon_cheesygrin.gif


Hæ hæ, jo det var da en go ide, det havde jeg ikke lige tænkt over :oops:

Allan
Allan Knudsen

www.sim-city.dk

triumph
Stoker XVII
Stoker XVII
Indlæg: 3155
Tilmeldt: 02 aug 2011 21:08
Mit fyr: 24 kw black star semirens
Areal: 200
Brændsel: piller
Fremviser gerne i postnummer: 4261
Årligt forbrug: 7,2 tons
Geografisk sted: høve - skælskør
Givet likes: 9 gange
Modtaget likes: 26 gange

Min Scotte slåt HFI relæet :-(

Indlægaf triumph » 04 sep 2011 17:23

hvis du gerne vil prøve dyret, så kan du jo bare koble eltænderen fra, og tænde op med tændbriketter/sprit.
så skal du bare tillade pausefyring i styringen



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Magpie [Crawler] og 1 gæst