Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Problem med iltstyring

Hvis du ikke ved hvor du skal stille dit spørgsmål, er du velkommen til at gøre det her
danskgården
Stoker I
Stoker I
Indlæg: 24
Tilmeldt: 20 nov 2009 21:51
Mit fyr: Vølund pellux 100
Areal: 250
Brændsel: Træpiller
Fremviser gerne i postnummer: 9300
Årligt forbrug: 9000

Problem med iltstyring

Indlægaf danskgården » 29 jan 2011 21:29

Hej
Jeg har en greenheat stoker med en alcon kedel. Mit problem er at jeg pludselig ikke kan få iltstyringen til at køre optimalt :( , som hovedregl plejer den at ligge mellem 8-12 i o2 nu kører den på 15-19 %. har kalibereret l-sonden og tjekket anlægget for utætheder. den har kørt ubeklageligt i 2,5 år. Jeg fyrer med træpiller af god kvalitet :D
styringen er en tm3009, nogle der har et bud på hvad der kan være galt?


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Re: Problem med iltstyring

Indlægaf pille bruger » 29 jan 2011 21:32

Hvis du har kalibreret og renset, så er det måske ilt sonden der er slidt op.
Kalibrerer den inden for tolerancen ?
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
viking48
Stoker IX
Stoker IX
Indlæg: 376
Tilmeldt: 30 dec 2009 00:12
Mit fyr: R 15 med Linux
Areal: 240+50 m2 værksted
Brændsel: Korm/piller
Fremviser gerne i postnummer: 4941
Dagligt forbrug: 45-50 KG
Årligt forbrug: 8-9 t korn

Re: Problem med iltstyring

Indlægaf viking48 » 29 jan 2011 21:33

danskgården » 29 Jan 2011, 21:29 skrev:Hej
Jeg har en greenheat stoker med en alcon kedel. Mit problem er at jeg pludselig ikke kan få iltstyringen til at køre optimalt :( , som hovedregl plejer den at ligge mellem 8-12 i o2 nu kører den på 15-19 %. har kalibereret l-sonden og tjekket anlægget for utætheder. den har kørt ubeklageligt i 2,5 år. Jeg fyrer med træpiller af god kvalitet :D
styringen er en tm3009, nogle der har et bud på hvad der kan være galt?

den får falsk luft tjek alle låger og samlinger :great:

musiklab
Stoker I
Stoker I
Indlæg: 8
Tilmeldt: 03 nov 2008 12:30
Mit fyr: P&H PH47
Areal: 250+
Brændsel: piller, bl.a.
Dagligt forbrug: ?
Årligt forbrug: ?
Geografisk sted: Kgs Lyngby, DK

Re: Problem med iltstyring

Indlægaf musiklab » 13 mar 2011 14:50

Iltsonde viser for lav værdi ?

er der nogen der har erfaringer som dette ?

På mit P&H47 stokerfyr sidder en LSM11 0 258 104 002 lambda sonde, som på mange andre stoker og pille-fyr.
Den sidder i toppen ved røgafgangen sammen med røggastermometeret.
jeg har en ret lav røggastemperatur ( 120-140) , så det er nødvendigt med et PTC "termostat" styret varmelegeme i Lambda sonden hvis arbejdstemp internt er 350 grd. Så derfor har den 4 tilledninger heraf 2 hvide der er til et 12V varmelegeme.

Men det er en dyr og sart lille sag ,
jeg har haft noget vrøvl med iltsonden, og det er jo nok selvforskyldt fordi jeg har brugt mindre lødigt brændsel.
Jeg kører bl.a. med spåner fra en møbelsnedker, og det kan måske være ( sandpapir) slibemiddel støv der har "forgiftet" iltsonden.
Og er jeg kommet til at bruge for fugtigt brændsel kan det måske også have skadet sonden.

Det er desværre sket før , og det er en dyr sag at bestille.

Mit P&H47 kører oftest 1/2 automatisk med iltstyring - og når det kører, så er det rigtig godt .
Ilt% sættes til 10 , luftmængden bestemmer fyrings- effekten , iltstyring styrer snegle-tid- så
den styrer hermed efter brændværdien i brændslet , så forbrændingen automatisk selv-justerer ind efter behov.
DET virker-
Men pt. viser Ilt% for lidt , så der køres ikke brændsel ind selv om der burde- og fyret kan slet ikke varme.
Og så må jeg nøjes med at køre manuelt, så der skal passes en del mere , og det er næppe lige så optimalt .

kennethraevdal
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 25 mar 2011 11:18

Re: Problem med iltstyring

Indlægaf kennethraevdal » 25 mar 2011 11:52

jeg har en ph23 og jeg kører fuld auto med flis, har aldrig haft problemer med lambda sonden, de fleste problemer er med rensning af kedel og røgrør til skorstenen. prøv evt at checke om vandslukning er utæt, det kan give mange falske ud sagn fra styring, sluk helt for fyret, dvs strømmen, mit har drillet på det område før, det er jo kun en computer og de kan jo tilte. hvad sker der hvis du sætter ilt ned, min kører bedst ved 8 %, 10 % er til fugtigt brændsel



Tilbage til "Andre Stokerfyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster