Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Problem med min scotte "Hjælp"

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
kabam
Stoker IV
Stoker IV
Indlæg: 137
Tilmeldt: 11 apr 2008 13:36
Mit fyr: Scotte/Dor 16 kw
Areal: 129
Brændsel: Træpiller
Dagligt forbrug: 15-20.Kg
Årligt forbrug: vides ikke endnu
Geografisk sted: Ringsted - Ørslev
Kontakt:

Problem med min scotte "Hjælp"

Indlægaf kabam » 28 okt 2010 22:29

Jeg har fået et problem med min scotte.
I tirsdags da vi stod op var fyret gået ud, den skrev optændingsfejl. Så jeg købte en ny eltænder og satte i.
fyret kørte igen, men da jeg kom hjem fra arbejde idag var det gået ud (optændingsfejl) . Når jeg starter fyret kører det fint til det er oppe i temp. hvorefter det forsøger at tænde op igen, med det resultat at den laver optændingsfejl :(
jeg tænker på om den har lagret en fejl, så man skal ind og slette den, og i givet fald hvor/hvordan gør man det.
jeg har tilsluttet stokerkontrol til fyret.
Mvh.
Brian
ikke længere kunde hos fjernvarme mafiaen
Online fyrdata:


Hr.Hansen
Stoker X
Stoker X
Indlæg: 420
Tilmeldt: 27 feb 2009 14:28
Mit fyr: Opop/scotte 16kw.
Areal: 170m2 + 250 l. vvb.
Brændsel: 8 mm. piller
Fremviser gerne i postnummer: 6230
Dagligt forbrug: 25 kg
Årligt forbrug: 3-5 ton.
Geografisk sted: 6230 Rødekro
Kontakt:

Re: Problem med min scotte "Hjælp"

Indlægaf Hr.Hansen » 28 okt 2010 22:44

Hvis el tænderen rør ved noget metal ude i spidsen, virker den ikke altid. Så du skal have den ind og ligge med 1 mm afstand til selve brænderen.

Når den rør aftager jernet varmen, og den kan ikke starte fyret. Det er nemlig varmluft som tænder pillerne.

Jeg håber du forstår hvad jeg mener. :)
Mvh Thomas Hansen

Brugeravatar
kabam
Stoker IV
Stoker IV
Indlæg: 137
Tilmeldt: 11 apr 2008 13:36
Mit fyr: Scotte/Dor 16 kw
Areal: 129
Brændsel: Træpiller
Dagligt forbrug: 15-20.Kg
Årligt forbrug: vides ikke endnu
Geografisk sted: Ringsted - Ørslev
Kontakt:

Re: Problem med min scotte "Hjælp"

Indlægaf kabam » 28 okt 2010 22:48

Ja det gør jeg, men den tænder fint nok op, problemet er at når den er kommet op i temp, hvor den plejer at gå i pause, så slukker den og forsøger hele tiden at tænde op.
men den kan måske kortslutte hvis den kommer ud og røre ved noget metal. det er jo ikke nemt at komme ind og se om den sidder som den skal ?
Mvh.
Brian
ikke længere kunde hos fjernvarme mafiaen
Online fyrdata:

Hr.Hansen
Stoker X
Stoker X
Indlæg: 420
Tilmeldt: 27 feb 2009 14:28
Mit fyr: Opop/scotte 16kw.
Areal: 170m2 + 250 l. vvb.
Brændsel: 8 mm. piller
Fremviser gerne i postnummer: 6230
Dagligt forbrug: 25 kg
Årligt forbrug: 3-5 ton.
Geografisk sted: 6230 Rødekro
Kontakt:

Re: Problem med min scotte "Hjælp"

Indlægaf Hr.Hansen » 29 okt 2010 10:36

Hvad hvis du slår pausefyring fra, det burde ikke være nødvendigt på denne årstid. Så skulle den jo bare køre der ud af uden at slukke.
Mvh Thomas Hansen

Frank_Rasmussen
Stoker XV
Stoker XV
Indlæg: 1488
Tilmeldt: 07 feb 2009 16:36
Mit fyr: Woody rød-sort kedel (Version 6.61)
Areal: 140
Brændsel: Træpiller
Fremviser gerne i postnummer: 4652
Årligt forbrug: Ukendt, nok 5 tons
Geografisk sted: Stevns (Nej, det er ikke på Møn)

Re: Problem med min scotte "Hjælp"

Indlægaf Frank_Rasmussen » 29 okt 2010 15:08

Jeg vil mene, at en eltænder, som bliver varm, ikke er defekt. Derfor bør den ikke udskiftes.

Er den nye eltænder magen til den gamle? Ellers må du ind på http://www.bioflame.dk/index-filer/Page338.htm og klikke på den nye eltænder og stille på styringens tal.

Trækket i skorstenen skyldes vist hovedsagelig temperaturforskellen mellem kedlen og toppen af skorstenen (= udetemperaturen). Derfor er der forskel på, om eltænderen skal tænde på en kold eller varm kedel.

Det er forholdsvis let at skrue blæseren af (og på) brænderen, så man kan få et godt indtryk af hvordan eltænderen ligger.

Hvis du kigger ned til herden under optændning, så må det gerne begynde at ryge efter nogle få minutter. Hvis det ikke ryger, så er det sandsynligvis, fordi blæseren giver for meget luft og afkøler bålet. Afhængig af versionen af brænderen kan man så simpelhen sætte blæs ned under optænding, og/eller forlænge optændingstiden, så blæs bliver mindre.


Brugeravatar
Falck
Stoker XIV
Stoker XIV
Indlæg: 891
Tilmeldt: 31 dec 2006 19:49
Mit fyr: Ekoheat 1500
Areal: 230 i 1 plan
Brændsel: Træpiller, solfanger + solceller
Årligt forbrug: 6000 kg
Geografisk sted: Ødsted
Kontakt:

Re: Problem med min scotte "Hjælp"

Indlægaf Falck » 29 okt 2010 17:11

Prøv at holde SET knappen inde ytil den skriver L i displayet, og se om den kan se lys. Hvis den ikke kan det så laver den det du beskriver :-)
Eltænderen skal bare puttes ind i hullet, sådan ca i 45 grader, og stoppe den helt ind i bund af hullet. Men tænder den ligger den nu med sikkerhed rigtigt. Det kan være at det er der hvor fotocensoren er sat fast på printet. Det er før set (tit) at klemmen er knækket der hvor den er sat fast på printet, og når så brænderen bliver varm så udvider det sig og kan ikke længere lave forbindelse....

Så med næsten sikkerhed så er det din fotocensor :-)
Jan Falck
Scottedoktor.dk
VVS Eksperten, Hedensted

Brugeravatar
kabam
Stoker IV
Stoker IV
Indlæg: 137
Tilmeldt: 11 apr 2008 13:36
Mit fyr: Scotte/Dor 16 kw
Areal: 129
Brændsel: Træpiller
Dagligt forbrug: 15-20.Kg
Årligt forbrug: vides ikke endnu
Geografisk sted: Ringsted - Ørslev
Kontakt:

Re: Problem med min scotte "Hjælp"

Indlægaf kabam » 29 okt 2010 18:14

Jeg har prøvet det med at holde set knappen inde. den skriver "L 0"
betyder 0 (nul) så at den ikke kan se lys ??
Mvh.
Brian
ikke længere kunde hos fjernvarme mafiaen
Online fyrdata:

Brugeravatar
Falck
Stoker XIV
Stoker XIV
Indlæg: 891
Tilmeldt: 31 dec 2006 19:49
Mit fyr: Ekoheat 1500
Areal: 230 i 1 plan
Brændsel: Træpiller, solfanger + solceller
Årligt forbrug: 6000 kg
Geografisk sted: Ødsted
Kontakt:

Re: Problem med min scotte "Hjælp"

Indlægaf Falck » 29 okt 2010 19:35

nul er ingen lys, så ja, ny foto og så kører det igen :-)
Jan Falck
Scottedoktor.dk
VVS Eksperten, Hedensted

Brugeravatar
kabam
Stoker IV
Stoker IV
Indlæg: 137
Tilmeldt: 11 apr 2008 13:36
Mit fyr: Scotte/Dor 16 kw
Areal: 129
Brændsel: Træpiller
Dagligt forbrug: 15-20.Kg
Årligt forbrug: vides ikke endnu
Geografisk sted: Ringsted - Ørslev
Kontakt:

Re: Problem med min scotte "Hjælp"

Indlægaf kabam » 29 okt 2010 20:55

ok tak for det, så må jeg hellere en tur til vvs experten imorgen
Mvh.
Brian
ikke længere kunde hos fjernvarme mafiaen
Online fyrdata:

Brugeravatar
TaagMan
Stoker XVI
Stoker XVI
Indlæg: 1702
Tilmeldt: 22 sep 2010 19:16
Mit fyr: Woody 10kW, BlackStar 20, V10 styring
Areal: 135
Brændsel: Træpiller
Fremviser gerne i postnummer: 8850
Dagligt forbrug: 15-20
Årligt forbrug: 3600 kg
Geografisk sted: Bjerringbro

Re: Problem med min scotte "Hjælp"

Indlægaf TaagMan » 30 okt 2010 14:16

Det er godt at have en ekstra eltænder, og fotosensor liggende på hylden.
Aka. Martin Pedersen/Falkeøje
Online fyrdata: http://stokercloud.dk/dev/M.html



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: HR LUCCA og 1 gæst