Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

mystisk

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
dbmadsen
Stoker I
Stoker I
Indlæg: 11
Tilmeldt: 12 aug 2010 19:06
Mit fyr: Lr Stoker + Gammel salamder kedel
Areal: 275
Brændsel: træpiller
Fremviser gerne i postnummer: 9293
Årligt forbrug: 6-7 tons

mystisk

Indlægaf dbmadsen » 26 okt 2010 18:34

Hej

Startede mit nye fyr op igår icon_cheesygrin.gif , og det kørte fint hele aftenen .......
Men da så kom hjem fra job var hele fyret fyldt med piller ???? og hele kedlen sodet til .
Hvordan kan det lade sig gøre ?

Det er en Blackstar


Brugeravatar
ozong
Stoker II
Stoker II
Indlæg: 56
Tilmeldt: 07 okt 2008 10:53
Mit fyr: Scotte 16kw - v.10.27 - OPOP 418 H kedel
Areal: 150
Brændsel: Træpiller
Fremviser gerne i postnummer: 5620
Dagligt forbrug: 15-35 kg
Årligt forbrug: 6 - 7 tons
Geografisk sted: Fyn

Re: mystisk

Indlægaf ozong » 26 okt 2010 19:47

Hej

Når du skriver at hele fyret var fyldt med piller, mener du så kammeret med den interne snegl?

dbmadsen
Stoker I
Stoker I
Indlæg: 11
Tilmeldt: 12 aug 2010 19:06
Mit fyr: Lr Stoker + Gammel salamder kedel
Areal: 275
Brændsel: træpiller
Fremviser gerne i postnummer: 9293
Årligt forbrug: 6-7 tons

Re: mystisk

Indlægaf dbmadsen » 26 okt 2010 19:50

hele bunden af kedlen

Frank_Rasmussen
Stoker XV
Stoker XV
Indlæg: 1488
Tilmeldt: 07 feb 2009 16:36
Mit fyr: Woody rød-sort kedel (Version 6.61)
Areal: 140
Brændsel: Træpiller
Fremviser gerne i postnummer: 4652
Årligt forbrug: Ukendt, nok 5 tons
Geografisk sted: Stevns (Nej, det er ikke på Møn)

Re: mystisk

Indlægaf Frank_Rasmussen » 26 okt 2010 20:12

Hvor mange kg er der tale om?

Måske er der bare tale om spild fra mislykkede optændinger?

Sod kommer fra ild med for lidt blæs. Hvordan har du justeret fyret?

Du har vel ikke sat pausefyring til?

Hvilken version er det? Har du iltstyring? Version 6.50 og iltstyring kører efter nogle nye principper....

levi

Re: mystisk

Indlægaf levi » 26 okt 2010 22:10

Hej DB - Prøv at tage skjoldet af, - og tjek om blæseren kører under drift...

Det kunne godt lyde til at blæseren ikke kører, - hvis den ikke kører, - så riv lidt i ledningerne for at finde en løs forbindelse f.eks på motorprintet etc.



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst