Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Naturlig cirkulation vil ikke i gang

Alt om fastbrændsel, brændekedler osv
Atmos, Vigas, Solo Innova, Bonus og alt andet om brændekedler
nisseman
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 06 sep 2010 09:00

Naturlig cirkulation vil ikke i gang

Indlægaf nisseman » 04 okt 2010 22:28

Hej alle guruer her på forumet

Jeg har for en månedstid siden overtaget en landejendom med fastrændselsfyr. Vi skal have installeret pillebrænder på kedlen, men det er en senere historie, lige nu handler det om systemet som det er nu.

Problemet er at den naturlige cirkulation som skulle få varmen fra kedlen og op til akkumuleringstanken er meget svær at få i gang. Jeg har forsøgt adskillige ting men der går altid lang tid (op til 1 time) inden jeg får gang i det, på trods af at kedel temperaturen hurtigt kommer op på 80 grader inden det lukker for trækken. Når først cirkulationen kommer i gang virker det nogenlunde selv om jeg ikke synes at akkumuleringstanken aftager varmen så hurtigt som den burde (kedlen har meget lidt åben for trækket og ind i mellem helt lukket, ellers stiger temperaturen)

Fra kedlen går der 1½" rør op til en akkumuleringstank placeret over fyret, samme type retur til kedlen igen.
Yderligere går 1" rør til og fra akkumuleringstanken og ind til huset, med en cirkulationspumpe på fremløben.
Jeg har skitseret varmesystemet på figuren.
Varmesystem.jpg


Jeg håber nogen kan fortælle mig hvad jeg gør forkert eller om det skyldes en konstruktionsfejl i anlæget?
Jeg har selv en teori om at det har noget med 3/4" røret til ekspansion som er koblet sammen med 1½" røret ind i akkumuleringstanken, men jeg ved ikke om det har noget på sig?


Flemmingth
Stoker XIV
Stoker XIV
Indlæg: 894
Tilmeldt: 20 mar 2010 20:25
Mit fyr: MGM Comfort 15 + Vigas 25
Areal: 220
Fremviser gerne i postnummer: 6818
Geografisk sted: Roust, 6818 Årre
Givet likes: 5 gange
Modtaget likes: 1 gang

Re: Naturlig cirkulation vil ikke i gang

Indlægaf Flemmingth » 04 okt 2010 23:53

3/4" og 1½" rør fra kedel til akku.tank er sideløbende, så de hjælper kun hinanden.
Vil i øvrigt mene, at 3/4" fra kedel er overflødig, men det er en anden sag.
Umiddelbart vil jeg tro, at der mangler vand på anlægget. Prøv at fylde på til ekspansionstanken løber over.
Når du derefter fyrer op, vil der løbe yderligere vand fra ekspansionstanken fordi vandet udvider sig ved opvarmning.
Lad os høre om mit råd hjælper.
/Flemming
Med varm hilsen
Flemming Thomsen

Hvad kan udskydes til imorgen, skal ikke laves idag - thi imorgen er det måske overflødigt

nisseman
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 06 sep 2010 09:00

Re: Naturlig cirkulation vil ikke i gang

Indlægaf nisseman » 05 okt 2010 08:22

Det er allerede prøvet, det var også min første tanke. Så jeg har fyldt på til ekspansionstanken løb over, men det har ikke gjort nogen forskel desværre.

Grunden til at jeg mistænkte 3/4" røret for at være synderen er at t-stykket i 3/4" (de grønne) sidder ud for ekspansionstanken, og altså ca 1 meter højere end akkumuleringstanken, og når fyret tændes op løber der selvfølgelig ret hurtigt varmt vand op gennem 3/4" røret fordi vandet udvider sig, derfor tænkte jeg at der måske kan komme til at sidde en form for "koldtvands prop" i 1½" røret som ikke vil op pga. det varme vand fra 3/4" ekspansionsrøret.

Flemmingth
Stoker XIV
Stoker XIV
Indlæg: 894
Tilmeldt: 20 mar 2010 20:25
Mit fyr: MGM Comfort 15 + Vigas 25
Areal: 220
Fremviser gerne i postnummer: 6818
Geografisk sted: Roust, 6818 Årre
Givet likes: 5 gange
Modtaget likes: 1 gang

Re: Naturlig cirkulation vil ikke i gang

Indlægaf Flemmingth » 05 okt 2010 09:01

Koldtvandsprop ?? Tjah - lyder lidt 'søgt', men på den anden side - men jeg har lært aldrig at sige aldrig når man har med naturkræfter at gøre.
Jeg mener fortsat 3/4" fra kedel til ekspansionstank er overflødig, et levn fra anlæggets tid uden akku.tank.
Jeg ville prøve at adskille forbindelsen ved T-stykket ved ekspansionstanken. Ved at gøre det der, slipper du for at tømme/fylde akku.tank og kedel. Det er lidt spændende om din teori mht. koldtvandsprop holder stik.
/Flemming
Med varm hilsen
Flemming Thomsen

Hvad kan udskydes til imorgen, skal ikke laves idag - thi imorgen er det måske overflødigt

nisseman
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 06 sep 2010 09:00

Re: Naturlig cirkulation vil ikke i gang

Indlægaf nisseman » 05 okt 2010 09:30

Det med koldtvandsproppen var også bare et vildt gæt fra min side :-P
Jeg er ikke meget for umiddelbart at adskille noget, endnu i hvert fald, ikke så længe at jeg ikke er sikker på at der er en grund til at man har lavet det sådan, for mit indtryk er at hele anlægget er lavet på samme tid, altså ikke noget med nogen levn fra en tid før akku.tank.


Flemmingth
Stoker XIV
Stoker XIV
Indlæg: 894
Tilmeldt: 20 mar 2010 20:25
Mit fyr: MGM Comfort 15 + Vigas 25
Areal: 220
Fremviser gerne i postnummer: 6818
Geografisk sted: Roust, 6818 Årre
Givet likes: 5 gange
Modtaget likes: 1 gang

Re: Naturlig cirkulation vil ikke i gang

Indlægaf Flemmingth » 05 okt 2010 11:06

Altså - hvis 1½" fra kedel til akku.tank er stigende hele vejen til det går ned i akku.tank, og hvis ekspansionstankens 3/4" er tilsluttet det højeste sted på 1½", har du ikke brug for 3/4" forbindelsen til kedlen, men dig om det.
Det er i øvrigt et prisværdigt simpelt system, og hvis din skitse er korrekt, SKAL det virke.
Jeg startede i sin tid med et lignende system med 1 1/4" rør, og kunne på intet tidspunkt få kedeltemp. 20 gr.C over akku.tank temp., uanset hvor hårdt jeg fyrede.
Hvad er det for en kedel ?
Har du termometre på anlægget, og hvad viser de ?
Med varm hilsen
Flemming Thomsen

Hvad kan udskydes til imorgen, skal ikke laves idag - thi imorgen er det måske overflødigt

nisseman
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 06 sep 2010 09:00

Re: Naturlig cirkulation vil ikke i gang

Indlægaf nisseman » 05 okt 2010 11:25

1½" fra kedel til akku.tank går direkte op gennem loftet fra kedlen og til højde med toppen af akku.tank hvor der så er ca. 1,5m vandret rør inden det går 10cm ned for at komme ned i toppen af akku.tank.
Jeg er helt enig i at det SKAL virke, men virkeligheden viser bare at af en eller anden grund gør det det ikke.

Jeg kan let få kedeltemperaturen højere end hvad jeg regner med akku.tank temp er.
Jeg har termometer på kedlen selvfølgelig som viser 80 gr.C og termometer på 1½" røret lige inden det går op gennem loftet mod akku.tanken, og det er på dette jeg tydeligt kan se problemet, det kan nemlig let vise 30 gr.C og blive stående der, indtil det efter lang tid pludselig stiger til ca. 10 gr.C under kedel temperatur og så er der gang i systemet. Når jeg mærker på 1½" røret lige over kedlen føles det som kedel temperatur, men oppe under loftet hvor temperaturen måles er det som måleren viser ganske koldt.
Mærker jeg derimod på 3/4" røret er det kedel varmt hele vejen, også oppe på loftet hvor det møder 1½" røret (derfor min tanke om koldtvandsproppen)
Yderligere er der termometer på 1½" returen ved indløb i kedlen, denne viser 20-30 gr.C afhængig af hvor langt akku.tanken er kommet ned i temperatur.
Så måles også fremløb og retur på 1" inden de forlader fyrrumet og går mod beboelsen. Her kan fremløb under opstart før der kommer gang i systemet godt vise en temperatur der er højere end 1½" op mod akku.tanken, hvis forbruget i huset ikke er så stort, hvilket viser at der i hvert fald løber en mindre mængde varme op gennem 3/4" røret uden om 1½" røret.

Brugeravatar
pelle
Supporter
Supporter
Indlæg: 2546
Tilmeldt: 21 feb 2008 18:05
Mit fyr: vigas 25 gasogen 2x1200 l akku
Areal: 200
Brændsel: gran og fyr og sol
Fremviser gerne i postnummer: 6900
Årligt forbrug: 3.5 tons træ pr. år
Geografisk sted: lidt syd for herning
Givet likes: 16 gange
Modtaget likes: 5 gange

Re: Naturlig cirkulation vil ikke i gang

Indlægaf pelle » 05 okt 2010 15:03

Hej
Som det er lavet med de kuglehaner på centralvarmedelen, kan kedlen køre helt uden om akkutank. Der må sidde en kuglehane på den 11/2 tommerrør, enten på frem eller returen så du kan lukke af for selvcirk. op i tanken. Ellers giver de kuglehaner på centralvarmedelen ingen mening, da tanken altid vil være varm. Det jeg tænkte var at hvis der er sådan en hane kan den næsten være lukket i. Ellers så skal varmen drøne op i tanken. Der er jo masser af plads i sådan et 11/2 tommerrør. Det har ikke noget at gøre med den 3/4 tommerrør op til den åbne.
Solceller 7.6 kw anlæg. 40 x 190 watt. 42 gr. taghældning. 25 gr. mod vest fra stik syd. 2 stk 3 kw KLNE invertere.
V. pumpe Luft/luft . Panasonic. CS.HE9LKE/ CU.HE9LKE
Livet er ikke så fattigt på glæder, når bare man kommer de rigtige steder.

Flemmingth
Stoker XIV
Stoker XIV
Indlæg: 894
Tilmeldt: 20 mar 2010 20:25
Mit fyr: MGM Comfort 15 + Vigas 25
Areal: 220
Fremviser gerne i postnummer: 6818
Geografisk sted: Roust, 6818 Årre
Givet likes: 5 gange
Modtaget likes: 1 gang

Re: Naturlig cirkulation vil ikke i gang

Indlægaf Flemmingth » 05 okt 2010 15:23

Hvis Pelle har ret og du har overset en afspærringsventil på 1½" fra kedel til akku.tank, giver 3/4" fra kedel til exp.tank pludselig særdeles god mening.
Kunne også være en kontraventil der har sat sig fast. En sådan gemmer sig nemt under isolering.
Der er ihverfald én eller anden restriktion i røret - 'koldtvandsprop?', luftlomme, afspærringsventil, kontraventil eller noget helt femte. Hvor bor du i landet? Man bliver helt ivrig efter at få 'hands-on', når ting bliver så umulige.
/Flemming
Med varm hilsen
Flemming Thomsen

Hvad kan udskydes til imorgen, skal ikke laves idag - thi imorgen er det måske overflødigt

nisseman
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 06 sep 2010 09:00

Re: Naturlig cirkulation vil ikke i gang

Indlægaf nisseman » 05 okt 2010 15:35

Hej igen
Først, mange tak fordi I er så ivrige, det er virkelig dejligt at der er nogen som vil hjælpe.
pelle har helt ret i at der sidder en kuglehane på 1½" rør, på returen til kedlen og ved at ændre på hanerne kan jeg fuldstændig rigtigt køre uden akku.tanken, det virker uden problemer. Den omtalte hane havde jeg glemt at tegne på tegningen, men den er helt åben.
Jeg har haft mærket og kigget under isolering alle steder vil jeg mene uden at have fundet mere. Men skidtet virker stadig ikke...
Til Flemming, så bor jeg desværre lige nord for hobro, så det er vist lige lovlig langt fra hvor du bor i følge din profil.



Tilbage til "Fastbrændsel"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst