Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

F1 fejl

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
stokernut
Stoker X
Stoker X
Indlæg: 441
Tilmeldt: 18 dec 2008 20:09
Mit fyr: 16 kw Scotte
Areal: 200
Brændsel: piller
Dagligt forbrug: ca. 30 kg
Årligt forbrug: ca. 5 tons

F1 fejl

Indlægaf stokernut » 21 sep 2009 18:38

Har sat min nye Scotte på et tidsur, således det tænder fra 05.30 til 07.30 og fra 16.00 til 19.30. Det har hidtil givet mig fin varme i huset og varmt vand, MEN!!!!!

2 gange har jeg oplevet en F1 fejl (hvilket skulle betyde at risten i brændehovedet ligger forkert). Risten ligger IKKE forkert. Er der nogen der har erfaring med, hvad fejlen kan skyldes?
16Kw Scotte med 6.35 styring


jesperrl
Stoker VII
Stoker VII
Indlæg: 272
Tilmeldt: 08 jul 2008 20:01
Mit fyr: Scotte 16 Kw på opop 418
Areal: 200 m2 + 45 m2
Brændsel: Barlinek ecopellets 8mm
Fremviser gerne i postnummer: 7800
Dagligt forbrug: ca 20 kg i nov
Årligt forbrug: ca. 7
Geografisk sted: Lyby, Skive

Re: F1 fejl

Indlægaf jesperrl » 21 sep 2009 18:43

Jeg har oplevet det samme med F1 fejlen men har ikke kunnet finde ud af hvad der er galt. Lidt træls at måtte resette fejlen og starte igen manuelt.
16 KW Scotte sw ver 4.13 på Opop 418 kedel, Alpha pro pumpe, 18 meter 2x32 mm preisoleret pex mellem fyrrum og beboelse, 110 liter vvb i beboelse.

Brugeravatar
thoken
Supporter
Supporter
Indlæg: 1857
Tilmeldt: 21 nov 2007 10:21
Mit fyr: scotte/dor 10 kw
Areal: 140 m2
Brændsel: træpiller
Fremviser gerne i postnummer: 5500
Årligt forbrug: 3,5 t
Geografisk sted: Fyn
Givet likes: 4 gange

Re: F1 fejl

Indlægaf thoken » 21 sep 2009 19:06

Hej!
F1 betyder at optænding er mislykkedes, det kan der så være flere årsager til!
Tjek at eltænderen er indstillet rigtigt(du har ikke evt. lige skiftet den, og dermed fået en anden model der kræver andre indstillinger?) og ligger helt fremme i hullet!
Tjek at fotosensoren virker og er indstillet korrekt.
Tjek at sneglen giver piller nok til optændingen.

Dette er nok de oftest forekommende fejl ved optænding

Tjek evt. denne tråd : viewtopic.php?f=180&t=4005

mvh thoken
Domptør for en scotte! Tidligere tb mini- kriger!
Scotte 10 kw, keramisk eltænder fra q-pro, chip 6.78, kompressorrens, vejrkompensering, vvb-prioritering (Metro 110l), metal bestos skorsten, røg temp 80, trækstabilisator, alpha pro pumpe.
Solcelleanlæg: 5,85 kw, med 2x3kw KLNE invertere.

stokernut
Stoker X
Stoker X
Indlæg: 441
Tilmeldt: 18 dec 2008 20:09
Mit fyr: 16 kw Scotte
Areal: 200
Brændsel: piller
Dagligt forbrug: ca. 30 kg
Årligt forbrug: ca. 5 tons

Re: F1 fejl

Indlægaf stokernut » 21 sep 2009 19:22

thoken skrev:Hej!
(du har ikke evt. lige skiftet den, og dermed fået en anden model der kræver andre indstillinger?)


Nej fyret er helt nyt.

thoken skrev:Tjek evt. denne tråd : viewtopic.php?f=180&t=4005

mvh thoken


Tak
16Kw Scotte med 6.35 styring

Hr.Hansen
Stoker X
Stoker X
Indlæg: 420
Tilmeldt: 27 feb 2009 14:28
Mit fyr: Opop/scotte 16kw.
Areal: 170m2 + 250 l. vvb.
Brændsel: 8 mm. piller
Fremviser gerne i postnummer: 6230
Dagligt forbrug: 25 kg
Årligt forbrug: 3-5 ton.
Geografisk sted: 6230 Rødekro
Kontakt:

Re: F1 fejl

Indlægaf Hr.Hansen » 21 sep 2009 20:49

Hvis du sidder tænderen til 100% og så giver den 10 min optændings tid. Så er der næsten garanti for at du undgår disse fejl, jeg har nu kørt med den opsætning i nogen måneder, med en 250 watt el tænder fra q-pro. Og jeg har kun haft en optændingsfejl, som sikkert skyldes at magasinet næsten var tomt.

Nogen mener at du forkorter el tænderens leve tid meget på den måde, men min første el tænder holdt kun et halvt år, med 150 optændinger. Og det var med standard indstillingerne altså ikke fuld effekt. Så jeg tror ikke det gør ret meget forskel.
Mvh Thomas Hansen


stokernut
Stoker X
Stoker X
Indlæg: 441
Tilmeldt: 18 dec 2008 20:09
Mit fyr: 16 kw Scotte
Areal: 200
Brændsel: piller
Dagligt forbrug: ca. 30 kg
Årligt forbrug: ca. 5 tons

Re: F1 fejl

Indlægaf stokernut » 23 sep 2009 08:45

Det ville netop være mit næste spørgsmål (altså hvorfor pokker ikke bare forlænge optændingstiden og ydelsen). Jeg ved godt at nogen så siger at man slider for meget på optænderen, men alternativet er jo manglende varme.

Hvad er denne optænder sat til, fra fabrikken? Altså minutter og %
16Kw Scotte med 6.35 styring

Hr.Hansen
Stoker X
Stoker X
Indlæg: 420
Tilmeldt: 27 feb 2009 14:28
Mit fyr: Opop/scotte 16kw.
Areal: 170m2 + 250 l. vvb.
Brændsel: 8 mm. piller
Fremviser gerne i postnummer: 6230
Dagligt forbrug: 25 kg
Årligt forbrug: 3-5 ton.
Geografisk sted: 6230 Rødekro
Kontakt:

Re: F1 fejl

Indlægaf Hr.Hansen » 23 sep 2009 13:16

Jeg mener det er 60% og 6 min. Hvilket også er nok de første optændinger, men når så der kommer bare det mindste snavs/sod på, er det altså bare ikke nok.

Jeg vil hellere ofre en el tænder en gang i året, end at komme hjem til et koldt hus hver anden dag. Dem fra q-pro er ganske udmærkede og til halvpris i forhold til vvseksperten, osv. Så sker der ikke så meget ved at skifte den en gang i mellem.
Mvh Thomas Hansen

Brugeravatar
Jan_Al
Stoker X
Stoker X
Indlæg: 454
Tilmeldt: 09 okt 2008 19:54
Mit fyr: KSM 175-13
Areal: 154
Brændsel: Piller
Fremviser gerne i postnummer: 6430
Dagligt forbrug: ca. 20Kg.
Årligt forbrug: Sæson 09/10= 6,4T
Geografisk sted: Als, Sønderjylland

Re: F1 fejl

Indlægaf Jan_Al » 23 sep 2009 16:38

Hører dette indlæg egentligt ikke hjemme under "Scotte" ??

Brugeravatar
thoken
Supporter
Supporter
Indlæg: 1857
Tilmeldt: 21 nov 2007 10:21
Mit fyr: scotte/dor 10 kw
Areal: 140 m2
Brændsel: træpiller
Fremviser gerne i postnummer: 5500
Årligt forbrug: 3,5 t
Geografisk sted: Fyn
Givet likes: 4 gange

Re: F1 fejl

Indlægaf thoken » 23 sep 2009 18:39

Jan_Al skrev:Hører dette indlæg egentligt ikke hjemme under "Scotte" ??



Jo du har fuldstændig ret!
Jeg flytter emnet!
Tak!

mvh thoken
Domptør for en scotte! Tidligere tb mini- kriger!
Scotte 10 kw, keramisk eltænder fra q-pro, chip 6.78, kompressorrens, vejrkompensering, vvb-prioritering (Metro 110l), metal bestos skorsten, røg temp 80, trækstabilisator, alpha pro pumpe.
Solcelleanlæg: 5,85 kw, med 2x3kw KLNE invertere.

stokernut
Stoker X
Stoker X
Indlæg: 441
Tilmeldt: 18 dec 2008 20:09
Mit fyr: 16 kw Scotte
Areal: 200
Brændsel: piller
Dagligt forbrug: ca. 30 kg
Årligt forbrug: ca. 5 tons

Re: F1 fejl

Indlægaf stokernut » 23 sep 2009 19:41

Nu har jeg så checket optændingstiden og styrken. Manualen anbefaler 6 minutter og 70 %.

Min styring stod på 10 minutter og 70 % så det har da ikke være pga for kort optændingstid at der har været 2 fejloptændinger. Nu har jeg sat tiden ned til 6 minutter. Hvis så der sker fejloptændingere oftere ved jeg at det var en dårlig ide.
16Kw Scotte med 6.35 styring



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 2 gæster