Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

baxi Alarm A3

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
claus127
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 03 aug 2009 12:26

baxi Alarm A3

Indlægaf claus127 » 03 aug 2009 12:41

hej alle. jeg har problemer med mit 1.5 Baxifyr. den sidste mdr har den gøet på alarm A3 mange gange. når den er kold er der ikke noget, men når den bliver varm går der mellem ½ og 5 timer så går den på A3. er der nogle som har haft samme problemer og kan hjælpe mig :) hilsen Claus


Brugeravatar
Ole S.
Stoker XVI
Stoker XVI
Indlæg: 1876
Tilmeldt: 08 apr 2007 00:25
Mit fyr: Multi 22 på Viadrus
Areal: 105+40 uisolværksted
Brændsel: Træpiller
Årligt forbrug: sæson 07-08 3460 kg
Geografisk sted: Nordjylland

Re: baxi Alarm A3

Indlægaf Ole S. » 03 aug 2009 13:43

Hej

Hvad betyder A3 ifølge manual?
Med Venlig Hilsen Ole S.
Multi 22 på Viadrus kedel, Trækstabilisator
Røgvender over herd, plader midt i kedlen.
Timetæller, Vvb 140 l.
Ca 6 meter isokern, 25 m. præ isolerede pexrør

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7783
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: baxi Alarm A3

Indlægaf thy » 03 aug 2009 13:46

kan der side noget der blokerer sneglen? så den bliver overbelastet..
der kan komme en slaks koks ring ved enden af sneglen.....

der er også set div fremedlegmer i pillerne...

Samme fejl kan skyldes opslidt kontakt sæt til sneglen(der er nogen der har skiftet til lydløse der er billigere hvis man har en god eliktriker)

PS. A3 er fejl er overbelastning af sneglemotor
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

claus127
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 03 aug 2009 12:26

Re: baxi Alarm A3

Indlægaf claus127 » 03 aug 2009 15:43

Ole S. skrev:Hej

Hvad betyder A3 ifølge manual?



det er en fejl på motorværn, men det der undre mig er at den ikke gør det hele tiden.

korsager
Stoker II
Stoker II
Indlæg: 34
Tilmeldt: 29 dec 2008 10:06
Mit fyr: Baxi 1,5 uden iltstyring
Areal: 190
Brændsel: Piller
Dagligt forbrug: 25
Årligt forbrug: 8
Geografisk sted: Østjylland

Re: baxi Alarm A3

Indlægaf korsager » 22 sep 2009 20:40

Hej Claus

Fik du løst problemet? Jeg bøvler nemlig med det samme.

v.h.

Korsager


claus127
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 03 aug 2009 12:26

Re: baxi Alarm A3

Indlægaf claus127 » 22 sep 2009 21:22

Hej korsager. jeg har ikke fået løst problemet i nu. jeg har prøvet at skifted relæ, røggasføleren, og printpladen som sidder bag knapperne. men ingen ting har hjulpet. jeg har nu bestilt en ny motor, og håber meget på at det er den. det er ved at være lidt træls. jeg skal nok skrive hvis det hjælper med ny motor. hilsen claus

korsager
Stoker II
Stoker II
Indlæg: 34
Tilmeldt: 29 dec 2008 10:06
Mit fyr: Baxi 1,5 uden iltstyring
Areal: 190
Brændsel: Piller
Dagligt forbrug: 25
Årligt forbrug: 8
Geografisk sted: Østjylland

Re: baxi Alarm A3

Indlægaf korsager » 29 sep 2009 22:05

claus127 skrev:Hej korsager. jeg har ikke fået løst problemet i nu. jeg har prøvet at skifted relæ, røggasføleren, og printpladen som sidder bag knapperne. men ingen ting har hjulpet. jeg har nu bestilt en ny motor, og håber meget på at det er den. det er ved at være lidt træls. jeg skal nok skrive hvis det hjælper med ny motor. hilsen claus


Hej Claus

Så er mit relæ skiftet og det hjalp. Samtidig fik jeg nye indstillinger, der ligger lidt langt fra de gamle:

H: 1,7 - 20 23
L: 1,7 - 18 25
Pause: 15

Nu kører det perfekt.

v.h.
Korsager

claus127
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 03 aug 2009 12:26

Re: baxi Alarm A3

Indlægaf claus127 » 30 sep 2009 19:06

hej alle. jeg har problemer med mit 1.5 Baxifyr. den sidste mdr har den gået på alarm A3 mange gange. når den er kold er der ikke noget, men når den bliver varm går der mellem ½ og 5 timer så går den på A3. er der nogle som har haft samme problemer og kan hjælpe mig hilsen Claus claus127 er Online


Stoker I

Indlæg: 4
Tilmeldt: 03 aug 2009 12:26
Privat beskedEmail claus127



Hej alle efter mange forsøg har jeg nu fået mit fyre til at køre igen. jeg har prøvet at skifte relæ, følere til røgtemp, printed bagved trykknapperne og gearmotoren, men der var ikke noget der hjalp. så igår skifted jeg powerprinted og det var det som skulle til (det var også snart det eneste som ikke var skifted). men nu er det bare fedt at det køre igen. hilsen Claus

claus127
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 03 aug 2009 12:26

Re: baxi Alarm A3

Indlægaf claus127 » 30 sep 2009 19:10

claus127 skrev:hej alle. jeg har problemer med mit 1.5 Baxifyr. den sidste mdr har den gøet på alarm A3 mange gange. når den er kold er der ikke noget, men når den bliver varm går der mellem ½ og 5 timer så går den på A3. er der nogle som har haft samme problemer og kan hjælpe mig :) hilsen Claus



Hej alle efter mange forsøg har jeg nu fået mit fyre til at køre igen. jeg har prøvet at skifte relæ, følere til røgtemp, printed bagved trykknapperne og gearmotoren, men der var ikke noget der hjalp. så igår skifted jeg powerprinted og det var det som skulle til (det var også snart det eneste som ikke var skifted). men nu er det bare fedt at det køre igen. hilsen Claus :great:

Brugeravatar
Claus Birth
Supporter
Supporter
Indlæg: 1294
Tilmeldt: 28 dec 2006 14:09
Mit fyr: Baxi, MultiHeat 1,5 m. iltst.
Areal: 160+60m2
Brændsel: Træpiller, blæst ind
Fremviser gerne i postnummer: 4140
Dagligt forbrug: godt 25kg.
Årligt forbrug: ca.9 ton
Geografisk sted: Lammestrup, Midtsjælland

Re: baxi Alarm A3

Indlægaf Claus Birth » 01 okt 2009 04:14

Hej Claus!
Jeg havde et lignende problem for et par år siden. Man sagde fra alle sider at jeg blev nød til at skifte bl.a. relæ mm. jeg valgte at "kalibrere" mit motorværn ( termorelæet) der er påbygget den ene kontaktor. Dvs. jeg regulerede lidt på indstillingsværdien, således at motorbeskyttelsen måske var sat ud af funktion. Der har aldrig været noget siden, dog har jeg haft lidt med el at gøre så jeg kendte til evt. følger, hvis noget skulle gå galt.
Men rart at høre at dit kom til at køre igen.

Hilsen

Claus Birth :great:
Det er ingen skam at gøre tingene rigtigt. Uvidenhed fritager ikke for ansvar.
Selvgjort er ofte velgjort.



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster