Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Fejl F1

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
jesperrl
Stoker VII
Stoker VII
Indlæg: 272
Tilmeldt: 08 jul 2008 20:01
Mit fyr: Scotte 16 Kw på opop 418
Areal: 200 m2 + 45 m2
Brændsel: Barlinek ecopellets 8mm
Fremviser gerne i postnummer: 7800
Dagligt forbrug: ca 20 kg i nov
Årligt forbrug: ca. 7
Geografisk sted: Lyby, Skive

Fejl F1

Indlægaf jesperrl » 03 jun 2009 22:31

Da jeg stod op i morges var HFI relæet slået fra men tænkte ikke videre over det. Slog det til igen og gik ud og trykkede on på scotten hvorefter jeg kørte på arbejde.

Her til aften ville jeg så lige checke om fyret kørte men så til min overraskelse at det gjorde det ikke. Den stod med F1 alarm i displayet.
I følge manualen skulle F1 betyde at forbrændings risten ligger forkert hvilket jeg ikke kunne se at den gjorde.

Af med brænderen og rense hærden. Tog eltænderen af og målte den igennem. Alt så ud til at være ok. Samlede det hele igen og monterede brænderen og trykkede på start og vupti så kørte det hele som om intet var sket!

Hvad er der galt? Er det tænderen der er periodisk defekt? Der må jo være en årsag til at HFI relæet var slået fra.

Gode ideer er velkomne
16 KW Scotte sw ver 4.13 på Opop 418 kedel, Alpha pro pumpe, 18 meter 2x32 mm preisoleret pex mellem fyrrum og beboelse, 110 liter vvb i beboelse.


Brugeravatar
Ole S.
Stoker XVI
Stoker XVI
Indlæg: 1876
Tilmeldt: 08 apr 2007 00:25
Mit fyr: Multi 22 på Viadrus
Areal: 105+40 uisolværksted
Brændsel: Træpiller
Årligt forbrug: sæson 07-08 3460 kg
Geografisk sted: Nordjylland

Re: Fejl F1

Indlægaf Ole S. » 04 jun 2009 09:59

Hej

Kan godt se at det står i manualen, men at risten ligger forkert skal ikke slå dit HPFi relæ. Er enig i at det sikkert er din el-tænder eller en defekt ledning. Hvis den slår relæet under optændning er der ingen tvivl, prøv evt. at lade den tænde op nogle gange, og se om du kan fremprovokere fejlen.
Med Venlig Hilsen Ole S.
Multi 22 på Viadrus kedel, Trækstabilisator
Røgvender over herd, plader midt i kedlen.
Timetæller, Vvb 140 l.
Ca 6 meter isokern, 25 m. præ isolerede pexrør

jesperrl
Stoker VII
Stoker VII
Indlæg: 272
Tilmeldt: 08 jul 2008 20:01
Mit fyr: Scotte 16 Kw på opop 418
Areal: 200 m2 + 45 m2
Brændsel: Barlinek ecopellets 8mm
Fremviser gerne i postnummer: 7800
Dagligt forbrug: ca 20 kg i nov
Årligt forbrug: ca. 7
Geografisk sted: Lyby, Skive

Re: Fejl F1

Indlægaf jesperrl » 07 jun 2009 13:32

Den har været stoppet igen med fejl F1. Startede den igen og så kørte den uden problemer!
16 KW Scotte sw ver 4.13 på Opop 418 kedel, Alpha pro pumpe, 18 meter 2x32 mm preisoleret pex mellem fyrrum og beboelse, 110 liter vvb i beboelse.

jni
Stoker XI
Stoker XI
Indlæg: 550
Tilmeldt: 15 jul 2008 15:30
Mit fyr: woody / OPOP418
Areal: 135+70
Brændsel: træpiller
Fremviser gerne i postnummer: 4261
Dagligt forbrug: 35 kg
Årligt forbrug: 6-8 tons
Geografisk sted: skælskør

Re: Fejl F1

Indlægaf jni » 08 jun 2009 09:56

har skiftet 3 eltændere gennem tiden, de 2 gange slog hfién ud, da eltænder blev defekt.

Vedr. F1 fejl:
Er det eltænder med samme watt, so gammel eltænder ? (samme farve)
Er eltænder monteret korrekt (skal være skubbet helt frem)
Er hærd monteret korrekt
Kan ikke huske hvordan det er på Scotte men på woody kan man justere flg;
Effekt indstilling til eltænder (afhængig af eltænder type)
Tid eltænder får til optænding
Mængde piller til optænding
Antal lux før fotocelle registrere der er ild
Alle indstillinger kan ses på NBI´s hjemmeside
mvh jesper



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Google og 0 gæster