Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Hjælp ønskes

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
hojbo
Stoker I
Stoker I
Indlæg: 18
Tilmeldt: 29 sep 2007 15:09
Mit fyr: Black Star 16 Kw V.7
Areal: 189
Brændsel: Træpiller
Fremviser gerne i postnummer: 8920
Årligt forbrug: 7
Geografisk sted: Randers Jylland

Hjælp ønskes

Indlægaf hojbo » 21 mar 2009 17:15

Hjælp.

Jeg er lige blevet færdig med at rense kedlen.
Da jeg monterer stikket på brænderen indikerer styringen at der er ild i brænderen.
Panelet viser 75 LUX.
Jeg har prøvet at afmonterer en ledning til fotocellen, men ingen ændring.
Adskildt stikket til styringen men kan ikke finde fejlen.
Når stikket igen monteres samme fejl.
Er der nogen der har prøvet tilsvarende og hvordan er fejlen blevet udbedret. :(


Brugeravatar
Sonata
Stoker III
Stoker III
Indlæg: 94
Tilmeldt: 28 mar 2008 20:48
Mit fyr: Woody 6.17/Opop 16kW
Areal: 252
Brændsel: HP 8mm
Dagligt forbrug: 30-40 kg (vinter)
Årligt forbrug: 6 ton
Geografisk sted: Fjerritslev
Kontakt:

Re: Hjælp ønskes

Indlægaf Sonata » 21 mar 2009 17:49

Jeg har været ude for at styringen viser underlige værdier når stikket sættes i brænderen efter rensning. Det er sket et par gange, og kuren har været at afbryde strømmen til styreboksen, tælle til 10 og tænde igen...
Inden du trykker pil-ned/start, så vent lige til alle værdier (kedeltemp, skakt-temp osv.) viser noget fornuftigt - ellers kan det også ske, den bliver forvirret.

Håber at det løser dit problem.
mvh Tom
Fyrdata


Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Bing [Bot] og 1 gæst