Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Stort problem med opstart af fyr efter rensning.

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
MartinH
Stoker I
Stoker I
Indlæg: 21
Tilmeldt: 16 sep 2008 13:02
Mit fyr: Woody - opop kedel
Areal: 190
Brændsel: Træpiller
Dagligt forbrug: 30-35 kg. i dec.
Årligt forbrug: Kendes ikke endnu.
Geografisk sted: 8543 Hornslet, Østjylland

Stort problem med opstart af fyr efter rensning.

Indlægaf MartinH » 19 dec 2008 01:11

Hjælp søges...

Rensede hertil aften mit fyr som normalt, og tog også foto sensoren ud og tørrede den af - samlede fyret igen og her opstod problemet..
Når jeg forsøger at starte fyret op - ved at holde ned knappen inde - skriver det optænding i displayet i 2 sekunder for derefter at gå på
10% drift.

LX står på 70 - 75 og blæseren begynder at køre. Altså fyret tror der er ild, selvom det er koldt. Normalt når fyret starter op står LX på 0, da der ingen ild er..

Hvad er der galt? håber der er nogle der kan hjælpe...

PFT.

Mvh.
Martin


epo
Stoker VII
Stoker VII
Indlæg: 255
Tilmeldt: 29 jun 2008 22:12
Mit fyr: Scotte 16 kW + OPOP H418
Areal: 239
Brændsel: Træpiller
Fremviser gerne i postnummer: 9280
Dagligt forbrug: 34kg Nov/Dec i snit
Årligt forbrug: 9 paller

Re: Stort problem med opstart af fyr efter rensning.

Indlægaf epo » 19 dec 2008 07:52

Det kan jo nærmest kun være fotosensoren den er gal med, som du nok selv kan regne ud :)

At den viser en normal værdi tyder på at der er opstået en svag forbindelse mellem de to terminaler. Du har ikke plasket ledninger eller print til i sæbevand eller noget?

MartinH
Stoker I
Stoker I
Indlæg: 21
Tilmeldt: 16 sep 2008 13:02
Mit fyr: Woody - opop kedel
Areal: 190
Brændsel: Træpiller
Dagligt forbrug: 30-35 kg. i dec.
Årligt forbrug: Kendes ikke endnu.
Geografisk sted: 8543 Hornslet, Østjylland

Re: Stort problem med opstart af fyr efter rensning.

Indlægaf MartinH » 19 dec 2008 08:29

Nej, der er intet vand eller ligende kommet i nærheden af brænderen.. Den stor ved siden af fyret i de 20 min. det tog at rense kedlen og så på plads igen.

Ja, tror måske også at det er fotosensoren, men mærkeligt.... Den var ikke sodet eller beskidt på nogen måde. Og hele fyret er kun 3 uger gammelt. Skulle den ikke gerne holde lidt længere?

Ingen andre der har prøvet ovenstående problem?

Det er ikke bare en systemfejl, der kan nulstilles eller ligende?

Mvh.
Martin

T-race
Stoker V
Stoker V
Indlæg: 176
Tilmeldt: 08 okt 2008 07:37
Mit fyr: Woody brænder på opopkedel
Areal: 120m2
Brændsel: barklinek
Fremviser gerne i postnummer: 5580
Geografisk sted: Nørre Aaby. Fyn
Kontakt:

Re: Stort problem med opstart af fyr efter rensning.

Indlægaf T-race » 19 dec 2008 08:45

Tvivler på at det kan justeres væk. Hav altid en res. Sensor og eltænder i nærheden. Hvis det gælder liv og lemmer vil jeg da prøve at tage foto sensor fra under optændning og når der så kommer lidt ild i bålet sæt da sensoren til igen. Husk dette er kun i yderste nødtilfælde til du kan skaffe en ny

Brugeravatar
Tass
Stoker XI
Stoker XI
Indlæg: 512
Tilmeldt: 29 jul 2007 15:56
Mit fyr: Benekov R15
Areal: 220 + 2x60 VVB
Brændsel: Piller/korn
Dagligt forbrug: 30 kg
Årligt forbrug: 6 ton
Geografisk sted: NV/Sjælland

Re: Stort problem med opstart af fyr efter rensning.

Indlægaf Tass » 19 dec 2008 09:11

Kender ikke noget til Woody.
Men er det ikke muligt at aflæse fotosensor værdien i menuen. Hvis det er det, kunne du så ikke prøve at tage den ud og vrikke forsigtigt i ledningerne og samtidig tjekke om værdien for fotosensoren ændre sig. Måske skal du lige bruge en lighter til at se om den kan registrere ild mens du har den ude.
The test of democracy is freedom of criticism. ~David Ben-Gurion
We cannot have that relationship if we only dictate or threaten and condemn those who disagree. ~Zbigniew Brzezinski


MartinH
Stoker I
Stoker I
Indlæg: 21
Tilmeldt: 16 sep 2008 13:02
Mit fyr: Woody - opop kedel
Areal: 190
Brændsel: Træpiller
Dagligt forbrug: 30-35 kg. i dec.
Årligt forbrug: Kendes ikke endnu.
Geografisk sted: 8543 Hornslet, Østjylland

Re: Stort problem med opstart af fyr efter rensning.

Indlægaf MartinH » 19 dec 2008 13:24

Så er der købt en ny fotosensor.. Håber det er den. :o)

Er den nem og skifte? Og skal der laves nogle justeringer efterfølgende?

Mvh.
Martin

Brugeravatar
Sonata
Stoker III
Stoker III
Indlæg: 94
Tilmeldt: 28 mar 2008 20:48
Mit fyr: Woody 6.17/Opop 16kW
Areal: 252
Brændsel: HP 8mm
Dagligt forbrug: 30-40 kg (vinter)
Årligt forbrug: 6 ton
Geografisk sted: Fjerritslev
Kontakt:

Re: Stort problem med opstart af fyr efter rensning.

Indlægaf Sonata » 19 dec 2008 15:07

MartinH skrev:Er den nem og skifte? Og skal der laves nogle justeringer efterfølgende?


Ja, det er ikke svært - og der skal ikke justeres noget i styringen.

Men du kan give din sensor et lidt længere liv ved at justere den bøjle, der klikkes ind i flangen på brænderen.
Sensoren skal ikke stikke længere ind end højst nødvendigt - dvs. cirka til det klare glas er synligt inde ved sneglen. Den får jo pillerne lige ned i hovedet, så der er ingen grund til at den rager så langt ind, bare den kan se ilden.
mvh Tom
Fyrdata

Trollefar
Stoker V
Stoker V
Indlæg: 151
Tilmeldt: 11 jun 2008 21:20
Mit fyr: Scotte på Opop kedel Ver 4.99
Areal: 170 m2+160 l vvb
Fremviser gerne i postnummer: 8860
Dagligt forbrug: vin 25-30 som 2-3 kg
Årligt forbrug: 5-6 Tons
Geografisk sted: 8860 Ulstrup
Kontakt:

Re: Stort problem med opstart af fyr efter rensning.

Indlægaf Trollefar » 19 dec 2008 16:08

Hej

Jeg har været ude for det samme problem, da jeg rensede kedler for 3x siden,men jeg kunne se på mit stokerkontrol at sensoren kunne ikke se lux.
jeg tog sikket ud til styringen og satte det i igen. så startede det rigtigt op, underligt men der har ikke været noget siden.

MartinH
Stoker I
Stoker I
Indlæg: 21
Tilmeldt: 16 sep 2008 13:02
Mit fyr: Woody - opop kedel
Areal: 190
Brændsel: Træpiller
Dagligt forbrug: 30-35 kg. i dec.
Årligt forbrug: Kendes ikke endnu.
Geografisk sted: 8543 Hornslet, Østjylland

Re: Stort problem med opstart af fyr efter rensning.

Indlægaf MartinH » 19 dec 2008 19:12

Så er der kommet ny fotosensor i fyret - og det kører igen. :o)

Er med på at LX værdien siger noget om hvor meget lys sensoren kan se - men er det en værdi man skal indstille for mere optimal forbrænding, eller er det bare en værdi fyret selv styre?

soffi
Stoker II
Stoker II
Indlæg: 55
Tilmeldt: 15 mar 2008 09:30
Mit fyr: Woody og opop
Areal: 85+ kælder på vej
Brændsel: træpiller
Årligt forbrug: endnu uvist
Geografisk sted: Vestjylland nord for varde

Re: Stort problem med opstart af fyr efter rensning.

Indlægaf soffi » 19 dec 2008 19:41

Lux er en måleenhed for lys, jo mere lys jo højere lux, altså ikke noget der skal justeres, den "kigger" bare om der er ild/lys



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster