Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Nyt Baxi 1,5 m. ilt st. - problemer...

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
martinhs
Stoker I
Stoker I
Indlæg: 10
Tilmeldt: 29 nov 2008 00:16
Mit fyr: Baxi Multi 1,5 350l
Areal: 140
Brændsel: Barlinek 8mm
Geografisk sted: Østjylland

Nyt Baxi 1,5 m. ilt st. - problemer...

Indlægaf martinhs » 29 nov 2008 10:27

Hej Alle

Jeg har netop monteret mit nye Baxi 1,5 m. iltstyring og stort mag.

Iltstyrignen blev leveret løst i en kasse ved siden af fyret, og jeg har derfor selv monteret denne, efter anvisningerne. (stikkene kan kun vende på én måde)

Nu, hvor der er kommet strøm til fyret har jeg dog nogle problemer:

Jeg har forstået at fyret selv registrerer iltstyringen og derved 'åbner' for de relevante menu-punkter. Dette sker ikke.
Når der sluttes strøm til fyret vises ikke 'CAL' i display, som manual foreskriver
Jeg kan kun skifte mellem de 4 øverste dioder ved tryk på MENU-knappen..
Inde i installatør-menu'en kommer punkterne til iltstyring ikke frem.
Iltsonden bliver lun, når der er strøm til fyret.

Min konklusion er, at ilt styringen ikke er registreret. Hvad gør jeg???

Jeg har været inde i bruger-menu'en og prøvet at ændre nogle ting. bl.a. skiftet fra 'NO' til 'AU' samt ændret nogle at værdierne.
Jeg kan dog ikke gemme værdierne. Lige så snart jeg trykker 'MENU' for at komme videre til næste punkt, så er de ændrede værdier tilbage til std.
Det nytter ikke noget afslutte med tryk på ON/OFF.
Til info så er EPROM 1.10

Fyret har kørt på std. instillinger et par timer i går, og her til morgen, var det gået ud med en A1-fejl.

Håber nogen kan hjælpe, da det er ret fustrerende at have 400kg ikke-virkende jern stående i garagen. :|
Til info så er EPROM 1.10

/Martin, Horsens


Brugeravatar
thy
Supporter
Supporter
Indlæg: 7774
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Nyt Baxi 1,5 m. ilt st. - problemer...

Indlægaf thy » 29 nov 2008 10:44

hej iltstyringen er ikke slået til....du får lige mit nr på mail
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7774
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Nyt Baxi 1,5 m. ilt st. - problemer...

Indlægaf thy » 29 nov 2008 10:48

martinhs skrev:Hej Alle

Jeg har netop monteret mit nye Baxi 1,5 m. iltstyring og stort mag.

Iltstyrignen blev leveret løst i en kasse ved siden af fyret, og jeg har derfor selv monteret denne, efter anvisningerne. (stikkene kan kun vende på én måde)

Nu, hvor der er kommet strøm til fyret har jeg dog nogle problemer:

Jeg har forstået at fyret selv registrerer iltstyringen og derved 'åbner' for de relevante menu-punkter. Dette sker ikke.
Når der sluttes strøm til fyret vises ikke 'CAL' i display, som manual foreskriver
Jeg kan kun skifte mellem de 4 øverste dioder ved tryk på MENU-knappen..
Inde i installatør-menu'en kommer punkterne til iltstyring ikke frem.
Iltsonden bliver lun, når der er strøm til fyret.

Min konklusion er, at ilt styringen ikke er registreret. Hvad gør jeg???

Jeg har været inde i bruger-menu'en og prøvet at ændre nogle ting. bl.a. skiftet fra 'NO' til 'AU' samt ændret nogle at værdierne.
Jeg kan dog ikke gemme værdierne. Lige så snart jeg trykker 'MENU' for at komme videre til næste punkt, så er de ændrede værdier tilbage til std.
Det nytter ikke noget afslutte med tryk på ON/OFF.
Til info så er EPROM 1.10

Fyret har kørt på std. instillinger et par timer i går, og her til morgen, var det gået ud med en A1-fejl.

Håber nogen kan hjælpe, da det er ret fustrerende at have 400kg ikke-virkende jern stående i garagen. :|
Til info så er EPROM 1.10

/Martin, Horsens


for at gemme i den meny skal du bladre med driftformsknappen...
det er der det går galt..
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

martinhs
Stoker I
Stoker I
Indlæg: 10
Tilmeldt: 29 nov 2008 00:16
Mit fyr: Baxi Multi 1,5 350l
Areal: 140
Brændsel: Barlinek 8mm
Geografisk sted: Østjylland

Re: Nyt Baxi 1,5 m. ilt st. - problemer...

Indlægaf martinhs » 29 nov 2008 16:59

Takker for det hurtige svar... Nu spiller tingene bare :-)

Så skal der bare tastes løs.

Para
Stoker II
Stoker II
Indlæg: 30
Tilmeldt: 25 aug 2008 20:49
Mit fyr: Baxi 1.5 350 m. iltstyring
Areal: 140 kvm/2plan +20kvm
Brændsel: FlexHeat træpiller
Dagligt forbrug: pt 25 kg

Re: Nyt Baxi 1,5 m. ilt st. - problemer...

Indlægaf Para » 30 nov 2008 19:02

Hejsa....Tja nu skal jeg selv starte min bandit op i morgen så jeg vil da også gerne have nogle fif....Har selv haft tændt banditten idag for at tjekke sneglen. Lagde også mærke til at den ikke havde registreret iltstyringen, men havde tænkt at det kunne jeg rode med i morgen. Mangler kun at tilslutte brandslukning i morgen, og så skal der ild i svinet :). Så jeg har nok også flere spørgsmål den næste uges tid !


Para
Stoker II
Stoker II
Indlæg: 30
Tilmeldt: 25 aug 2008 20:49
Mit fyr: Baxi 1.5 350 m. iltstyring
Areal: 140 kvm/2plan +20kvm
Brændsel: FlexHeat træpiller
Dagligt forbrug: pt 25 kg

Re: Nyt Baxi 1,5 m. ilt st. - problemer...

Indlægaf Para » 30 nov 2008 19:44

Ps ! Martin så vidt jeg kan se så har vi næsten samme areal, og så bor jeg også i Horsens så vi må da kunne udveksle nogle tips og trix ang instillinger hvis vi får det til at spille max :)

martinhs
Stoker I
Stoker I
Indlæg: 10
Tilmeldt: 29 nov 2008 00:16
Mit fyr: Baxi Multi 1,5 350l
Areal: 140
Brændsel: Barlinek 8mm
Geografisk sted: Østjylland

Re: Nyt Baxi 1,5 m. ilt st. - problemer...

Indlægaf martinhs » 01 dec 2008 14:14

Para...

Nu er jeg selv i indkøringsfasen, men lad os bare snakkes ved - om ikke andet, så kan vi lave fællesindkøb af piller.



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: pille og 0 gæster