Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Defekt lysføler eller ???

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
Emborg41
Stoker IX
Stoker IX
Indlæg: 355
Tilmeldt: 29 apr 2008 13:56
Mit fyr: Scotte på Opop kedel + Solvarme
Areal: 230 + kælder
Brændsel: piller
Fremviser gerne i postnummer: 9300
Årligt forbrug: ca. 7 Tons
Geografisk sted: Nordjylland

Defekt lysføler eller ???

Indlægaf Emborg41 » 27 aug 2008 10:55

Hej

Er der nogle der kan hjælpe med denne :x

Scotten kører fint i en periode, men så begynder den at flimre i lysføleren resulterende i en F1 fejl.


Billede


Brugeravatar
Emborg41
Stoker IX
Stoker IX
Indlæg: 355
Tilmeldt: 29 apr 2008 13:56
Mit fyr: Scotte på Opop kedel + Solvarme
Areal: 230 + kælder
Brændsel: piller
Fremviser gerne i postnummer: 9300
Årligt forbrug: ca. 7 Tons
Geografisk sted: Nordjylland

Re: Defekt lysføler eller ???

Indlægaf Emborg41 » 27 aug 2008 11:19

Lige et billede mere der viser når den går ud


Billede

epo
Stoker VII
Stoker VII
Indlæg: 255
Tilmeldt: 29 jun 2008 22:12
Mit fyr: Scotte 16 kW + OPOP H418
Areal: 239
Brændsel: Træpiller
Fremviser gerne i postnummer: 9280
Dagligt forbrug: 34kg Nov/Dec i snit
Årligt forbrug: 9 paller

Re: Defekt lysføler eller ???

Indlægaf epo » 27 aug 2008 12:22

Nu har jeg godt nok kun haft min Scotte i én uge, men når jeg kører nede på 10-20% ydelse, så fluktuerer min lysføler også meget. Af og til kan bålet gå helt ud, hvorved Scotten starter op igen med eltænding. Syntes det ser ud som om dit bål også er gået ud...

Min umiddelbare konklusion (efter 4 døgn på næsten konstant 10% ydelse) er at det fungerer meget bedre ved at sætte minimumsydelsen en del op og så lade fyret starte/stoppe efter behov. Det lader også til at give meget mindre forbrug her udenfor fyringssæconen (vi har en smule gulvvarme på, men ikke meget).
Så må vi se om eltænderen holder til det i længden - har den "nye" dobbelte X tænder (to gløderør koblet i serie).

Har desværre ikke så meget statistik endnu, men her er min stokerkontrol:
http://www.too-hot.dk/pillefyr/

Brugeravatar
Emborg41
Stoker IX
Stoker IX
Indlæg: 355
Tilmeldt: 29 apr 2008 13:56
Mit fyr: Scotte på Opop kedel + Solvarme
Areal: 230 + kælder
Brændsel: piller
Fremviser gerne i postnummer: 9300
Årligt forbrug: ca. 7 Tons
Geografisk sted: Nordjylland

Re: Defekt lysføler eller ???

Indlægaf Emborg41 » 27 aug 2008 14:18

Jeg har snakket med NBE de siger det kan være for få piller i lavlast, så nu prøver jeg at ændre det.

Jeg kører med lidt forbrug bare for at teste fyret. Det er jo ikke nemt at holde fingrene væk, bare fordi man installerer om sommeren.

Brugeravatar
Falck
Stoker XIV
Stoker XIV
Indlæg: 891
Tilmeldt: 31 dec 2006 19:49
Mit fyr: Ekoheat 1500
Areal: 230 i 1 plan
Brændsel: Træpiller, solfanger + solceller
Årligt forbrug: 6000 kg
Geografisk sted: Ødsted
Kontakt:

Re: Defekt lysføler eller ???

Indlægaf Falck » 27 aug 2008 19:03

Emborg41 skrev:Jeg har snakket med NBE de siger det kan være for få piller i lavlast, så nu prøver jeg at ændre det.

Jeg kører med lidt forbrug bare for at teste fyret. Det er jo ikke nemt at holde fingrene væk, bare fordi man installerer om sommeren.

Du bør også ændre din lys instilling til 5, så skal der ikke så meget ild til før føleren registrere ild...
Jan Falck
Scottedoktor.dk
VVS Eksperten, Hedensted



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Flemmingth, Google og 0 gæster