Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

NIBE PB20 Fejl "Ingen lys under drift"

Spørgsmål vedr. Pellux samt det tilbehør der laves til Pellux pillefyret
Besvar
jensen2
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 11 dec 2017 08:13
Mit fyr: NIBE PB20, Pillux 200 og træfyr Atmos
Areal: 300
Brændsel: Piller og træ
Fremviser gerne i postnummer: 6771
Årligt forbrug: 6-8 ton

NIBE PB20 Fejl "Ingen lys under drift"

Indlæg af jensen2 » 11 dec 2017 10:20

Kære forum

Der er efter 4 år forholdsvis stabil drift opstået en fejl på min brænder PB20, fejlen stopper fyret. Den forekommer ca. en gang om ugen. Fejlen hedder "ingen lys under drift". Jeg har prøvet at rense fotocelle og blæse fyret rent med trykluft, men uden resultat.

Kan fejlen skyldes at udskraberen er brændt igennem og skal skiftes, eller er det en fejl ved noget andet ?
Kan i hjælpe ? :D


Leso
Stoker I
Stoker I
Indlæg: 1
Tilmeldt: 28 okt 2018 21:37

Re: NIBE PB20 Fejl "Ingen lys under drift"

Indlæg af Leso » 28 okt 2018 21:42

Jeg har haft samme problem, og det skyldes at motoren til sneglen springer over et par gange, det lyder som om den køre men sneglen drejer ikke rundt, det resulterer i at der ikke kommer piller nok til at opretholde fyring og fyret går ud med den beskrevne fejl "ingen lys under drift" en ny motor koster omkring 1.250,00

jensen2
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 11 dec 2017 08:13
Mit fyr: NIBE PB20, Pillux 200 og træfyr Atmos
Areal: 300
Brændsel: Piller og træ
Fremviser gerne i postnummer: 6771
Årligt forbrug: 6-8 ton

Re: NIBE PB20 Fejl "Ingen lys under drift"

Indlæg af jensen2 » 31 okt 2018 09:21

Det lyder som samme fejl jeg har. Når jeg sætter motoren i en stikkontakt køre den uden problemer, men under drift stopper den efter nogle få timer eller et døgn. Kan det være styringsprintet i PB20 der har en fejl ?

jensen2
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 11 dec 2017 08:13
Mit fyr: NIBE PB20, Pillux 200 og træfyr Atmos
Areal: 300
Brændsel: Piller og træ
Fremviser gerne i postnummer: 6771
Årligt forbrug: 6-8 ton

Re: NIBE PB20 Fejl "Ingen lys under drift"

Indlæg af jensen2 » 01 nov 2018 11:15

Kære forum
Jeg har undersøgt det nærmere og konstatere at det er samme fejl som “leso” beskriveR. Sneglemotoren går fast når den bliver varm efter et par timers drift. Brænder tilføres så ingen piller og går ud med fejlen “ingen lys under drift”. Efter en tid når den er kølet af kanden startes igen. Har også oplevet at den kan startes ved at banke på den.
LESO du skriver at ny motor koster omkring 1250 kr. Hvor kan den købes, jeg har søgt på nettet uden at kunne finde den i Danmark. Motoren har typebetegnelsen SPG S8R25GX - TCE (L42). Er der evt. en anden motor der kan bruges istedet.
Gerne et hurtigt svar da det kniber med varmen - tak.

jensen2
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 11 dec 2017 08:13
Mit fyr: NIBE PB20, Pillux 200 og træfyr Atmos
Areal: 300
Brændsel: Piller og træ
Fremviser gerne i postnummer: 6771
Årligt forbrug: 6-8 ton

Re: NIBE PB20 Fejl "Ingen lys under drift"

Indlæg af jensen2 » 02 nov 2018 01:32

Kære forum
Problemet er nu løst.
Det var en opringning til “pillestoker.dk” der satte mig på sporet. SPG motoren til pillesneglen er normalt meget driftsikker, men har den svaghed, at den har 4 fjedre belastet bremseklodser som kan slides, eller møjes til i støv og snavs. Medarbejderen i “pillestoker.dk” anbefalede mig at efterse dem og evt fjerne to af dem. Det viste sig, at de små bremseklodser var helt dækket af støv, en af dem var kændret og havde givet en konstant bremsende effekt. To af dem blev fjernet og de sidste to renset. Det hele har kørt perfekt siden, uden at sneglemotoren er blevet for varm eller har svigtet.

Bremseklodserne finder man ved at skrue det lille dæksel for enden af motoren af, derefter skrue næste deksel af. Her kommer der 4 fjedre til syne. Træk fjedrene ud og rens bremseklodserne der sidder for enden af fjedrene. To klodser er normalt nok, da de kun skal forhindre at motoren i at køre baglæns.


Besvar