Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Baxi soder, har forsøgt med indstillinger fra forum

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Mfudge
Stoker I
Stoker I
Indlæg: 4
Tilmeldt: 02 sep 2016 17:17
Mit fyr: Baxi MultiHeat 1.5
Areal: 200 +
Brændsel: 8 mm træpiller Barlinek
Fremviser gerne i postnummer: 8680
Årligt forbrug: 8 - 10 ton

Baxi soder, har forsøgt med indstillinger fra forum

Indlægaf Mfudge » 02 sep 2016 17:20

Hej

Jeg har også prøvet den indstilling som er foreslået, men oplever at mit fyr soder ret meget.
Jeg har tidligere haft iltstyring slået til, men fik alt for mangeA11 fejl og fyret slukkede, derfor slog jeg iltstyring fra,
Skal jeg skuer lidt op for L1 så den får lidt flere piller ind og evt. Også for lav blæs?


Brugeravatar
Bigfoot
Redaktør
Redaktør
Indlæg: 4271
Tilmeldt: 06 sep 2010 10:21
Mit fyr: Baxi multiheat 1.5 - 350 m. iltstyring
Areal: 116
Brændsel: RW træpiller
Fremviser gerne i postnummer: 6818
Dagligt forbrug: 18
Årligt forbrug: ca 6 ton
Geografisk sted: Årre/Varde
Givet likes: 3 gange
Modtaget likes: 37 gange

Re: Baxi soder, har forsøgt med indstillinger fra forum

Indlægaf Bigfoot » 02 sep 2016 19:18

Dit indlæg er blevet flyttet til sit eget emne.
Velkommen til blå stue.... her er altid varme på

"omdrejningstal, kølevandstemperatur, og turbotryk, er alt sammen totalt ligegyldige parametre, som man egentlig ikke skal gå så højt op i."
citat Bigfoot, herning pullingarena.

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7774
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Baxi soder, har forsøgt med indstillinger fra forum

Indlægaf thy » 03 sep 2016 01:10

hvad er der af aktuelle indstillinger...gerne alle..
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Mfudge
Stoker I
Stoker I
Indlæg: 4
Tilmeldt: 02 sep 2016 17:17
Mit fyr: Baxi MultiHeat 1.5
Areal: 200 +
Brændsel: 8 mm træpiller Barlinek
Fremviser gerne i postnummer: 8680
Årligt forbrug: 8 - 10 ton

Re: Baxi soder, har forsøgt med indstillinger fra forum

Indlægaf Mfudge » 03 sep 2016 09:14

Hej Thy
I går prøvede jeg lige at ændre lidt for at se om jeg kan undgå sod.

Nu står det til
Høj blæs 30
Sek 17

Lav blæs 10
Sek 22

Og -20
H 1.4
L 0.6
P05

Hilsen

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7774
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Baxi soder, har forsøgt med indstillinger fra forum

Indlægaf thy » 03 sep 2016 14:27

[quote="Mfudge"]Hej Thy
I går prøvede jeg lige at ændre lidt for at se om jeg kan undgå sod.

Nu står det til
Høj blæs 30---25
Sek 17

Lav blæs 10
Sek 22

Og -20
H 1.4-----1.2
L 0.6-----0,5
P05

Hilsen[/

Meget vigtigt at der ikke er lys i driftformsknap
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk


Mfudge
Stoker I
Stoker I
Indlæg: 4
Tilmeldt: 02 sep 2016 17:17
Mit fyr: Baxi MultiHeat 1.5
Areal: 200 +
Brændsel: 8 mm træpiller Barlinek
Fremviser gerne i postnummer: 8680
Årligt forbrug: 8 - 10 ton

Re: Baxi soder, har forsøgt med indstillinger fra forum

Indlægaf Mfudge » 04 sep 2016 18:44

Det var netop de indstillinger jeg havde først som giver rigtigt meget sod i fyrrummet, selvom asken er fin grå.
Jeg har ender fyret, fik fejl F-1, og rødgrød mv. Var helt sorte.

Så gode råd modtages gerne

Måske skulle jeg slå iltstyring til,igen, det giver bare fejl A11 og lukker fyret ned. Ikke optimalt hvis man ikke er hjemme til at starte det op igen..

Hilsen M

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7774
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Baxi soder, har forsøgt med indstillinger fra forum

Indlægaf thy » 04 sep 2016 23:03

hmm har du tjækket røgkassen bag turbolatorer
røgrør og skorstenen for aske eller andet..

fremløbs temp
røgføler

A11
Hvis ilt % ikke overstiger 2 % inden 5 min.
(ilt % <= 1 og Trøg> 80oC, så:
Kører blæseren på 100 % til ilt-% er over 2 %)

noget gør at der ikke er ilt nok,bla ovenstående...

hvordan lyder blæser går den fint op i fart og giver den luft..
kan den have brændt tilbage og der så er vand i luftkassen..

er alle huller åbne ved luft ingang inde i kedel ,hvornår sidst blæst rent ind i blæser..
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Mfudge
Stoker I
Stoker I
Indlæg: 4
Tilmeldt: 02 sep 2016 17:17
Mit fyr: Baxi MultiHeat 1.5
Areal: 200 +
Brændsel: 8 mm træpiller Barlinek
Fremviser gerne i postnummer: 8680
Årligt forbrug: 8 - 10 ton

Re: Baxi soder, har forsøgt med indstillinger fra forum

Indlægaf Mfudge » 11 sep 2016 11:13

Har nu tjekket alt
Rengjort overladt og undeluft, sikret at blæser kører.

Gik så retur til iltstyring, inkl. Calibrering ( som dog kun gik til 195) jeg mener den skal over 210 for at være ok?
Men jeg vil ikke købe endnu en sonde, det kan ikke oase de kun holde 2 sæsoner ?

Den melder stadigt fejl A10. Så nu har jeg koblet automatik fra og mine data er som følgende:
Under brugerprogrammering
-20
H 1.5
L0.6
P05

Høj blæs 25
Høj sek 17

Lav blæs 10
Lav sek 22

Pausefyring Min 10

Installatør menu programmering:

Prom 110
H 15
L40
b30
r0.0

Der er lys i driftsform

Mvh. Bjarne

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3018
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

Re: Baxi soder, har forsøgt med indstillinger fra forum

Indlægaf Brandsen » 11 sep 2016 11:18

Halløj i forum,

Kalibrering til et sluttal over 180 er tilstrækkeligt, det er kun en sprit ny sonde
der kan kalibrere op i nærheden af 210

Driftsform knappen må ikke lyse, når du kører automasik med iltstyring,
så tryk lige på den fætter, sådan lyset slukker i knappen.
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7774
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Baxi soder, har forsøgt med indstillinger fra forum

Indlægaf thy » 11 sep 2016 13:25

Mfudge skrev:Har nu tjekket alt
Rengjort overladt og undeluft, sikret at blæser kører.

Gik så retur til iltstyring, inkl. Calibrering ( som dog kun gik til 195) jeg mener den skal over 210 for at være ok?
Men jeg vil ikke købe endnu en sonde, det kan ikke oase de kun holde 2 sæsoner ?

Den melder stadigt fejl A10. Så nu har jeg koblet automatik fra og mine data er som følgende:
Under brugerprogrammering
-20
H 1.5
L0.6
P05

Høj blæs 25
Høj sek 17

Lav blæs 10
Lav sek 22

Pausefyring Min 10

Installatør menu programmering:

Prom 110
H 15
L40
b30
r0.0

Der er lys i driftsform

Mvh. Bjarne

A10
Hvis ilt % > 20 % i over 3 min. så stoppes sneglen automatisk og blæser løber videre i 2 min. på 80 %. -
Herefter slukkes alt. (hvis sonde fjernes/falder ud)
Noget tyder på utæthed når du får den fejl...

Sonde afmonteret ved calibrering..
Sonde spændt godt
Tjæk for utætheder rundt om sondeholdern og blændplade modsatte side..

Tjæk om snoren holder lågen til brændkammeret tæt wd40 er rigtig godt,at sprøjte glassnoren med..
Tjæk om lågen lukker lidt stramt til..
Tjæk om samling mellem tank og snegle røret er tæt..
Tjæk om lågen i tanken lukker tæt/ pille i klemme feks og om den lukker stramt..

Alle overstående kan forstyrre iltstyring da o2 en bliver for høj og derved ikke korrekt blanding i bålet...

Som brandsen siger lys i driftformsknap er no go...bruges normalt kun ved test af justering af manuelt forbrænding på de 2 trin da den så forbliver låst på høj eller lav...

Vi kan ta en tlf sludder,hvis du synes vi har gang i lidt mange mueligheder :great:
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster