Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Hjælp til opstart af Scotte 10kw

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
henrikveb
Stoker I
Stoker I
Indlæg: 25
Tilmeldt: 05 apr 2016 22:01
Mit fyr: Scotte 10kW BS1016
Areal: 123+85m2
Brændsel: Træpiller (Barlinek 8mm)
Dagligt forbrug: Ukendt
Årligt forbrug: Ukendt
Geografisk sted: Mørke
Givet likes: 2 gange
Modtaget likes: 1 gang

Hjælp til opstart af Scotte 10kw

Indlægaf henrikveb » 22 aug 2016 22:29

God aften

Har fået sat mit nye Scotte 10 kw med V7 styring til i weekenden, og jeg ville så lave første opstart her til aften.

Jeg rendte i et par problemer, og har nu lidt spørgsmål, som jeg håber nogle af jer med erfaringer kan svare på :D

Lavede 2 x 6 min afvejning (efter at have tvangskørt ekstern snegl i 15 min.). Jeg synes dog at motoren til intern snegl beyndte at lyde underligt. Jeg har lagt en video op på youtube så i kan høre det: https://youtu.be/1kFcjmEvV-g

Første og anden optænding fejlede grundet blæser fejl. Har så læst her inde, at ikke alle blæsere understøtter rpm overvågning, så det kunne bare slåes fra? Det virkede også da jeg gjorde det. Er det ok at man slår det fra?

Fik så gang i den, 3. gang er lykkens gang - troede jeg :) Alt så ud til at virke, den gik i 100% ydelse og jeg kiggede til flammen, justerede et par gange på blæseren, men så meldte den pludselig fejl ved overkogningssikring (og den var slået fra, så jeg skulle trykke for at indkoble den igen). Den nåede 41-42 grader i kedeltemp. Er der nogen der har et bud hvad det kan være? Fra styringen var der 2 brune ledninger, samt en til jord. De 2 brune sad samlet i en muffe, men dem har jeg adskilt og kørt igennem overkogssikringen - er det korrekt gjort? Se billede:

IMG_1543.JPG


Overkogningssikringen er testet i kogende vand inden montering.

Fyret er kommet på stokercloud, men pt slukket: http://stokercloud.dk/dev/kahe.html

Med venlig hilsen
Henrik
Scotte 10 kW, BlackStar BS1016 med semirens og kompressorrens
Stokercloud: http://www.stokercloud.dk/dev/kahe.html


xkfc

Re: Hjælp til opstart af Scotte 10kw

Indlægaf xkfc » 22 aug 2016 23:25

Videoen kan jeg ikke se.
Det er ok at slå rpm måling fra hvis det alligevel ikke understøttes.
Det lyder som om overkogssikringen er korrekt monteret siden den kan udkoble fyret.
Det er dog mærkeligt at det sker! ud fra graferne har fyret jo kun været på 40° Hvordan er kedel føleren placeret? den skulle gerne sidde i en følerlomme i toppen af kedlen, og så skal lommen fyldes med varmeledende pasta.

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Re: Hjælp til opstart af Scotte 10kw

Indlægaf pille bruger » 23 aug 2016 06:51

henrikveb skrev:God aften

Har fået sat mit nye Scotte 10 kw med V7 styring til i weekenden, og jeg ville så lave første opstart her til aften.

Jeg rendte i et par problemer, og har nu lidt spørgsmål, som jeg håber nogle af jer med erfaringer kan svare på :D

Lavede 2 x 6 min afvejning (efter at have tvangskørt ekstern snegl i 15 min.). Jeg synes dog at motoren til intern snegl beyndte at lyde underligt. Jeg har lagt en video op på youtube så i kan høre det: https://youtu.be/1kFcjmEvV-g

Første og anden optænding fejlede grundet blæser fejl. Har så læst her inde, at ikke alle blæsere understøtter rpm overvågning, så det kunne bare slåes fra? Det virkede også da jeg gjorde det. Er det ok at man slår det fra?

Fik så gang i den, 3. gang er lykkens gang - troede jeg :) Alt så ud til at virke, den gik i 100% ydelse og jeg kiggede til flammen, justerede et par gange på blæseren, men så meldte den pludselig fejl ved overkogningssikring (og den var slået fra, så jeg skulle trykke for at indkoble den igen). Den nåede 41-42 grader i kedeltemp. Er der nogen der har et bud hvad det kan være? Fra styringen var der 2 brune ledninger, samt en til jord. De 2 brune sad samlet i en muffe, men dem har jeg adskilt og kørt igennem overkogssikringen - er det korrekt gjort? Se billede:

IMG_1543.JPG

Overkogningssikringen er testet i kogende vand inden montering.

Fyret er kommet på stokercloud, men pt slukket: http://stokercloud.dk/dev/kahe.html

Med venlig hilsen
Henrik


Din snegl lyder helt normal.
Jeg har kigget dine indstillinger.
Jeg kan se at der er monteret slanger til kompressor rens, men den er ikke aktiveret i indstillingerne.

Din kedeltemperatur er for lav, op på 65 eller 70 gr alt efter hvad din skorsten kræver.
Hvilken eltænder har du ? ( er der 2 eller 4 ledninger ud af proppen, eller er det en tyk silikone ledning ? )
Du mangler at udfylde menuen email til alarm i StokerKontrol.
Pumpestop bør hæves til 55 gr ( sådan at du bevare varmen i vvb efter nedlukning )
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

henrikveb
Stoker I
Stoker I
Indlæg: 25
Tilmeldt: 05 apr 2016 22:01
Mit fyr: Scotte 10kW BS1016
Areal: 123+85m2
Brændsel: Træpiller (Barlinek 8mm)
Dagligt forbrug: Ukendt
Årligt forbrug: Ukendt
Geografisk sted: Mørke
Givet likes: 2 gange
Modtaget likes: 1 gang

Re: Hjælp til opstart af Scotte 10kw

Indlægaf henrikveb » 23 aug 2016 09:27

xkfc skrev:Videoen kan jeg ikke se.
Det er ok at slå rpm måling fra hvis det alligevel ikke understøttes.
Det lyder som om overkogssikringen er korrekt monteret siden den kan udkoble fyret.
Det er dog mærkeligt at det sker! ud fra graferne har fyret jo kun været på 40° Hvordan er kedel føleren placeret? den skulle gerne sidde i en følerlomme i toppen af kedlen, og så skal lommen fyldes med varmeledende pasta.


Kedeltemp. føleren sidder i den ene følerlomme i toppen. Den sidder sammen med lidt isolering, så den er presset ud til siden, og helt i bund. Dog ikke med termisk pasta, men det får jeg lige gjort. Vandet i fremløbet føltes heller ikke varmere end de der 40 grader.

I den anden føler lommer sidder overkogssikringen, heller ikke med termisk pasta, så den får også lidt - og så prøver jeg lige at teste den igen.

Hvis jeg gerne vil have en føler på returtemp., er det så bare en NTC f.eks. magen til den jeg bruger til at måle røgtemp.?
Scotte 10 kW, BlackStar BS1016 med semirens og kompressorrens
Stokercloud: http://www.stokercloud.dk/dev/kahe.html

henrikveb
Stoker I
Stoker I
Indlæg: 25
Tilmeldt: 05 apr 2016 22:01
Mit fyr: Scotte 10kW BS1016
Areal: 123+85m2
Brændsel: Træpiller (Barlinek 8mm)
Dagligt forbrug: Ukendt
Årligt forbrug: Ukendt
Geografisk sted: Mørke
Givet likes: 2 gange
Modtaget likes: 1 gang

Re: Hjælp til opstart af Scotte 10kw

Indlægaf henrikveb » 23 aug 2016 09:33

pille bruger skrev:Din snegl lyder helt normal.
Jeg har kigget dine indstillinger.
Jeg kan se at der er monteret slanger til kompressor rens, men den er ikke aktiveret i indstillingerne.

Din kedeltemperatur er for lav, op på 65 eller 70 gr alt efter hvad din skorsten kræver.
Hvilken eltænder har du ? ( er der 2 eller 4 ledninger ud af proppen, eller er det en tyk silikone ledning ? )
Du mangler at udfylde menuen email til alarm i StokerKontrol.
Pumpestop bør hæves til 55 gr ( sådan at du bevare varmen i vvb efter nedlukning )


Det er rart at få bekræftet at sneglen lyder normalt.

Jeg har ikke tilsluttet min kompressor endnu, så derfor har jeg deaktiveret det.

Jeg har sat en 130 mm stålforing i min skorsten, og der er monteret trækstabilisator på røgrøret. Er 65 grader mon nok?

El tænderen er med 2 ledninger, det er en alm. rød gummiledning.

Email opdateret :)

Jeg har endnu ikke kørt pumpen over styringen, men det er min plan at det skal gøres når jeg har fået gang i fyret.
Scotte 10 kW, BlackStar BS1016 med semirens og kompressorrens
Stokercloud: http://www.stokercloud.dk/dev/kahe.html


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Re: Hjælp til opstart af Scotte 10kw

Indlægaf pille bruger » 23 aug 2016 10:40

henrikveb skrev:Det er rart at få bekræftet at sneglen lyder normalt.

Jeg har ikke tilsluttet min kompressor endnu, så derfor har jeg deaktiveret det.

Jeg har sat en 130 mm stålforing i min skorsten, og der er monteret trækstabilisator på røgrøret. Er 65 grader mon nok?

El tænderen er med 2 ledninger, det er en alm. rød gummiledning.

Email opdateret :)

Jeg har endnu ikke kørt pumpen over styringen, men det er min plan at det skal gøres når jeg har fået gang i fyret.


Der er tal til din eltænder her http://nbe.dk/wp-content/uploads/2015/0 ... eme-DK.pdf

65 gr kan være ok, se om der kommer kondens i røgrør,
hvis den kommer så 5 gr. op.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

henrikveb
Stoker I
Stoker I
Indlæg: 25
Tilmeldt: 05 apr 2016 22:01
Mit fyr: Scotte 10kW BS1016
Areal: 123+85m2
Brændsel: Træpiller (Barlinek 8mm)
Dagligt forbrug: Ukendt
Årligt forbrug: Ukendt
Geografisk sted: Mørke
Givet likes: 2 gange
Modtaget likes: 1 gang

Re: Hjælp til opstart af Scotte 10kw

Indlægaf henrikveb » 24 aug 2016 08:20

Fik det til at køre i går.

Det viste sig at overkogssikringen alligevel ikke var korrekt justeret, selvom jeg havde haft den i kogende vand i weekenden. Efter justering og følere monteret med termisk pasta, kører det fint nu.

Tak for jeres tid og hjælp.
Scotte 10 kW, BlackStar BS1016 med semirens og kompressorrens
Stokercloud: http://www.stokercloud.dk/dev/kahe.html

xkfc

Re: Hjælp til opstart af Scotte 10kw

Indlægaf xkfc » 24 aug 2016 17:01

En overkogssikring er i DK forseglet og der må ikke justeres på den. Hvis du drejer på den så brydes forsejlingen og der skal en ny til, eller den skal justeres ved et firma der er certificeret til justering og ny forsegling.

Det eneste man må gøre er Kalibrering, altså at teste den op imod et andet instrument (kan være kogende vand).

I tilfælde af at der sker et eller andet vil forsikringsselskabet kunne se at forsejlingen er brudt, du kunne spørge dem om det er ok, eller om den skal udskiftes.

bennylar
Stoker VIII
Stoker VIII
Indlæg: 331
Tilmeldt: 09 dec 2014 19:11
Mit fyr: scotte 16kw 2004, v4.99
Areal: 126kvm + 50 kælder
Brændsel: piller
Dagligt forbrug: ca. 26 kg
Årligt forbrug: ca. 5.5ton
Geografisk sted: vojens
Givet likes: 21 gange
Modtaget likes: 15 gange

Re: Hjælp til opstart af Scotte 10kw

Indlægaf bennylar » 24 aug 2016 21:19

Min overkogssikring har da en drejeknap på, så man kan stille den op til maks 95 grader.. er den så ulovlig... ?.
intet er umuligt for den der ikke skal lave det selv...

xkfc

Re: Hjælp til opstart af Scotte 10kw

Indlægaf xkfc » 24 aug 2016 22:07

bennylar skrev:Min overkogssikring har da en drejeknap på, så man kan stille den op til maks 95 grader.. er den så ulovlig... ?.


Så er det ikke en overkogs termostat men en drifts termostat. Der findes også kombi termostater der klarer begge opgaver, men så mener jeg at der er 2 kontaktsæt.

Drifts termostaten resætter selv når temperaturen bliver lav nok, overkogs termostaten skal være afbrudt indtil den bilver mekanisk resat.

Hvis du selv har monteret anlægget så er det naturligvis dit eget ansvar at det er monteret og virker korrekt, ellers må din montør kunne svare dig på om det hele er i orden.



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster