Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

V10 stopper på "ingen brændsel" alarm.

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
Dixie3500
Stoker I
Stoker I
Indlæg: 28
Tilmeldt: 11 sep 2014 20:45
Mit fyr: Woody 16 / Blackstar
Areal: 175 + værksted
Brændsel: piller + olie (st.by)
Dagligt forbrug: 24 kg
Årligt forbrug: 6 ton
Geografisk sted: Vedersø, nord for Ringkøbing

V10 stopper på "ingen brændsel" alarm.

Indlægaf Dixie3500 » 06 mar 2016 18:37

Hej.

Jeg har tidliger haft problemer med at min brænder ofte stopped med alarmen "ingen brændsel" på trods af at der VAR meget brændsel i hærd.

Dengang fandt jeg, til sidst, selv fejlen. Fotocellen var i god stand og ren, men den var siden ny drejet let nedad og da selve den lys følsomme celle under fotocellens "vindue" sad skævt til same side,.. ja så fik den ikke lys nok.

Har nu fået same problem igen. Altså at den stopper ca hver anden dag med lav brændsel alarm.

Jeg monterede for over 1½ år siden "compressor-rens" og er meget glad for det. Ellers får jeg slagger og aske I hærd.

Kompressor-rens har jeg justeret til at give et 2 sek "nys" for hver 20 kg piller. Og den stopper med at kører piller ind 120 sekunder før compressor rens. Det passer perfekt med at piller I hærd er brændt væk og er ved at gå ud før kompressorrens.

Pga alle de stop, så har jeg "tvunget" den til at komme med kompressorrens og overvåget prosessen.

Alt foregår helt efter bogen, bortset fra at den ikke laver automatisk gen-optænding!!!! Skal den ikke det???
Den starter KUN hvis der ligger gløder nok tilbage til at de tænder pillerne.
Den kører piller ind 3-4 gange alt imens den skriver at "ingen lys til fotocelle I en periode" Og viser naturligvis "0 lux"
Så vidt jeg kan se, under kompressorrens, så kan jeg ikke slå autostart til og fra??

Og HVER gang det sker, så skal jeg bare afstille alarmen, og dermed genstarte. Så starter den ALTID ( på trods af for mange piller I hærd )

Er der nogen der har været ude for det?? Og hvad gør jeg??
Og jeg HÅBER ikke bare at få rådet, køb en ny V10 styring :-) De er s.. dyre ;-(


Brugeravatar
HR LUCCA
Stoker XV
Stoker XV
Indlæg: 1290
Tilmeldt: 11 dec 2012 19:31
Mit fyr: Scotte 10 kw V7 styring
Areal: 146 m2
Brændsel: træpiller
Fremviser gerne i postnummer: 4200
Årligt forbrug: Ca 4500 kg
Geografisk sted: Slagelse
Givet likes: 2 gange
Modtaget likes: 15 gange

Re: V10 stopper på "ingen brændsel" alarm.

Indlægaf HR LUCCA » 06 mar 2016 18:53

Start med og lav en ny afvejning af piller

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7438
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Re: V10 stopper på "ingen brændsel" alarm.

Indlægaf pille bruger » 06 mar 2016 19:19

Dixie3500 skrev:Hej.

Jeg har tidliger haft problemer med at min brænder ofte stopped med alarmen "ingen brændsel" på trods af at der VAR meget brændsel i hærd.

Dengang fandt jeg, til sidst, selv fejlen. Fotocellen var i god stand og ren, men den var siden ny drejet let nedad og da selve den lys følsomme celle under fotocellens "vindue" sad skævt til same side,.. ja så fik den ikke lys nok.

Har nu fået same problem igen. Altså at den stopper ca hver anden dag med lav brændsel alarm.

Jeg monterede for over 1½ år siden "compressor-rens" og er meget glad for det. Ellers får jeg slagger og aske I hærd.

Kompressor-rens har jeg justeret til at give et 2 sek "nys" for hver 20 kg piller. Og den stopper med at kører piller ind 120 sekunder før compressor rens. Det passer perfekt med at piller I hærd er brændt væk og er ved at gå ud før kompressorrens.

Pga alle de stop, så har jeg "tvunget" den til at komme med kompressorrens og overvåget prosessen.

Alt foregår helt efter bogen, bortset fra at den ikke laver automatisk gen-optænding!!!! Skal den ikke det???
Den starter KUN hvis der ligger gløder nok tilbage til at de tænder pillerne.
Den kører piller ind 3-4 gange alt imens den skriver at "ingen lys til fotocelle I en periode" Og viser naturligvis "0 lux"
Så vidt jeg kan se, under kompressorrens, så kan jeg ikke slå autostart til og fra??

Og HVER gang det sker, så skal jeg bare afstille alarmen, og dermed genstarte. Så starter den ALTID ( på trods af for mange piller I hærd )

Er der nogen der har været ude for det?? Og hvad gør jeg??
Og jeg HÅBER ikke bare at få rådet, køb en ny V10 styring :-) De er s.. dyre ;-(


Er styringen på StokerCloud ?

Beskeden " ingen brændsel" kommer når den ikke kan se ild i en periode.
Det formodes at den snart løber tør for piller.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Dixie3500
Stoker I
Stoker I
Indlæg: 28
Tilmeldt: 11 sep 2014 20:45
Mit fyr: Woody 16 / Blackstar
Areal: 175 + værksted
Brændsel: piller + olie (st.by)
Dagligt forbrug: 24 kg
Årligt forbrug: 6 ton
Geografisk sted: Vedersø, nord for Ringkøbing

Re: V10 stopper på "ingen brændsel" alarm.

Indlægaf Dixie3500 » 06 mar 2016 19:35

Jeg har IKKE tilsluttet anlægget til "stokercloud"

Pille afvejningen er perfekt. Og har intet med sagen at gøre.

Dixie3500
Stoker I
Stoker I
Indlæg: 28
Tilmeldt: 11 sep 2014 20:45
Mit fyr: Woody 16 / Blackstar
Areal: 175 + værksted
Brændsel: piller + olie (st.by)
Dagligt forbrug: 24 kg
Årligt forbrug: 6 ton
Geografisk sted: Vedersø, nord for Ringkøbing

Re: V10 stopper på "ingen brændsel" alarm.

Indlægaf Dixie3500 » 06 mar 2016 19:38

Og at den ikke kan se ild "I en periode" er som beskrevet absolut ikke relateret til manglende piller, men fordi den ikke genstarter (tænder pillerne) efter kompressorrens.

Ole


Brugeravatar
lamborg
Stoker XVI
Stoker XVI
Indlæg: 1604
Tilmeldt: 07 nov 2011 02:01
Mit fyr: woody 30kw. Opop 30 kw blackstar med V10
Areal: 587kvm + 80kvm Kld
Brændsel: forskellige typer
Fremviser gerne i postnummer: 7200
Dagligt forbrug: en hulen masse
Årligt forbrug: ca12-14 tons
Geografisk sted: Urup , Grindsted
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

Re: V10 stopper på "ingen brændsel" alarm.

Indlægaf lamborg » 06 mar 2016 21:26

Hej Ole.
Stop på tid i stedet for på kg. Feks 2 t om natten du får det samme ud af det nemlig at rense herden for skidt men du er sikker på at den starter og du ved hvornår det sker . Og måske en sidegevinst med lidt sparede piller men det er der delte meninger om :-)
Jeg synes det der med stop på kg er for ustabil. Du skal have lidt ild tilbage på herden efter "skud" elles får du alarmen fordi den tror siloen er tom da du ikke har lux og det er utroligt svært at ramme de rigtige sek så der altid er lidt tilbage . Hvis den kører lavlast når den skyder er det hele jo brændt væk
MVH
Claus
Fyrmester på lamborghus
"hvor høj dine trone end er vil du altid sidde på din egen røv"
30Kw scotte. opop 30kw blackstar. 500l pilletank. Magna 25-100. V10
16kw jordvarme og 7kvm solfanger til sommerdrift med samlet 500L VVB

paw
Stoker XIV
Stoker XIV
Indlæg: 907
Tilmeldt: 18 sep 2009 20:26
Mit fyr: woody 16 kw V10
Areal: 80
Brændsel: Træ-piller
Fremviser gerne i postnummer: 9600
Givet likes: 14 gange
Modtaget likes: 5 gange

Re: V10 stopper på "ingen brændsel" alarm.

Indlægaf paw » 06 mar 2016 21:35

Kan det være fordi den efter kompressor rens har set lux, og derfor kører videre i drift ?
Så vil den jo efter kort tid melde alarm, ingen brændsel, fordi den er i drift.
Måske skal den køre blæs længere tid inden kompressor rens, så herden er helt fri for gløder, og man ikke risikerer den et øjeblik efter komp rens har set lux, og går i alarm

Dixie3500
Stoker I
Stoker I
Indlæg: 28
Tilmeldt: 11 sep 2014 20:45
Mit fyr: Woody 16 / Blackstar
Areal: 175 + værksted
Brændsel: piller + olie (st.by)
Dagligt forbrug: 24 kg
Årligt forbrug: 6 ton
Geografisk sted: Vedersø, nord for Ringkøbing

Re: V10 stopper på "ingen brændsel" alarm.

Indlægaf Dixie3500 » 06 mar 2016 23:37

Hej Paw
Godt foreslag. Men nej. Jeg har ladet den udføre 2 x kompressorrens hvor jeg har overvåget hele processen.
Pillerne I hærden brænder ud ( 120 sekunder ) Så giver den et ordentligt "nys" Og blæser hærden helt ren og tom.
Og så kører den blot videre I "drift" status,.... men hele tiden viser den 0 lux ( ingen lys )
Og skriver da også en "blå tekst" besked med "ingen flame registreret I en tid" ( eller noget I den retning :-) )
Og da den "tror" den er I normal drift, så kører sneglen pille ind 3 - 4 gange inden den så stopper med alarmen "ingen brændsel"
Og jeg har "ladet mig fortælle" at brænderen skal lave normal opstart efter hver kompressorrens??

Og det same til Lamborg: Hvis jeg er blevet korrekt informeret om at den BØR lave normal opstart efter kompressorrens, så behøver jeg jo netop ingen gløder. Og jeg kører med 10bar fra "rigtig" værksteds compressor, så den giver et ordentligt "nys/blæs"
Og så er hærden helt ren,... og det er vel også meningen??

paw
Stoker XIV
Stoker XIV
Indlæg: 907
Tilmeldt: 18 sep 2009 20:26
Mit fyr: woody 16 kw V10
Areal: 80
Brændsel: Træ-piller
Fremviser gerne i postnummer: 9600
Givet likes: 14 gange
Modtaget likes: 5 gange

Re: V10 stopper på "ingen brændsel" alarm.

Indlægaf paw » 07 mar 2016 05:58

jeps, den burde gå igang med optænding straks efter komp rens, så noget er galt et sted

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7438
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Re: V10 stopper på "ingen brændsel" alarm.

Indlægaf pille bruger » 07 mar 2016 06:46

Dixie3500 skrev:Og at den ikke kan se ild "I en periode" er som beskrevet absolut ikke relateret til manglende piller, men fordi den ikke genstarter (tænder pillerne) efter kompressorrens.

Ole


Jo, det er lige præcis det det har icon_cheesygrin.gif
Prøv med tal fra skema fra menu RENSNING http://nbe.dk/wp-content/uploads/2015/0 ... bs1016.pdf
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst