Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Baxi Multi-Heat 1,5 med iltstyring kører ikke normalt

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Camilla82
Stoker I
Stoker I
Indlæg: 17
Tilmeldt: 14 apr 2015 23:02
Mit fyr: BAXI Multi-heat 1,5
Brændsel: Træpiller
Geografisk sted: Sorø

Baxi Multi-Heat 1,5 med iltstyring kører ikke normalt

Indlægaf Camilla82 » 14 apr 2015 23:20

Hej I forum

Vores ældre Baxi fyr med iltstyring der er begyndt at køre anderledes end den plejer! (fyret er 6 år gammelt)

Sneglen kører ikke som den plejer den kører mindre/korter tid end den plejer men flere gange

Vi har fået skiftet relæet til sneglen og har fået monteret en ny iltsonde men det ændret ikke noget

Hvad kan der være galt ??

Hilsen Camilla


Brugeravatar
thy
Supporter
Supporter
Indlæg: 7783
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Baxi Multi-Heat 1,5 med iltstyring kører ikke normalt

Indlægaf thy » 15 apr 2015 00:28

Camilla82 skrev:Hej I forum

Vores ældre Baxi fyr med iltstyring der er begyndt at køre anderledes end den plejer! (fyret er 6 år gammelt)

Sneglen kører ikke som den plejer den kører mindre/korter tid end den plejer men flere gange

Vi har fået skiftet relæet til sneglen og har fået monteret en ny iltsonde men det ændret ikke noget

Hvad kan der være galt ??

Hilsen Camilla



Tja måske lyser driftformsknap det skal den ikke...

Den kan også have glemt indstillinger...

Så list dem her så skal vi hurtig få det fikset...
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Camilla82
Stoker I
Stoker I
Indlæg: 17
Tilmeldt: 14 apr 2015 23:02
Mit fyr: BAXI Multi-heat 1,5
Brændsel: Træpiller
Geografisk sted: Sorø

Baxi Multi-Heat 1,5 med iltstyring kører ikke normalt

Indlægaf Camilla82 » 15 apr 2015 09:37

Driftformsknap lyser ikke, jeg vidste ikke at man kunne indstille noget når der er iltstyring,


110
H15
L60
b75
og den sidste 0,00

Er det dem du skal bruge ?

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7783
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Baxi Multi-Heat 1,5 med iltstyring kører ikke normalt

Indlægaf thy » 15 apr 2015 10:10

[quote="Camilla82"]Driftformsknap lyser ikke, jeg vidste ikke at man kunne indstille noget når der er iltstyring,


110
H15
L60
b75
og den sidste 0,00

Er det dem du skal bruge ?[/quote

Der er et par ændringer der også vi tar lige den anden menu først

Alarmeret + driftformsknap
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3023
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

Baxi Multi-Heat 1,5 med iltstyring kører ikke normalt

Indlægaf Brandsen » 15 apr 2015 10:15

Halløj i forum,

Der er to menuer, og skal bruge instillingerne fra dem begge.

Den ene kommer du ind i ved at trykke samtidigt på Alarmreset(F) + Driftsform (C)
den anden ved at trykke samtidigt på Alarmreset(F) + Menu (B)
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )


Camilla82
Stoker I
Stoker I
Indlæg: 17
Tilmeldt: 14 apr 2015 23:02
Mit fyr: BAXI Multi-heat 1,5
Brændsel: Træpiller
Geografisk sted: Sorø

Baxi Multi-Heat 1,5 med iltstyring kører ikke normalt

Indlægaf Camilla82 » 15 apr 2015 10:26

Alarm + drift

-20
H 0.5
L 0.3
P 0.5
8.OH
6.OL
C.AL
AU-

Alarm + menu

110
H15
L60
b75
0,00

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7783
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Baxi Multi-Heat 1,5 med iltstyring kører ikke normalt

Indlægaf thy » 15 apr 2015 11:03

Camilla82 skrev:Alarm + drift

-20****-30
H 0.5****1,4
L 0.3****0,5
P 0.5
8.OH 7,0
6.OL 7,0
C.AL
AU-
husk i overstående menu bladres der med driftformsknap og bladres en ekstra gang gennem for at tjække afsluttes med tryk på onn knap

Alarm + menu

110
H15
L60****40
b75*** b30
0,00


så er den løre klar
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Camilla82
Stoker I
Stoker I
Indlæg: 17
Tilmeldt: 14 apr 2015 23:02
Mit fyr: BAXI Multi-heat 1,5
Brændsel: Træpiller
Geografisk sted: Sorø

Baxi Multi-Heat 1,5 med iltstyring kører ikke normalt

Indlægaf Camilla82 » 15 apr 2015 11:09

1000 tak, det prøver jeg ;)

Camilla82
Stoker I
Stoker I
Indlæg: 17
Tilmeldt: 14 apr 2015 23:02
Mit fyr: BAXI Multi-heat 1,5
Brændsel: Træpiller
Geografisk sted: Sorø

Baxi Multi-Heat 1,5 med iltstyring kører ikke normalt

Indlægaf Camilla82 » 15 apr 2015 11:25

Endnu en gang tak for hjælpen, nu lyder det rigtigt igen :great:



Øhhh nu giver den kun en lille smugle piller igen! :cry:

men den er kommet op på de 75 grader som den er stillet til hvor den før lå på 71 grader og ikke ville komme op på 75

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7783
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Baxi Multi-Heat 1,5 med iltstyring kører ikke normalt

Indlægaf thy » 15 apr 2015 12:57

Camilla82 skrev:Endnu en gang tak for hjælpen, nu lyder det rigtigt igen :great:



Øhhh nu giver den kun en lille smugle piller igen! :cry:

men den er kommet op på de 75 grader som den er stillet til hvor den før lå på 71 grader og ikke ville komme op på 75



Det er planen for at ungå pausefyring

De indstillinger den kørte med var fra en 2,5 er dog blæser æren fra 4,0 er

Den kører i den lave inden for 6 grader over/ under set punkt.

Så giv den nogle dage så tror jeg du bliver glad for optimerede iltstyrings indstillinger
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster