Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Tændings fejl efter det er løbet tør for piller

Spørgsmål vedr. MGM samt det tilbehør der laves til MGM pillefyret
audimann
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 14 mar 2015 12:47

Tændings fejl efter det er løbet tør for piller

Indlægaf audimann » 14 mar 2015 13:43

Hej, jeg har et problem med mit MGM comfort 15, ca 6 md gamle.
Kom hjem og det var løbet tør for piller, så fyldet på... Det ville ikke starte, lavet tændings fejl, og lugte brand ligesom plastik, opdaget så at der ikke var noget vandtryk på så fyldte vand på, men det vil stadig ikke starte !!!
Jeg har renset brænder røret og der er ikke nogen huller der er stoppet, nogen der har nogen ide'er


mgmone
Stoker X
Stoker X
Indlæg: 432
Tilmeldt: 06 aug 2012 08:54
Modtaget likes: 11 gange

Tændings fejl efter det er løbet tør for piller

Indlægaf mgmone » 14 mar 2015 14:25

Hej
Har sneglen været tom ? Hvis ja gå til service aktiver auger til du kan se piller falde i brænder. Har du haft brænderør ude check at "muse huldet" er placeret over indblæsnings rør for tændings luft.
Hilsen Karsten
Hilsen Karsten
Tekniker hos MGM-pillefyr.dk
Bestyrer af biostoker.dk

audimann
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 14 mar 2015 12:47

Tændings fejl efter det er løbet tør for piller

Indlægaf audimann » 14 mar 2015 14:51

Hej Karsten, ja sneglen har været Tom, men skulle være fyldt igen der kommer piller i brænderøret og videre ned i askenskuffen (nye piller )
Brænderøret har været ude og alle huller er frie..

Mener at når fyret normalt starter, starter der også en blæser, er det ikke rigtigt ? Der er ihverfald ikke nogen blæser der starter nu, kan det være derfor ?

Vh Peter.

mgmone
Stoker X
Stoker X
Indlæg: 432
Tilmeldt: 06 aug 2012 08:54
Modtaget likes: 11 gange

Tændings fejl efter det er løbet tør for piller

Indlægaf mgmone » 14 mar 2015 14:54

Hej Ring lige 2868 7360
Hilsen Karsten
Tekniker hos MGM-pillefyr.dk
Bestyrer af biostoker.dk

Brugeravatar
dannidines
Stoker XVI
Stoker XVI
Indlæg: 1598
Tilmeldt: 25 okt 2010 13:48
Mit fyr: RTB 10KW m/Ilt + 90 RØR + brændeovn
Areal: 303 (240 opvarmet)
Brændsel: Piller/Solfanger/Solceller
Dagligt forbrug: 0-5
Årligt forbrug: '14/'15: ca 2,9 t
Geografisk sted: Sydsjælland
Givet likes: 92 gange
Modtaget likes: 42 gange

Tændings fejl efter det er løbet tør for piller

Indlægaf dannidines » 15 mar 2015 07:02

Hvad var problemet og løsningen?

Fedt med så hurtig og weekend service fra mgmone :D
Danni Dines
Bio-/alternativ energi nørd med en vision - "pas på min jord, til jeg bliver stor"

Solcelleanlæg: 12 x Topsola TSM96-125M-B 250W + Delta Solivia 3.0 G4 TR

Mit fyr: http://pillefyr.nordjysk-bioenergi.dk/d ... idines_rtb



Tilbage til "MGM Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster