Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Blank indbygget graf. V10

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
Helskov
Stoker IV
Stoker IV
Indlæg: 126
Tilmeldt: 02 jan 2009 19:39
Mit fyr: 10 Kw Varmepumpe fra VVS eksperten
Areal: 152
Brændsel: El
Geografisk sted: Nyborg

Blank indbygget graf. V10

Indlægaf Helskov » 20 okt 2014 18:29

Hej

Er ved at hjælpe en kammerat med at få hans nye woody op at køre med V10 styring.
Vi er dog løbet ind i det problem at hans graf er blank.
Bliver ved med at melde "Ikke tilstrækkelig datagrundlag"
Vi har prøvet at sætte alt det der skulle kunne vises til at blive vist.
Hvad pokker kan være galt?
Forhandler siger der ikke skal være SD kort i styringen. Så det må betyde der er lagerplads indbygget i styringen.

Vi vil meget gerne have det til at virke så vi kan finde ud af hvorfor den 20 gange i løbet af natten går på lavlast...Det går tilsyneladende ud.
Vi har kæmpet en del med at holde liv i bålet ved 10% last. Så håbet var at graferne kunne hjælpe os lidt på vej.


xkfc

Blank indbygget graf. V10

Indlægaf xkfc » 20 okt 2014 18:50

Hej Helskov

Der er nok ikke andet at gøre end at vente på at graferne begynder.
Det er jo heller ikke vigtigt at kunne se graferne for at indregulere i første omgang, men til fintuningen efter et par dages drift, eller til at finde "unoder" er det jo bare fantastisk.

Graferne hjælper ikke med at holde liv i bålet ved 10%, det gør en korrekt justering af minimums effekten, og trækstabilisatoren.

Hilsen Kenneth

Helskov
Stoker IV
Stoker IV
Indlæg: 126
Tilmeldt: 02 jan 2009 19:39
Mit fyr: 10 Kw Varmepumpe fra VVS eksperten
Areal: 152
Brændsel: El
Geografisk sted: Nyborg

Blank indbygget graf. V10

Indlægaf Helskov » 20 okt 2014 19:00

Jo men vi har ventet i 4 dage nu... Så det burde vel være begyndt?
Det der undre os er at fyret kan køre fint også på 10% imens man observere og så i løbet af
natten laver det unoder. Og jeg mistænker at det er ved lavlast det sker.
I hændelsesloggen kommer den med Lavlast logs og at den tænder flere gange i timen.
I mellemtiden er fremløbet faldet til 40gr.
Og det undre lidt for på det tidspunkt burde fyret køre op mod 100% last. Men
det er som om det aldrig sker. Når han så kommer ud og fyret er stoppet og tænder
det, køre det op i temperatur som intet var hændt. Og brænder flot hele vejen op igennem last området.
Det var her grafen ville være nyttig så vi kunne se hvad pokker det havde gang i om natten.

Afvejning af piller har givet en jævnt resultat der kun svinger med ca 50gr.
Jeg har sat Min ydelsen op.. vidst nok det der i gamle styringer var skorstenstræk.

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7438
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Blank indbygget graf. V10

Indlægaf pille bruger » 20 okt 2014 19:24

Er styringen på StokerCloud ?
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Helskov
Stoker IV
Stoker IV
Indlæg: 126
Tilmeldt: 02 jan 2009 19:39
Mit fyr: 10 Kw Varmepumpe fra VVS eksperten
Areal: 152
Brændsel: El
Geografisk sted: Nyborg

Blank indbygget graf. V10

Indlægaf Helskov » 20 okt 2014 19:29

Desværre ikke endnu. Han mangler at få noget netværk ud til fyrrummet.


xkfc

Blank indbygget graf. V10

Indlægaf xkfc » 20 okt 2014 21:13

okay, efter 4 dage så burde det dælme virke.
Jeg vil anbefale at starte i tråd på NBE eget Stokerforum.dk, det kan være at en af Jens'erne som laver hardwaren og softwaren kan opklare sagen.
Måske skal styringen opdateres, eller prøv at tage strømmen fra og vent et stykke tid, strøm på igen og se om det virker.

Brugeravatar
CLar
Stoker I
Stoker I
Indlæg: 17
Tilmeldt: 21 okt 2012 13:33
Mit fyr: BS1016, 16kW, 150kg minisilo, ver. 10
Areal: 387 - middel isolere
Brændsel: Træpiller
Fremviser gerne i postnummer: 9800
Geografisk sted: Hjørring

Blank indbygget graf. V10

Indlægaf CLar » 21 okt 2014 00:39

Min gjorde det samme i starten.

Løsningen er kun at afkrydse de værdier, der rent faktisk KAN logges. Har du fx ikke røggastemp.måler, vil et forsøg på logning af denne give fejlmeddelelsen "Ikke tilstrækkeligt datagrundlag".

Prøv at nøjes med effekt, kedeltemp. og fotosensor - resten kobler du fra.

Helskov
Stoker IV
Stoker IV
Indlæg: 126
Tilmeldt: 02 jan 2009 19:39
Mit fyr: 10 Kw Varmepumpe fra VVS eksperten
Areal: 152
Brændsel: El
Geografisk sted: Nyborg

Blank indbygget graf. V10

Indlægaf Helskov » 21 okt 2014 19:35

Fik løst problemet.
En factory reset løste det...
Første reset gav pludselig kurver i 48timer området.
Men øvrige områder som f.eks 1t trend viste også en 48timer trend.
Et eller andet gik helt skævt. Men en nummer 2 reset gav pote
og der begyndte at tikke brugbare kurver ind.

CLar: Du har ret.. Det ødelægger grafen at vælge noget ind der ikke findes.

Der er software version 10.0511 på styringen. Men det er ikke en man kan downloade sjovt nok.
Prøvede at opdatere men fik med 2 SD kort meldingen "Kan ikke finde Ø.Ne filer"
Dem var dog masser af på kortet.

Men det ser ud til fyret kommer til at køre.
En øgning fra 1.5kW i min ydelse til 2.3 og nedsat blæser ser ud til at give fin forbrænding ved 10%.

Brugeravatar
HR LUCCA
Stoker XV
Stoker XV
Indlæg: 1290
Tilmeldt: 11 dec 2012 19:31
Mit fyr: Scotte 10 kw V7 styring
Areal: 146 m2
Brændsel: træpiller
Fremviser gerne i postnummer: 4200
Årligt forbrug: Ca 4500 kg
Geografisk sted: Slagelse
Givet likes: 2 gange
Modtaget likes: 15 gange

Blank indbygget graf. V10

Indlægaf HR LUCCA » 21 okt 2014 20:36

Helskov skrev:Fik løst problemet.
En factory reset løste det...
Første reset gav pludselig kurver i 48timer området.
Men øvrige områder som f.eks 1t trend viste også en 48timer trend.
Et eller andet gik helt skævt. Men en nummer 2 reset gav pote
og der begyndte at tikke brugbare kurver ind.

CLar: Du har ret.. Det ødelægger grafen at vælge noget ind der ikke findes.

Der er software version 10.0511 på styringen. Men det er ikke en man kan downloade sjovt nok.
Prøvede at opdatere men fik med 2 SD kort meldingen "Kan ikke finde Ø.Ne filer"
Dem var dog masser af på kortet.

Men det ser ud til fyret kommer til at køre.
En øgning fra 1.5kW i min ydelse til 2.3 og nedsat blæser ser ud til at give fin forbrænding ved 10%.


Jeg vil mene du kan opdatere den over nettet , 2,3 Kw i minimum ydelse lyder højt , er der monteret trækstabilisator ? den burde kunne køre lavere :wink:

Helskov
Stoker IV
Stoker IV
Indlæg: 126
Tilmeldt: 02 jan 2009 19:39
Mit fyr: 10 Kw Varmepumpe fra VVS eksperten
Areal: 152
Brændsel: El
Geografisk sted: Nyborg

Blank indbygget graf. V10

Indlægaf Helskov » 21 okt 2014 22:55

Ja der er monteret trækstabilisator... :)
Det er nok også muligt den kan justeres en smule ned. Men nu skal vi lige se hvordan det kører...
Indtil nu har det ikke kunne køre natten over uden at lave unoder



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster