Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

HFI Relæet slår fra Ekoheat 1500

Spørgsmål vedr. Ekoheat samt det tilbehør der laves til Ekoheat pillefyret
Morten Damgaard
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 26 jul 2014 08:35

HFI Relæet slår fra Ekoheat 1500

Indlægaf Morten Damgaard » 26 jul 2014 09:43

Er der nogen som erfaring med dette, jeg kan ikke sætte strømstikket i kontakten, så slår relæet fra

venlig hilsen

Morten
Ekoheat 1500


Brugeravatar
nasty
Stoker XI
Stoker XI
Indlæg: 593
Tilmeldt: 15 aug 2011 16:05
Mit fyr: Woody mini 10kw BS 1610
Areal: 133
Brændsel: 8 mm træpiller
Fremviser gerne i postnummer: 9640
Dagligt forbrug: 18 kg
Årligt forbrug: 4,5 ton eller1800 m3
Geografisk sted: farsø egnen I Det Jyske land vester hornum
Modtaget likes: 3 gange

HFI Relæet slår fra Ekoheat 1500

Indlægaf nasty » 26 jul 2014 09:46

kan det evt være din el tænder der laver problemer ?
Navnet er Allan
Nybagt woody mini 10 kw ejer med V7 styring og det er han glad for
før den en Orange Fanta på fultid (problemer)
Før den naturgas
http://stokercloud.dk/dev/showmain.php?mac=allan1978

Brugeravatar
calle
Stoker XVII
Stoker XVII
Indlæg: 3014
Tilmeldt: 27 dec 2010 21:47
Mit fyr: Scotte 16 kw 4.99 Opop 418 keramiktænder
Areal: 125
Brændsel: Træpiller og brænde
Dagligt forbrug: Svingende
Årligt forbrug: 3 ton
Geografisk sted: Storkbh.
Givet likes: 10 gange
Modtaget likes: 22 gange

HFI Relæet slår fra Ekoheat 1500

Indlægaf calle » 26 jul 2014 09:53

Morten Damgaard skrev:Er der nogen som erfaring med dette, jeg kan ikke sætte strømstikket i kontakten, så slår relæet fra

venlig hilsen

Morten
Ekoheat 1500


Tror også det er eltænderen. Det var det for nogen år siden på min Scotte.

Venlig hilsen
Calle - forklædt som voksen.

Dans er for de, der ikke har råd til at stå i baren.

PS. Den der har mest legetøj, når vi dør, har vundet.

Brugeravatar
Grevens
Stoker XI
Stoker XI
Indlæg: 556
Tilmeldt: 18 feb 2012 09:46
Mit fyr: Ekoheat 900
Areal: 140
Brændsel: 6mm piller
Fremviser gerne i postnummer: 4652
Dagligt forbrug: 4 / 22 kg
Årligt forbrug: 4481,7 kg 2013
Geografisk sted: SydØst for Køge
Givet likes: 1 gang
Modtaget likes: 6 gange

HFI Relæet slår fra Ekoheat 1500

Indlægaf Grevens » 26 jul 2014 10:09

... prøv at pille top pladerne af, og kontroller at ledningen ikke er gnavet eller smeltet, på sin vej gennem fyret helt ned til indgangen på print.
...

Bjarne B.
Stoker XII
Stoker XII
Indlæg: 720
Tilmeldt: 27 nov 2011 12:09
Mit fyr: Atmos 32 og Scotte 16kw
Areal: 166 + 100
Brændsel: træ og piller
Fremviser gerne i postnummer: 9320
Geografisk sted: Nordjylland
Givet likes: 4 gange
Modtaget likes: 3 gange

HFI Relæet slår fra Ekoheat 1500

Indlægaf Bjarne B. » 26 jul 2014 10:10

Prøv at pille ledningerne til eltænderen ud. Skal du have gang i dyret, og du ikke har en ny eltænder, kan du væde nogle træpiller i tændvæske og tænde bålet med stump avis.


Brugeravatar
kovas
Stoker XVI
Stoker XVI
Indlæg: 1603
Tilmeldt: 10 feb 2012 09:06
Mit fyr: Ekoheat 1500
Areal: 160+40
Brændsel: Polar Power 8mm
Dagligt forbrug: 22,19 dec 15
Årligt forbrug: 5232kg år 2015
Geografisk sted: Løgstør
Modtaget likes: 8 gange

HFI Relæet slår fra Ekoheat 1500

Indlægaf kovas » 26 jul 2014 11:59

Hej Morten.
Hvis man har haft slukket fyret ved at relæet er gået eller taget stikket ud så skal fyret starte med at køre askepladen to gange. Så hvis det var tænderen så skulle det kunne starte op og så dø lidt senere. Så grevens er nok inde på noget når han foreslår en søgning efter overgang til stel et sted fra stik til styring måske inde i styringen.
Ps hvor i landet bor du. Måske er der hjælp i nærheden.
Mange hilsner Kovas.

Nu med 4900w solceller på taget.Fronius 3,5kw inverter.
1. år produceret 4782kwh år 2014= 4657kwh, år 2015=4656kwh

Pills
Stoker III
Stoker III
Indlæg: 60
Tilmeldt: 24 jan 2013 15:27
Mit fyr: Ekoheat 900
Areal: 135
Brændsel: Træpiller
Årligt forbrug: 4800 kg
Geografisk sted: Østjylland
Modtaget likes: 1 gang

HFI Relæet slår fra Ekoheat 1500

Indlægaf Pills » 26 jul 2014 12:59

Tror også det er eltænderen det er galt med.
Hvis eltænderen brænder af så nul ledningen inde i tænderen får forbindelse til yderkappen på tænderen, vil HFI relæet slå fra med det samme, når strømstikket sættes i kontakten. Prøv med en ny tænder, hvis du ikke har sådan en på lager kan du afmonterer eltænderledningerne ved kronmufferne. Slår relæet ikke fra derefter, er det tænderen der er defekt.

xkfc

HFI Relæet slår fra Ekoheat 1500

Indlægaf xkfc » 26 jul 2014 14:10

Det kan fint være eltænderen den er gal med selv om fyret ikke er begyndt på eltænding endnu. Typisk vil der nemlig være nul på eltænderen konstant, og i visse situationer vil kortslutning mellem nul og jord få relæet til at falde ud.

Men det kan selvfølgelig også være andre steder den er gal, evt. overkogssikring eller cirkulationspumpe, men sjusket installation, hvor alle korer i ledningen ikke er monteret i klemmen er også set.

Fejlsøgning bør fortages med en Megger.

Hilsen Kenneth

Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 962
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

HFI Relæet slår fra Ekoheat 1500

Indlægaf T-mek » 26 jul 2014 17:05

xkfc skrev:Det kan fint være eltænderen den er gal med selv om fyret ikke er begyndt på eltænding endnu. Typisk vil der nemlig være nul på eltænderen konstant, og i visse situationer vil kortslutning mellem nul og jord få relæet til at falde ud.

Men det kan selvfølgelig også være andre steder den er gal, evt. overkogssikring eller cirkulationspumpe, men sjusket installation, hvor alle korer i ledningen ikke er monteret i klemmen er også set.

Fejlsøgning bør fortages med en Megger. Hvorfor ?
Du kommer til at forklare hvordan det gøres, du kan jo ikke bare ukritisk "megge" på alting.
Fejl er konstant, det jo bare at gå logisk til værks, så er det ikke noget problem at finde fejlen og slet ikke i et pillefyr med så få komponenter / fejlmuligheder.

Hilsen Kenneth
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

Morten Damgaard
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 26 jul 2014 08:35

HFI Relæet slår fra Ekoheat 1500

Indlægaf Morten Damgaard » 27 jul 2014 09:29

Tak for svarerne

Jeg bor i Køge, fyret er kun 2 mdr gammelt, så syntes det lidt tidligt at eltænderen står af



Tilbage til "Ekoheat Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster