Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Problem med varme i radiator.

Spørgsmål vedr. Bio18 samt det tilbehør der laves til Bio18 Brændere
pedalhansen
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 21 feb 2014 12:19

Problem med varme i radiator.

Indlægaf pedalhansen » 21 feb 2014 12:38

Hej alle sammen. Jeg har et lille problem med at få ordentlig varme i mine radiatorer. Hvis mine thermostater står på 3. og jeg så går rundt i huset og sætter dem til max. Bliver de ikke varmere end når de står på 3. ?? Og og min kt falder ikke selv om jeg øger dem fra 3 til max. Det forstår jeg ikke. Jeg har luftet det hele godt ud og er sikker på at der ikke er luft i systemet. Min kt temp er sat til 62 og pille mængde er på 1,4 styringen er med bioservice opdatering. Er der nogle af jer der ude som har været udsat for noget der ligner det jeg beskriver her. Hvad hulen kan der være galt.


Brugeravatar
Zarge
Stoker XVIII
Stoker XVIII
Indlæg: 3992
Tilmeldt: 19 okt 2008 15:15
Mit fyr: Scotte 16kw BS20 v10
Areal: 2*132m2
Brændsel: Piller
Fremviser gerne i postnummer: 7500
Dagligt forbrug: ?
Årligt forbrug: plyf... nu ser vi...
Geografisk sted: Nær Sir ved Holstebro
Givet likes: 8 gange
Modtaget likes: 11 gange

Problem med varme i radiator.

Indlægaf Zarge » 22 feb 2014 10:07

Måske pumpen ikke gir flow nok... Hvilket trin står den på?

pedalhansen
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 21 feb 2014 12:19

Problem med varme i radiator.

Indlægaf pedalhansen » 22 feb 2014 20:10

Jeg har prøvet at sætte pumpen på max. Og jeg kan høre at det suser i radiatorene. Så jeg tror umiddelbart at der er flow nok. Nu er jeg bestemt ikke ekspert på området, men kan der være andre komponenter end pumpen som kan være defekt, og som kan have noget med det at gøre??? Tak for svar zarge. :-)

Brugeravatar
J-B
Stoker XV
Stoker XV
Indlæg: 1457
Tilmeldt: 27 feb 2012 10:28
Mit fyr: HS Tarm Woody 10kw V10 pt.
Areal: 85 Kvm
Brændsel: Varga træpiller
Fremviser gerne i postnummer: 7950
Årligt forbrug: 3.222,4kg.
Geografisk sted: Thorup Mors
Givet likes: 29 gange
Modtaget likes: 29 gange

Problem med varme i radiator.

Indlægaf J-B » 22 feb 2014 20:20

Det kan være din kedelshunt der hænger, hvis den ligner en radiatortermostat, så prøv at skrue den af og motionere stiften.

pedalhansen
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 21 feb 2014 12:19

Problem med varme i radiator.

Indlægaf pedalhansen » 22 feb 2014 21:52

Tusind tak jb. Hmmm.... kedelshunt???? Hvor sidder den fætter så henne. På selve fyrkedlen/bag på et sted?? eller hvor finder jeg den.??


Brugeravatar
pendec
Stoker XVII
Stoker XVII
Indlæg: 2548
Tilmeldt: 03 okt 2007 20:45
Mit fyr: Bio18 (Nh bioservice fw)
Areal: 180 + 160ltr vvb
Brændsel: Træpiller Neova
Dagligt forbrug: 16
Årligt forbrug: ca. 5.4T (Maj 2016)
Geografisk sted: lolland
Givet likes: 12 gange
Modtaget likes: 40 gange

Problem med varme i radiator.

Indlægaf pendec » 23 feb 2014 10:02

du har åben expansion tilsluttet? Så skal du huske at efterfylde det lukkede system, så der ikke er for meget luft i radiatorer, det er også dyrere/sværre at varme luft end vand :)

Hvis du har kedel på 60g , og radiator er varm, og du skruer højere op så bliver den ikke automatisk varmere af dette, da den jo max smider de 60g rundt i dine rør.
Er dine Termostat pakninger kalkede til, så skal du tage termostat af, og lige rense splitten lidt, det gøres her, ved at slå lidt på den med en hammer og kalkes falder af og den virker optimalt igen. Du skal selvf. ikke slå med fuld kraft på stiften.

benne
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 13 sep 2013 09:37

Problem med varme i radiator.

Indlægaf benne » 27 mar 2014 12:48

pedalhansen skrev:Hej alle sammen. Jeg har et lille problem med at få ordentlig varme i mine radiatorer. Hvis mine thermostater står på 3. og jeg så går rundt i huset og sætter dem til max. Bliver de ikke varmere end når de står på 3. ?? Og og min kt falder ikke selv om jeg øger dem fra 3 til max. Det forstår jeg ikke. Jeg har luftet det hele godt ud og er sikker på at der ikke er luft i systemet. Min kt temp er sat til 62 og pille mængde er på 1,4 styringen er med bioservice opdatering. Er der nogle af jer der ude som har været udsat for noget der ligner det jeg beskriver her. Hvad hulen kan der være galt.


Hej.
Yder cirkulations pumpen hvad den skal? det har jeg været udsat for :great:



Tilbage til "Bio 18 Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster