Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Udskydningsfejl i NIBE PB20

Spørgsmål vedr. Pellux samt det tilbehør der laves til Pellux pillefyret
fusker
Stoker I
Stoker I
Indlæg: 13
Tilmeldt: 18 feb 2014 10:37

Udskydningsfejl i NIBE PB20

Indlægaf fusker » 18 feb 2014 10:53

Hej forum

Jeg har et træls problem i min NIBE PB20 brænder med en pellux 200 keddel. Der optræder så hårde slagger i brændeskålen at de næsten ikke er til at banke af. Slaggedannelsen giver anledning til at brænderen stopper, som regel når udskydningen er i yderste position. I PB 20's display står "udskydningsfejl". Fejlen afhjælpes ved at jeg renser de tilstoppede lufthuller i brænderen og får banket slaggerne af med en skruetrækker og hammer, herefter støvsugning af brænderen og systemet kan køre en uge til før fejlen opstår igen.

Det er 8 mm piller fra "Stampemøllen", købt i Tyskland jeg bruger. Pillen er en hårdt præsset pille med høj brændværdi (5,9), kan der skyldes denne pilletype ?

Tidligere har jeg brugt Ikea piller også fra Tyskland, og aldrig haft dette problem.

Hilsen Fusker


nemocharley

Udskydningsfejl i NIBE PB20

Indlægaf nemocharley » 18 feb 2014 11:01

hvis ikke andet er ændret er det da nærliggende at give pillen skylden, uden at jeg kender stampemøllen.

men har du justeret på fyret, ændret renseinterval etc.

Brugeravatar
Ugelvig
Stoker XV
Stoker XV
Indlæg: 1354
Tilmeldt: 18 sep 2012 12:19
Mit fyr: Atmos D14P/Iwabo Villa S2
Areal: 212+70
Brændsel: Stampemøllen
Dagligt forbrug: 16 kg pr. døgn
Årligt forbrug: 6 ton
Geografisk sted: Sønderjylland
Kontakt:

Udskydningsfejl i NIBE PB20

Indlægaf Ugelvig » 18 feb 2014 11:06

Hejsa. Jeg bruger nøjagtig samme pille i min Iwabo Villa S2, samme model som Nibe/Vølund PB20 (kun farven til forskel). Jeg har ikke snert af slagger.

Har du skraberen til at køre, når den lukker ned? Der er en del, der har døjet med problemer, hvis skraberen kører ved start op og asken/slaggerne er blevet kolde. Derfor anbefales det, at skraberen kører ved nedlukning. Du kan vælge det i menuen.

Hvor "fed" blanding brænder du med? Hvilken farve er asken/kedelsiderne? Jeg har doseret min ned til, kun at få 70% i pilletrim, således har jeg en pæn lys aske og kedelside, uden bålet går ud pga. for lidt brændsel. Det er selvfølgelig afhængig af så meget. Men mere luft pr. mængde brændsel skulle være positivt i forhold til dannelse af slagger...
/AJU

Atmos D14P med påmonteret Iwabo Villa S2 og 750l træpiller i Mafa Midi silo fremvises gerne :)

nemocharley

Udskydningsfejl i NIBE PB20

Indlægaf nemocharley » 18 feb 2014 11:13

er stampemøllens piller ens?

jeg kørte med greenii sidste år - en lidt blandet fornøjelse, med en fin pille i i nogle sække og i andre for ringe kvalitet.

Brugeravatar
Ugelvig
Stoker XV
Stoker XV
Indlæg: 1354
Tilmeldt: 18 sep 2012 12:19
Mit fyr: Atmos D14P/Iwabo Villa S2
Areal: 212+70
Brændsel: Stampemøllen
Dagligt forbrug: 16 kg pr. døgn
Årligt forbrug: 6 ton
Geografisk sted: Sønderjylland
Kontakt:

Udskydningsfejl i NIBE PB20

Indlægaf Ugelvig » 18 feb 2014 11:16

nemocharley skrev:er stampemøllens piller ens?

jeg kørte med greenii sidste år - en lidt blandet fornøjelse, med en fin pille i i nogle sække og i andre for ringe kvalitet.


Jeg kan ikke garantere at Stampemøllens piller er ens fra år til år, eller sending til sending. Men kender man produktionen der, vil man vide, at de er meget ens. Det stammer jo alt sammen fra affaldstræ fra DTE i Ribe. Pilleproduktionen ligger for enden af savværket... :great:

http://www.stampemollen.dk/Info/K%C3%B8 ... den-omveje
/AJU

Atmos D14P med påmonteret Iwabo Villa S2 og 750l træpiller i Mafa Midi silo fremvises gerne :)


fusker
Stoker I
Stoker I
Indlæg: 13
Tilmeldt: 18 feb 2014 10:37

Udskydningsfejl i NIBE PB20

Indlægaf fusker » 18 feb 2014 12:01

Hej Ugelvig
Jeg tror ikke skraberen køre ikke ved nedlukning, det er værd at prøve, du siger jeg kan indstille det i menuen. Det kan forklarer at skraberen næsten altid er i yderste position når fejlen opstår. Asken er fin lys hel uden lugt af sod, den fine aske på lågen er næsten hel hvid.

Jeg køre brænderen på 12 kw, men har overvejet at sætte effekten ned til det mindste, tror det er 8 Kw, da der ingen problem er med at give varme nok til vores 300 m2. Jeg har efter min mening for mange start-stop på en dag.

Brugeravatar
Ugelvig
Stoker XV
Stoker XV
Indlæg: 1354
Tilmeldt: 18 sep 2012 12:19
Mit fyr: Atmos D14P/Iwabo Villa S2
Areal: 212+70
Brændsel: Stampemøllen
Dagligt forbrug: 16 kg pr. døgn
Årligt forbrug: 6 ton
Geografisk sted: Sønderjylland
Kontakt:

Udskydningsfejl i NIBE PB20

Indlægaf Ugelvig » 18 feb 2014 12:32

På side 15, kan du se det under udaskningstid...

http://energionline.dk/Pillefyr/PB20%20montering.pdf

Er 10 kW ikke laveste ydelse? Du skal være opmærksom på, at effekttrin (effektniveau) og pilletrim (pilleindstilling) ikke er det samme. Effekttrin styrer, hvor mange kW brænderen arbejder ud efter. Både blæser og sneglydelse. Pilletrim er til findindstilling af mængden af piller, således aske og kedelside farve er god. Det lyder som om du har indstillet det korrekt. Lys farve = luft :)

Prøv lige at kig under den anden menu, om skraberen kører ved start eller stop?
/AJU

Atmos D14P med påmonteret Iwabo Villa S2 og 750l træpiller i Mafa Midi silo fremvises gerne :)

fusker
Stoker I
Stoker I
Indlæg: 13
Tilmeldt: 18 feb 2014 10:37

Udskydningsfejl i NIBE PB20

Indlægaf fusker » 18 feb 2014 13:52

Tak til alle

Nu har jeg noget at arbejde frem efter. Jeg vil undersøge om udskydningen laves før nedlukning, det kan være fejlen.
Jeg giver lyd fra mig når jeg ved mere.

Brugeravatar
Ugelvig
Stoker XV
Stoker XV
Indlæg: 1354
Tilmeldt: 18 sep 2012 12:19
Mit fyr: Atmos D14P/Iwabo Villa S2
Areal: 212+70
Brændsel: Stampemøllen
Dagligt forbrug: 16 kg pr. døgn
Årligt forbrug: 6 ton
Geografisk sted: Sønderjylland
Kontakt:

Udskydningsfejl i NIBE PB20

Indlægaf Ugelvig » 18 feb 2014 14:13

fusker skrev:Tak til alle

Nu har jeg noget at arbejde frem efter. Jeg vil undersøge om udskydningen laves før nedlukning, det kan være fejlen.
Jeg giver lyd fra mig når jeg ved mere.


Ingen årsag!

Giv lyd, hvis det afhjælper problemet.

Jeg kommer faktisk i tvivl om, hvorvidt det skal smøres? Jeg har ikke kunne finde noget om det i manualen til hverken Iwabo eller Nibe... Måske Vølund ved noget?
/AJU

Atmos D14P med påmonteret Iwabo Villa S2 og 750l træpiller i Mafa Midi silo fremvises gerne :)

uffev
Stoker III
Stoker III
Indlæg: 93
Tilmeldt: 05 feb 2012 20:35
Mit fyr: OPOP BS20 16KW woody
Areal: 147
Brændsel: træpiller
Geografisk sted: himmerland
Givet likes: 1 gang
Modtaget likes: 3 gange

Udskydningsfejl i NIBE PB20

Indlægaf uffev » 18 feb 2014 20:32

tror ikke aktuator skal smøres (altså den der skubber risten frem og tilbage)

tror 8 kw er for lidt da din kedel indeholder 190 liter
men brænder stopper vel efter 3 timer drift for og rense
16 kw OPOP BS20



Tilbage til "Pellux Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster