Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Ingen varme frem og retur. BS1016 16Kw

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
Brugeravatar
Rasmus-Rose
Stoker I
Stoker I
Indlæg: 24
Tilmeldt: 31 jan 2014 11:41
Mit fyr: BS1016 Woody 16KW
Areal: 178
Brændsel: TræPiller
Fremviser gerne i postnummer: 3000

Ingen varme frem og retur. BS1016 16Kw

Indlægaf Rasmus-Rose » 05 feb 2014 11:24

Hej.
mon der er nogle der kan hjælpe mig.
jeg kan ikke få min varme frem i mit centralvarme systemet.
fyret køre fint op i temperatur, men kommer ikke af med den.
jeg har mistanke om at det er fordi mit fremløb fra fyret gennem pumpe falder et par mm.
og det kan til tider lyde som om der er luft i pumpen.
der er monteret auto udlufter lige før pumpen.
jeg har skruet op og ned for Shunt og VVB (3vejs) varmen. men uden stort held.
Kedel køre med 65 grader + - 10.

der er monteret en 3 vejs ventil + ekstra pumpe til hus varme.
hjælper ikke når dette er lukket af (omgås).
gode råd modtages meget gerne...
der er ligt billeder her.
Rasmus
Vedhæftede filer
DSCF5568.JPG


Tom_AT
Stoker XVIII
Stoker XVIII
Indlæg: 3748
Tilmeldt: 20 nov 2009 17:09
Mit fyr: Blacksmith Combi Classic 18 / Atmos DC25
Areal: 182
Brændsel: Piller, Flis og brænde
Fremviser gerne i postnummer: 8830
Geografisk sted: Kvorning, midt mellem Randers og Viborg.
Modtaget likes: 3 gange

Ingen varme frem og retur. BS1016 16Kw

Indlægaf Tom_AT » 05 feb 2014 11:35

Har du prøvet at sætte pumpen på max ?

Brugeravatar
J-B
Stoker XV
Stoker XV
Indlæg: 1464
Tilmeldt: 27 feb 2012 10:28
Mit fyr: HS Tarm Woody 10kw V10 pt.
Areal: 85 Kvm
Brændsel: Varga træpiller
Fremviser gerne i postnummer: 7950
Årligt forbrug: 3.222,4kg.
Geografisk sted: Thorup Mors
Givet likes: 29 gange
Modtaget likes: 31 gange

Ingen varme frem og retur. BS1016 16Kw

Indlægaf J-B » 05 feb 2014 11:49

Hvis din 3 vejsventil til vvb er monteret som på tegning, så virker det ikke.
Fremløb fra kedel skal til AB på 3vejsventilen og A til VVB og B til anlæg, hvis der er byttet rundt på A og B så ændrer du bare din udgang til den til LxNO (VVP skal være aktiveret).
Din blandeventil skal også være monteret korrekt, men er du sikker på at du har alt luft ude af anlægget?

Brugeravatar
calle
Stoker XVII
Stoker XVII
Indlæg: 3014
Tilmeldt: 27 dec 2010 21:47
Mit fyr: Scotte 16 kw 4.99 Opop 418 keramiktænder
Areal: 125
Brændsel: Træpiller og brænde
Dagligt forbrug: Svingende
Årligt forbrug: 3 ton
Geografisk sted: Storkbh.
Givet likes: 10 gange
Modtaget likes: 22 gange

Ingen varme frem og retur. BS1016 16Kw

Indlægaf calle » 05 feb 2014 11:58

Prøv at tænde og slukke for cirkulationspumpen flere gange efter hinanden, hvor du lige lader den være slukket ca. 5 sekunder hver gang. Det har virket her.

Venlig hilsen
Calle - forklædt som voksen.

Dans er for de, der ikke har råd til at stå i baren.

PS. Den der har mest legetøj, når vi dør, har vundet.

Brugeravatar
Rasmus-Rose
Stoker I
Stoker I
Indlæg: 24
Tilmeldt: 31 jan 2014 11:41
Mit fyr: BS1016 Woody 16KW
Areal: 178
Brændsel: TræPiller
Fremviser gerne i postnummer: 3000

Ingen varme frem og retur. BS1016 16Kw

Indlægaf Rasmus-Rose » 05 feb 2014 12:21

Mange tak alle.
det var en forkert tegning her er en ny.
har prøvet at slukke og tænde for pumpe flere gange uden det store held.
Det lyder som om der står ligt luft i den første pumpe.
tilgang fra fyr er til AB på VVB, A til Varmt vand og B til Centralvarme. har prøvet LxNO og Lx Aktiv. og det tage mega lang tid før det varme vand kommer til Varmtvandsbeholderen.

Prøver at hæve pumpe udgang ligt og lufte ud igen, samt at påfylde kedel fra bundstuds.
Vedhæftede filer
DSCF5569.JPG


Tom_AT
Stoker XVIII
Stoker XVIII
Indlæg: 3748
Tilmeldt: 20 nov 2009 17:09
Mit fyr: Blacksmith Combi Classic 18 / Atmos DC25
Areal: 182
Brændsel: Piller, Flis og brænde
Fremviser gerne i postnummer: 8830
Geografisk sted: Kvorning, midt mellem Randers og Viborg.
Modtaget likes: 3 gange

Ingen varme frem og retur. BS1016 16Kw

Indlægaf Tom_AT » 05 feb 2014 12:42

Men du har ikke prøvet at sætte pumpen på max?
Hvad er det for en pumpe ?

xkfc

Ingen varme frem og retur. BS1016 16Kw

Indlægaf xkfc » 05 feb 2014 12:47

Ræser varmen rundt i shunten?

Er det noget der har virket, men er stoppet med at virke? eller er det nyt anlæg med opstartsbesvær?

newpas
Stoker XVI
Stoker XVI
Indlæg: 1630
Tilmeldt: 06 nov 2011 13:28
Mit fyr: MGM15 Årg 2007
Areal: 150+kælder
Brændsel: Træpiller
Fremviser gerne i postnummer: 9870
Dagligt forbrug: For stort men kræves
Årligt forbrug: 510sæk/år=8T
Geografisk sted: Nordjylland/Hørmested
Givet likes: 24 gange
Modtaget likes: 10 gange

Ingen varme frem og retur. BS1016 16Kw

Indlægaf newpas » 05 feb 2014 12:50

Du bør ikke have udluftning før pumpe men efter. Teoretisk kan pumpen suge luft ind!

Brugeravatar
Rasmus-Rose
Stoker I
Stoker I
Indlæg: 24
Tilmeldt: 31 jan 2014 11:41
Mit fyr: BS1016 Woody 16KW
Areal: 178
Brændsel: TræPiller
Fremviser gerne i postnummer: 3000

Ingen varme frem og retur. BS1016 16Kw

Indlægaf Rasmus-Rose » 05 feb 2014 13:53

det er et helt nyt anlæg. ALT er nyt.
og jeg har haft sat pumperne på max.
tis... har LIGE sat udlufteren på.
pumperne er ALPHA 2 25-40 og en 25-60.
Der kommer kun flow gennem Shunten når jeg lukker for blandingsventilen og tvinger det til Shunt.

har rettede på rør og byttede om på pumperne, og skal prøve igen nu her.

Følg evt. med på Cloud fam-ullum-rose

Brugeravatar
J-B
Stoker XV
Stoker XV
Indlæg: 1464
Tilmeldt: 27 feb 2012 10:28
Mit fyr: HS Tarm Woody 10kw V10 pt.
Areal: 85 Kvm
Brændsel: Varga træpiller
Fremviser gerne i postnummer: 7950
Årligt forbrug: 3.222,4kg.
Geografisk sted: Thorup Mors
Givet likes: 29 gange
Modtaget likes: 31 gange

Ingen varme frem og retur. BS1016 16Kw

Indlægaf J-B » 05 feb 2014 14:07

Den aut. udlufter du har inden pumpen, luk skruen i toppen af den, den kan nemt give falsk luft i anlægget.
Når du udlufter resten af anlægget, så skal pumperne være slukket.



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster