Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

V10 -10.032 , nu med askeskuffen fuld af uafbrændte piller

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Hjemme teori
Stoker XVI
Stoker XVI
Indlæg: 1506
Tilmeldt: 28 feb 2008 23:46
Mit fyr: Sotte 30kW Blackstar L V.10.0921
Areal: 693m2
Brændsel: Træpiller, brænde
Årligt forbrug: 14t pill.,12m3 brænd
Geografisk sted: 3140 Ålsgårde
Givet likes: 1 gang
Modtaget likes: 8 gange

V10 -10.032 , nu med askeskuffen fuld af uafbrændte piller

Indlægaf Hjemme teori » 12 nov 2013 11:25

jeg fik i søndags installeret min V10 styring. (blev justeret en lille smule op på blæser, 1 på alle 3 trin, ellers samme indstilling som tidligere)
Den kørte indtil i går rigtig fint. Her blev det sidste så monteret og fyret fik den store tur. her var intet at bemærke, så der have fyret kørt perfekt i et døgn.

Ud over at få monteret kompressorrensen igen, satte jeg skjold på brænderen, der har jeg ikke haft før da jeg jo lige skulle have skåret ud til kompressorrensen.

Så langt så godt, her til morgen kontrollerer jeg lige fyret og det kører pænt, men der lugter svagt af røg i fyrrummet. Tager derfor lige en ekstra gang i frontlågen så jeg er sikker på den er lukket.

1 time senere lugter der stadig og jeg kan se på skorstenen at fyret ryger lidt, så derfor tænker jeg at luften måske skal lidt mere op. Kontrollere flammen (50%, da fyret kører VVB med en maks ydelse på dette) og kan med det samme se at skuffen er halvt fuld, roder lidt rundt og under et tyndt lag af aske ligger 8-10 kg helt u-brændte piller.
DSC_0048.jpg

Jeg kontrollere loggen og fyret har kørt uafbrudt siden i går, kun afbrudt af kompressorens i morges kl. 5 med opstart 3 minutter senere.

Hvordan i hulen er alle de piller kommet forbi herden helt uberørt?

Alle mine settings det sidste døgn er som tidligere(inkl. det første døgn), på nær som jeg skrev at der er kommet skjold på brænderen.

Jeg har stoppet fyret og påtænker at skrue lidt ned for renseblæs og tømme skuffen, så jeg kan følge om det fortsætter.

Nogen der har prøvet noget lignende med en 10.032 eller har andre ideer?
Mvh. Sophus


triumph
Stoker XVII
Stoker XVII
Indlæg: 3151
Tilmeldt: 02 aug 2011 21:08
Mit fyr: 24 kw black star semirens
Areal: 200
Brændsel: piller
Fremviser gerne i postnummer: 4261
Årligt forbrug: 7,2 tons
Geografisk sted: høve - skælskør
Givet likes: 9 gange
Modtaget likes: 26 gange

V10 -10.032 , nu med askeskuffen fuld af uafbrændte piller

Indlægaf triumph » 12 nov 2013 11:28

når du sætter skjold på brænderen, skal denne suge gennem toplåg og beklædning, derfor er der størrer modstand, og forbrændingen vil nok ændres (mindre luft)
Du må nok justere forfra (først afvejning, så justere blæser ved 10-50 og 100%)

Hjemme teori
Stoker XVI
Stoker XVI
Indlæg: 1506
Tilmeldt: 28 feb 2008 23:46
Mit fyr: Sotte 30kW Blackstar L V.10.0921
Areal: 693m2
Brændsel: Træpiller, brænde
Årligt forbrug: 14t pill.,12m3 brænd
Geografisk sted: 3140 Ålsgårde
Givet likes: 1 gang
Modtaget likes: 8 gange

V10 -10.032 , nu med askeskuffen fuld af uafbrændte piller

Indlægaf Hjemme teori » 12 nov 2013 12:14

Jeg har selv fået den ide, men havde kontrolleret flammen og den var OK.

Og blæseren suger bare forfra, der er i skjoldet ned ved blæseren 30mm luft hele vejen rundt mod fyret, så den skal ikke suge gennem beklædningen på kedlen.

Men det undrer mig stadig, for "alt" for lidt luft, skulle vel give en kul sort kedel og halvt brændte piller. disse var 90% uberørte.
DSC_0050.jpg


Nu har jeg stoppet fyret igen. Laver en afvejning, borer et ekstra hul i skjoldet til blæseren samt justerer forfra.
Mvh. Sophus

Brugeravatar
WoodyHugo
Stoker XI
Stoker XI
Indlæg: 522
Tilmeldt: 30 jan 2013 17:03
Mit fyr: Woody/scotte 10 kw BS20 v6.69
Areal: 150m2(115 opvarmet)
Brændsel: træpiller
Fremviser gerne i postnummer: 9280
Årligt forbrug: 3150 kg
Geografisk sted: Østhimmerland
Kontakt:

V10 -10.032 , nu med askeskuffen fuld af uafbrændte piller

Indlægaf WoodyHugo » 12 nov 2013 12:24

Det må da være efter kompressor rensen det er sket , måske at pille optændnings mængden er alt for stor så det dryser ned med friske piller fra herden.....

Hjemme teori
Stoker XVI
Stoker XVI
Indlæg: 1506
Tilmeldt: 28 feb 2008 23:46
Mit fyr: Sotte 30kW Blackstar L V.10.0921
Areal: 693m2
Brændsel: Træpiller, brænde
Årligt forbrug: 14t pill.,12m3 brænd
Geografisk sted: 3140 Ålsgårde
Givet likes: 1 gang
Modtaget likes: 8 gange

V10 -10.032 , nu med askeskuffen fuld af uafbrændte piller

Indlægaf Hjemme teori » 12 nov 2013 13:59

Hej - ja det tænkte jeg også, men så er den skudt ca. 9 kg galt, (fra 120g til over 9kg)

Fejlen er fundet. Fyret er gået ud i nat men lysføler har åbenbart set nok lys til at køre videre. Så fra kl. 3:20 til kl. 5:04 sprøjter fyret piller ud i et fyr der er gået ud. Efter kompressorens kl. 5:04 starter fyret op igen.

Det må jo være en fejl jeg håber bliver løst med en nyere version software. For lyset i fyrrummet var slukket, faldslangen er ikke gennemsigtig, ilden var gået ud, herden fyldt med piller og kedlen lukket. Så hvor den har set lys er en gåde, der var endda overskyet.

Jeg har rettet pumpestop ned til 30 og kold kedel op til 35, så går den måske i fejl på det næste gang i stedet for.

Desuden har jeg rettet min drift til 13%, så går den forhåbentlig ikke ud.
Mvh. Sophus


Kigan
Stoker XI
Stoker XI
Indlæg: 508
Tilmeldt: 14 aug 2008 18:32
Mit fyr: woody 16kw/Lamborghini EXA20 21Kw kedel
Areal: 114 / 110L VVB
Brændsel: Træpiller
Fremviser gerne i postnummer: 3700
Årligt forbrug: ca. 3,5 Tons
Geografisk sted: Bornholm
Kontakt:

V10 -10.032 , nu med askeskuffen fuld af uafbrændte piller

Indlægaf Kigan » 12 nov 2013 14:12

Mvh
Kevin
Mit fyr http://stokercloud.dk/dev/kevinh.html
Scotte 16kw BlackStar BS1016 114 m2 v7.0535

Brugeravatar
fbn
Stoker IV
Stoker IV
Indlæg: 119
Tilmeldt: 12 maj 2013 10:00
Mit fyr: Scotte BS Mini semi rens 10 KW
Areal: 165
Brændsel: Træpiller
Fremviser gerne i postnummer: 7560
Årligt forbrug: 3200 kg
Geografisk sted: Hjerm
Kontakt:

V10 -10.032 , nu med askeskuffen fuld af uafbrændte piller

Indlægaf fbn » 12 nov 2013 14:15

Du skal ikke rette i procent
Den skal stå 10 og 100
men under snegel skal du hæve minimums kW
Op dvs hvis du har eks en 10 kw sætter du den til
1,5 kW.

Når du for den opdateret så gå ind
og sæt lys til mellem' det ligger under menu 6
MVH Frank Bojsen Nielsen

Scotte BS1016 Semirens. Metro 110 L combi vvb med 3.vejs VVP.
Beboelse 165 m2 - Etstrengsanlæg - kompressorrens - træk stabilisator.

Brugeravatar
WoodyHugo
Stoker XI
Stoker XI
Indlæg: 522
Tilmeldt: 30 jan 2013 17:03
Mit fyr: Woody/scotte 10 kw BS20 v6.69
Areal: 150m2(115 opvarmet)
Brændsel: træpiller
Fremviser gerne i postnummer: 9280
Årligt forbrug: 3150 kg
Geografisk sted: Østhimmerland
Kontakt:

V10 -10.032 , nu med askeskuffen fuld af uafbrændte piller

Indlægaf WoodyHugo » 12 nov 2013 14:54

Hjemme teori skrev:Hej - ja det tænkte jeg også, men så er den skudt ca. 9 kg galt, (fra 120g til over 9kg)

Fejlen er fundet. Fyret er gået ud i nat men lysføler har åbenbart set nok lys til at køre videre. Så fra kl. 3:20 til kl. 5:04 sprøjter fyret piller ud i et fyr der er gået ud. Efter kompressorens kl. 5:04 starter fyret op igen.

Det må jo være en fejl jeg håber bliver løst med en nyere version software. For lyset i fyrrummet var slukket, faldslangen er ikke gennemsigtig, ilden var gået ud, herden fyldt med piller og kedlen lukket. Så hvor den har set lys er en gåde, der var endda overskyet.

Jeg har rettet pumpestop ned til 30 og kold kedel op til 35, så går den måske i fejl på det næste gang i stedet for.

Desuden har jeg rettet min drift til 13%, så går den forhåbentlig ikke ud.


Godt du fandt fejlen :great: , det er smart med at have stokerkontrol på fyret og dermed kan se 2 døgn bagud

Hjemme teori
Stoker XVI
Stoker XVI
Indlæg: 1506
Tilmeldt: 28 feb 2008 23:46
Mit fyr: Sotte 30kW Blackstar L V.10.0921
Areal: 693m2
Brændsel: Træpiller, brænde
Årligt forbrug: 14t pill.,12m3 brænd
Geografisk sted: 3140 Ålsgårde
Givet likes: 1 gang
Modtaget likes: 8 gange

V10 -10.032 , nu med askeskuffen fuld af uafbrændte piller

Indlægaf Hjemme teori » 13 nov 2013 04:33

Ja tak, men så ikke helt alligevel, for nu har den lige gjort det igen.

Og der går den ud i 20% drift og så stiger den bare støt i ydelse de næste 10 minutter indtil jeg tvangstopper og genstarter.

Jeg har nu en teori om at det er kompressorens der slukker den og så forsøger fyret at for køre videre på resterne og undlader at reagere på manglende lys (hvilket jeg synes er svært dårligt, at et en af sikkerhedssystemerne ikke virker).

Jeg forstår så bare ikke hvorfor den selv ente med at genstarte i går efter at have hældt 10kg piller i askeskuffen.

Så jeg må se at få opgraderet så jeg kan få syn for hvad der sker, men indtil da, har jeg stoppet kompressorens, så må vi se om det hjælper.
Mvh. Sophus

Hjemme teori
Stoker XVI
Stoker XVI
Indlæg: 1506
Tilmeldt: 28 feb 2008 23:46
Mit fyr: Sotte 30kW Blackstar L V.10.0921
Areal: 693m2
Brændsel: Træpiller, brænde
Årligt forbrug: 14t pill.,12m3 brænd
Geografisk sted: 3140 Ålsgårde
Givet likes: 1 gang
Modtaget likes: 8 gange

V10 -10.032 , nu med askeskuffen fuld af uafbrændte piller

Indlægaf Hjemme teori » 13 nov 2013 20:59

grrrrrr.gif

Lorte software og eller styring!

Nu har den lige gjort det igen. Kører en kompressorens, selvom der ikke er nogen udgang. Det er jeg rimelig sikker på disablede kompressorens på min version 6 styring. Men V10 kan åbenbart godt selvom den ikke kan udføre rensen. Måske det er en fejl 40 fra min side (ved så ikke hvor man evt. kan læse sig til hvordan det præcist virker), software er sku også fejlbehæftet når den kan forsøge at køre rensen uden at have en udgang. Jeg har nu slået udgangen fra og sat den til 0 kg (håber sku det gør det).

Anden fejl må være at lysføler ikke går i nul lys, det har virket perfekt i version 6 styringen i over et år. V10 styringen kan se en lille smule lys i et slukket fyr, i over en time (lyset var også slukket i fyrrummet).
DSCF0811-2.jpg

Så i dette tidsrum holder VVB'en kedlen varm, da den kører VVB.

Nødløsningen i de næste versioner af software med lysfølsomhed, forekommer mig at være en nødløsning på et hardware problem. Min lysføler er blevet ekstrem ustabil, hvilket den ikke var på version 6 styringen. Så nu farer den op og ned når fyret kører og kan se lys når det er slukket. Tidligere viste fyret mellem 97 og 100 lux i drift og 0 når det var slukket. Kan man ikke få en lysføler der virker som den jeg har nu gjorde på min version 6.

Grundlæggende er det en tikkende bombe jeg har stående i fyrrummet lige nu. Da jeg opdagede problemet her til aften var fyret ved at tænde op på det her:
DSCF0808-3.jpg


Det virker på mig som om det er gået lidt for stærkt med den her V10 styring og muligheden for at lave en masse nye tiltag får implementeret nye muligheder, som hos mig afstedkommer store problemer og vil jeg mene risiko for større uheld.

Jeg har en lysføler som ikke virker efter hensigten længere, selvom det er det første værn mod uheld. Nu er der jo plads i styringen, så kunne man måske bygge på alle de features med forsat drift efter kompressorens, at den også kiggede på at hvis afgiven effekt og rørtemperatur går i kælderen i fulde 2 timer efter kompressorens, skal vi måske ikke bare tænde op igen.
Jeg havde på den gamle styring bare justere kompressorrens så den altid gik i optænding efterfølgende. De gav nogle ekstra starter, men virkede hver eneste gang (det kan man ikke længere, desværre. Tror sku jeg smider den rens i havnen eller sætter den gamle styring på igen - LORT)
Mvh. Sophus



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster