Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

CPi12 - Er iltsonden defekt?

Spørgsmål vedr. TwinHEAT samt det tilbehør der laves til TwinHEAT Stokerfyr
Henrik M.
Stoker II
Stoker II
Indlæg: 53
Tilmeldt: 14 jun 2007 22:33
Mit fyr: Twinheat Cpi12
Areal: 220
Brændsel: Træpiller
Årligt forbrug: 12
Geografisk sted: Djursland

CPi12 - Er iltsonden defekt?

Indlægaf Henrik M. » 22 okt 2013 20:38

Hej

Jeg har brug for jeres erfaring.
Vi har haft vores CPi12 i ca. 7 år og været meget glad for det, men lige nu driller den.

O2 målingen cykler op og ned mellem typisk 16 og 21. En gang imellem nede omkring 12 og så kører den op igen.
Jeg har skiftet over til manuel drift og det fungerer, men selvfølgelig ikke så effektivt.
Jeg har renset sonden og kalibreret den, men uden resultat.

Inden jeg nu kontakter Twinheat, vil jeg meget gerne høre fra jer.

På forhånd tak.
Henrik M.


Brugeravatar
thy
Supporter
Supporter
Indlæg: 7778
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

CPi12 - Er iltsonden defekt?

Indlægaf thy » 22 okt 2013 21:48

lyder som defekt sonde...
alternativt en utæthed et eller andet sted..
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk


Tilbage til "TwinHeat Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst