Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

AKUT! Hjælp!

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Caspersoe
Stoker I
Stoker I
Indlæg: 8
Tilmeldt: 28 mar 2011 23:20
Mit fyr: Scotte 10-16kw, V6. 300l VVB.
Areal: 130 m2.
Brændsel: Træpiller / Sol
Fremviser gerne i postnummer: 7700
Årligt forbrug: 5-6 tons.
Geografisk sted: Thy

AKUT! Hjælp!

Indlægaf Caspersoe » 15 sep 2013 21:36

Hej alle.

Jeg er ude i behov for lidt ekspert hjælp. Jeg har i 2 år kørt med mit Scotte 10kW. Jeg har ligeledes altid kørt med software og computer forbundet dertil. For at dette kan lade sig gøre skal man selvfølgelig have de nødvendige stik for at gøre det gamle "serial"-stik kombatibel med USB. Alt dette er gjort, og har virket i to år.

Mit problem opstår da jeg er tvunget til at skifte computeren ud (støv = fyrrum). Nu installerer jeg nødvendige drivers, og kobler til ny computer (har testet med to nye for at sikre mig det ikke er computeren).

Jeg installerer på den nye computer "Stoker Pro" og i opstart siger den at den skal søge efter Port. Det tager den kun 10sek at konstatere at dette ikke er muligt, altså står jeg uden forbindelse til mit fyr.

Jeg er lidt på herrens mark og ved ærlig talt ikke hvad der kan skyldes problemet. Kablet kan jo ikke pludselig blive defekt? Det har ligget det samme sted uden at blive påvirket af varme/kulde, slag, osv osv. Jeg håber at nogen af Jer kan byde ind med en løsning!

I er meget velkommen til at ringe til mig på 28127604 hvis det kan gøre det hele lidt nemmere!

På forhånd MANGE tak!
- Casper


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7444
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

AKUT! Hjælp!

Indlægaf pille bruger » 15 sep 2013 21:43

Det er med stor sandsynlighed usb adaptoren der ikke passer til din nye maskine.
Kig her Stokersoft » StokerKontrol kan ikke finde porten – hvad nu?
Der er et kontrolprogram, prøv det før du går videre.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
Scotte Kim
Stoker VIII
Stoker VIII
Indlæg: 312
Tilmeldt: 03 jun 2008 13:35
Mit fyr: Scotte 10kw + Black star kedel styr 6,25
Areal: 145 bolig +60 garage
Brændsel: Træpiller 8 mm
Årligt forbrug: 3,5 tons
Geografisk sted: Lyndby (vest for Roskilde)

AKUT! Hjælp!

Indlægaf Scotte Kim » 15 sep 2013 21:45

Nogle gange er det sådan at det kun er en specifik USB der virker som seriel.

PS rigtige mænd har gamle "scotte" pc'ere med serial stik - :)

Caspersoe
Stoker I
Stoker I
Indlæg: 8
Tilmeldt: 28 mar 2011 23:20
Mit fyr: Scotte 10-16kw, V6. 300l VVB.
Areal: 130 m2.
Brændsel: Træpiller / Sol
Fremviser gerne i postnummer: 7700
Årligt forbrug: 5-6 tons.
Geografisk sted: Thy

AKUT! Hjælp!

Indlægaf Caspersoe » 15 sep 2013 21:47

Mange tak for fantastisk hurtigt svar, Michael. Man kører jo gerne ned ad den gamle vane-vej. :) Jeg prøver mig frem, men slår på tråden igen såfremt jeg støder på flere problemer. :)

Du har ret, Kim. Hvis det kunne lykkes mig at finde noget dateret så gammel at den kun havde serial-port, så gjorde jeg det! :D

Caspersoe
Stoker I
Stoker I
Indlæg: 8
Tilmeldt: 28 mar 2011 23:20
Mit fyr: Scotte 10-16kw, V6. 300l VVB.
Areal: 130 m2.
Brændsel: Træpiller / Sol
Fremviser gerne i postnummer: 7700
Årligt forbrug: 5-6 tons.
Geografisk sted: Thy

AKUT! Hjælp!

Indlægaf Caspersoe » 15 sep 2013 22:21

Jeg har nu været igennem guiden, kontrolleret drivere en ekstra gang og søgt efter opdateringer - lige lidt hjalp det mig. Der er stadig et gult udråbstegn ved enheden inde i enhedshåndtering. Nu må jeg vil konstatere at noget er galt med kablet/stik? Har I evt. link til billige og fungerende stk?


Caspersoe
Stoker I
Stoker I
Indlæg: 8
Tilmeldt: 28 mar 2011 23:20
Mit fyr: Scotte 10-16kw, V6. 300l VVB.
Areal: 130 m2.
Brændsel: Træpiller / Sol
Fremviser gerne i postnummer: 7700
Årligt forbrug: 5-6 tons.
Geografisk sted: Thy

AKUT! Hjælp!

Indlægaf Caspersoe » 15 sep 2013 22:37

Men foruden at jeg har gennemgået førnævnte test har jeg også konstateret at Stokerpro kun bruger 10 sek. på at fejlmelde, og den skifter ikke til andet end "COM3", på trods af at min konverter sidder i COM4 - ved ikke om det kan have betydning?

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7444
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

AKUT! Hjælp!

Indlægaf pille bruger » 16 sep 2013 06:56

Caspersoe skrev:Men foruden at jeg har gennemgået førnævnte test har jeg også konstateret at Stokerpro kun bruger 10 sek. på at fejlmelde, og den skifter ikke til andet end "COM3", på trods af at min konverter sidder i COM4 - ved ikke om det kan have betydning?


Det kan det.
Bruger StokerKontrol en forkert udgang får den aldrig kontakt.
Heller ikke selv om USB dimsen er ok.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Bygvej
Stoker I
Stoker I
Indlæg: 1
Tilmeldt: 28 maj 2013 21:48
Mit fyr: Oliefyr
Areal: 155
Brændsel: Olie
Fremviser gerne i postnummer: 4220

AKUT! Hjælp!

Indlægaf Bygvej » 16 sep 2013 07:07

Godmorgen

Hvis ikke stokerkontrol bruger den rigtige com port kommer det nok aldrig til at virke. Kender ikke Stokerkontrol, men hvis muligt så ændrer det til at bruge com4, alternativt ændre din com4 fra USB adapteren til com3 i enhedshåndeteringen i egenskaber for usb adaptoren, hvis du ikke har com3 i forvejen. Hvis det er ikke er tilfældet, kan du 'omdøbe' din com3 til f.eks. Com5 og så angive din com4 til com3. Håber det gav mening:-)

Mvh
Janek

Brugeravatar
J-B
Stoker XV
Stoker XV
Indlæg: 1457
Tilmeldt: 27 feb 2012 10:28
Mit fyr: HS Tarm Woody 10kw V10 pt.
Areal: 85 Kvm
Brændsel: Varga træpiller
Fremviser gerne i postnummer: 7950
Årligt forbrug: 3.222,4kg.
Geografisk sted: Thorup Mors
Givet likes: 29 gange
Modtaget likes: 29 gange

AKUT! Hjælp!

Indlægaf J-B » 16 sep 2013 07:14

Hvis du mangler en gammel PC'er med serielport, så har jeg en IBM aptiva på lager, den er med Windows ME og virkede fint da den var startet op sidst for ca 4 år siden :great:
Du skal ikke regne med at den kan køre XP, så det kan være noget Linux hvis det er.

Caspersoe
Stoker I
Stoker I
Indlæg: 8
Tilmeldt: 28 mar 2011 23:20
Mit fyr: Scotte 10-16kw, V6. 300l VVB.
Areal: 130 m2.
Brændsel: Træpiller / Sol
Fremviser gerne i postnummer: 7700
Årligt forbrug: 5-6 tons.
Geografisk sted: Thy

AKUT! Hjælp!

Indlægaf Caspersoe » 16 sep 2013 16:33

En update: MANGE tak for de gode og relevante svar. Jeg har brugt dem allesammen. Det faldt mig så usandsynligt at kablet lige pludselig skulle være defekt, da det som tidligere nævnt ikke har været udsat for slidtage, varme, kulde, knæk osv osv. Ikke desto mindre er det tilfældet at kablet er defekt. Det lykkes mig at låne et tilsvarende kabel og dette virkede perfekt, uden justering. Igen vil jeg takke.

J-B: MANGE tak for tilbuddet, var virkelig med i mine overvejelser midt i frustrationerne, men nu endte det hele lykkeligt, dog med et nyt kabel.

Jeg kan varmt anbefale linket i denne tråd samt det lille testprogram deri - har prøvet det med et defekt og et fungerende kabel (kun for nysgerrighedens skyld) og det virker!



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Google og 2 gæster