Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

vilo pumpe vil kun køre på trin 1

Diskussion og spørgsmål vedr. kedler, installationen og skorstenen
Akkumuleringstank, VVB, Trækstabilisator
Gmann
Stoker III
Stoker III
Indlæg: 97
Tilmeldt: 01 okt 2012 13:26
Mit fyr: Atmos dc s 25
Areal: 100
Brændsel: træ
Fremviser gerne i postnummer: 7900
Geografisk sted: Mors

vilo pumpe vil kun køre på trin 1

Indlægaf Gmann » 28 aug 2013 17:54

Dette er en opfølgning af denne tråd Store luftlommer ved opstart af Atmos

Jeg har haft startet op min atmos 25kw og 3000l akku, og hvor der kom meget luft.
Jeg var så ikke helt overbevidst om ladeventilspumpen duede. Selvom jeg kunne høre en svag summen fra den.
Så jeg pillede den ud og satte strøm til den.
Og: den vil ikke starte på trin 2 eller trin 3, men vil godt starte på trin 1 og derfra kan jeg få den til at køre på 2 og 3.

Men når jeg slutter den til anlægget vil den kun køre på trin 1. Der kommer bare en svag elektrisk summen på trin 2 og 3, men tydeligere "køre lyd" på trin 1.

Nu har den kørt på trin 1 i 5 timer men dør stadig hvis jeg stiller om på trin 2.

Den så nu fin nok ud, altså pumpe hjullet, da jeg pillede den ud. Men jeg kan da godt pille det ud og polere nogen af delene hvis i tror det gør en forskel. Eller er det en elektrisk komponent der skal udskiftes? Eller hvad delen er det?

Pumpen er 5år gammel vil jeg tro og har stået stille fra februar måned.

Mvh
Hannes


Tom_AT
Stoker XVIII
Stoker XVIII
Indlæg: 3743
Tilmeldt: 20 nov 2009 17:09
Mit fyr: Blacksmith Combi Classic 18 / Atmos DC25
Areal: 182
Brændsel: Piller, Flis og brænde
Fremviser gerne i postnummer: 8830
Geografisk sted: Kvorning, midt mellem Randers og Viborg.
Modtaget likes: 3 gange

vilo pumpe vil kun køre på trin 1

Indlægaf Tom_AT » 28 aug 2013 18:06

For at kontrollere om pumpen kører behøver du ikke skille den ad. Du har bare pillet udluftningsskruen af og stikke en skruetrækker ind og mærke om impelleren kører rundt.

Gmann
Stoker III
Stoker III
Indlæg: 97
Tilmeldt: 01 okt 2012 13:26
Mit fyr: Atmos dc s 25
Areal: 100
Brændsel: træ
Fremviser gerne i postnummer: 7900
Geografisk sted: Mors

vilo pumpe vil kun køre på trin 1

Indlægaf Gmann » 28 aug 2013 18:36

ja men afmonterede den alligevel for at bedre kunne komme til.

Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 965
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

vilo pumpe vil kun køre på trin 1

Indlægaf T-mek » 28 aug 2013 19:04

Det kunne være startkondensator der er blevet træt...
I kasse for kabeltilslutning og regulering er kondensatoren også.
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

Gmann
Stoker III
Stoker III
Indlæg: 97
Tilmeldt: 01 okt 2012 13:26
Mit fyr: Atmos dc s 25
Areal: 100
Brændsel: træ
Fremviser gerne i postnummer: 7900
Geografisk sted: Mors

vilo pumpe vil kun køre på trin 1

Indlægaf Gmann » 22 okt 2013 22:27

Lige en update.
Det vidste sig blot at være dårlig forbindelse i trin knappen på pumpen. Så den kunne køre på trin 1, trin 2 med lidt held, og slet ikke på trin 3. Så bøjede de to kopper "tråde" på knappen, så de tager bedre ved. Så nu kører pumpen stabilt på trin 3.



Tilbage til "Kedler, installationen & skorstenen"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster