Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Fejlmeldinger og driftsfejl

Spørgsmål vedr. BioMax samt det tilbehør der laves til BioMax pillefyret
ryttergaarden
Stoker I
Stoker I
Indlæg: 14
Tilmeldt: 22 dec 2012 23:55

Fejlmeldinger og driftsfejl

Indlægaf ryttergaarden » 17 feb 2013 20:02

Jeg har efterhånden oplevet opstartfejl 3 gange med mit BioMax 30, som ellers kører fint nok, når det er i drift. Det er kun 2 måneder gammelt. Pillerne er OK og sneglen kører fint nok.

Første gang ville det bare køre videre efter rensning, men ikke gennemføre opstart. Det klaredes ved at udtage røgføleren indtil der var blus på igen.

Næste gang var det Alarm Tilbagebrand, selvom der absolut ingen brand var. Det løstes ved at tage stikket til brænderen ud og sætte det på plads igen.

Tredje gang gennemførtes opstartfasen og forvarmningen, men der blev ikke tændt selv efter dobbelt forsøg. Måtte tændes manuelt.

Nu venter jeg så spændt på, hvad det finder på efter næste rensning, men jeg kunne godt tænke mig at vide, om der er en hotline til producenten, hvis man ikke kan få fat på sin montør. Det er trods alt vinter endnu. Eller måske en af jer har prøvet noget lignende og kan give gode råd ?

vh
Erik


Dinsen
Stoker IX
Stoker IX
Indlæg: 390
Tilmeldt: 01 feb 2011 20:12
Mit fyr: BB 14 / Panasonic NE9MKE
Areal: 180m2 + 110l VVB
Brændsel: German pellets / El
Fremviser gerne i postnummer: 6560
Årligt forbrug: 4t i 12/13
Geografisk sted: Sønderjylland (6560)

Fejlmeldinger og driftsfejl

Indlægaf Dinsen » 17 feb 2013 20:20

Hvilke indstillinger kører du med?
Så kører Stokerbot S3S! Tjek min fyrdata Her!
Nu med 5,8 Kwp solceller på taget. Se min produktion Her!

ryttergaarden
Stoker I
Stoker I
Indlæg: 14
Tilmeldt: 22 dec 2012 23:55

Fejlmeldinger og driftsfejl

Indlægaf ryttergaarden » 17 feb 2013 20:58

Disse:
Kedeltemp 65
Brændsel 3,35 (afhænger af udendørstemperaturen fra 2,70 -3,40)
RøgTempMin 50
RøgTempMax 200
StartBrændsel 25
PauseBrændsel 6s
PauseLuft 5%
RenBlæsTid 15 s
RenBlæsInt 30m
SommerDrift Nej
PauseStop Nej
PauseStart 10 grader
PauseStop 3 grader


Og driftsydelsen ligger mellem 80 og 100%. Jeg tilstræber en røgtemperatur over 100 grader af hensyn til soddannelse. Og fyret kører som sagt fint, når det er i drift, og problemerne med opstart er gradvist kommet af sig selv.

vh
Erik

Dinsen
Stoker IX
Stoker IX
Indlæg: 390
Tilmeldt: 01 feb 2011 20:12
Mit fyr: BB 14 / Panasonic NE9MKE
Areal: 180m2 + 110l VVB
Brændsel: German pellets / El
Fremviser gerne i postnummer: 6560
Årligt forbrug: 4t i 12/13
Geografisk sted: Sønderjylland (6560)

Fejlmeldinger og driftsfejl

Indlægaf Dinsen » 17 feb 2013 21:10

ryttergaarden skrev:Jeg har efterhånden oplevet opstartfejl 3 gange med mit BioMax 30, som ellers kører fint nok, når det er i drift. Det er kun 2 måneder gammelt. Pillerne er OK og sneglen kører fint nok.

Første gang ville det bare køre videre efter rensning, men ikke gennemføre opstart. Det klaredes ved at udtage røgføleren indtil der var blus på igen.Stil Røgtempmin højere op feks 60grader så er der større chance for at fyret er kølet nok af efter rensning

Næste gang var det Alarm Tilbagebrand, selvom der absolut ingen brand var. Det løstes ved at tage stikket til brænderen ud og sætte det på plads igen.Hvis du ikke har nok træk i skorstenen bliver det for varmt ved brænderen og fyret går i alarm tilbagebrand, prøv evt at tage et par turbolatorer ud eller tjek faldskakten for smuld (Hvis det ligger og uldmer varmer det termix føleren op og det går i alarm tilbagebrand)

Tredje gang gennemførtes opstartfasen og forvarmningen, men der blev ikke tændt selv efter dobbelt forsøg. Måtte tændes manuelt.
Nu skriver du intet om dine montør indstillinger så det bliver lidt svært. Juster evt tændvarmeff op. Eller tændbrændsel lidt ned (feks 3sek) Hvis der ligger for mange piller i herden ved op start skal eltænderen bruge flere forsøg på at tænde op
Nu venter jeg så spændt på, hvad det finder på efter næste rensning, men jeg kunne godt tænke mig at vide, om der er en hotline til producenten, hvis man ikke kan få fat på sin montør. Det er trods alt vinter endnu. Eller måske en af jer har prøvet noget lignende og kan give gode råd ?

vh
Erik
Så kører Stokerbot S3S! Tjek min fyrdata Her!
Nu med 5,8 Kwp solceller på taget. Se min produktion Her!

ryttergaarden
Stoker I
Stoker I
Indlæg: 14
Tilmeldt: 22 dec 2012 23:55

Fejlmeldinger og driftsfejl

Indlægaf ryttergaarden » 17 feb 2013 21:42

Tak for oplysningerne.

Jeg har et røgrensesæt monteret, så der er ikke turbulatorer isat. Jeg renser et par gange om dagen med røgrenseren. Faldskakten bliver aftaget ved hver rensning, hvor hærden og rummet bliver suget ren med en askesuger, og der er kun meget lidt smuld fra sneglen. Hærden er som sagt hel ren før optændingen startes, og der er ingen gløder.
Min mistanke retter sig mod el-stikket, men det er måske ikke relevant.

vh



Tilbage til "BioMax Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster