Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Intet lys.

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
Gertln
Stoker II
Stoker II
Indlæg: 34
Tilmeldt: 03 sep 2012 04:29

Intet lys.

Indlægaf Gertln » 13 feb 2013 17:25

Hej,
overskriften lyder som et andet indlæg, men det er en helt anden opførsel, mit fyr har.
For ca. 14 dage siden kom jeg ud og der stod fejloptænding. Jeg startede fyret op igen, men fotosensoren registrerer ikke lys selvom der er masser af lys. Tog derefter sensoren ud af skakten for at se om den kan se lys og det kan den sagtens.

Så når sensoren er ude kører det fint, da sensoren kan se lys. Når jeg stikke den i skakten igen, siger den ingen lys, selvom der er store flammer. Da det var hen ad nat, tog jeg sensoren ud og lod lys være tændt i fyrrum, så jeg da i hvert fald havde varme. Og det kørte fint. Dagen efter sætter jeg sensor i skakt igen og nu ser den lys uden problemer. Det kører et stykke tid og den kan selv starte op og se lys efter rensning af fyret. Men så kommer den med fejloptænding igen. Og så gentager ovennævnte sig. Det gør den så konsekvent nu. Altså kan kører en dags tid som den skal og så kan sensoren pludselig ikke se lys, selvom der er masser af lys. Så snart den tages ud af skakten registrerer den lys. Hvad kan det skyldes ??


xkfc

Intet lys.

Indlægaf xkfc » 13 feb 2013 18:15

Det kan være en løs forbindelse inde i lysføleren, jeg har selv prøvet det samme. Prøv at sætte reserven på, så får du jo syn for sagen.

Gertln
Stoker II
Stoker II
Indlæg: 34
Tilmeldt: 03 sep 2012 04:29

Intet lys.

Indlægaf Gertln » 02 mar 2013 08:01

Hej. Beklager at jeg ikke har svaret før. Jeg er ret sikker på det ikke er en løs forbindelse. I så fald er det kun en løs forbindelse når sensoren sidder i fyret. Den virker når den er ude og jeg lader loftslyset være tændt. Lige nu kører fyret fint med føleren i fyret, men andre gange gør den ikke. Men når den er ude af fyret og der er lys virker den hele tiden.

Og ja sensoren sidder som den skal.

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7428
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Intet lys.

Indlægaf pille bruger » 02 mar 2013 08:51

Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Gertln
Stoker II
Stoker II
Indlæg: 34
Tilmeldt: 03 sep 2012 04:29

Intet lys.

Indlægaf Gertln » 02 mar 2013 09:49

Nej, jeg ved hvordan jeg skifter føler. For det har jeg gjort, efter min mening, alt for mange gange.


triumph
Stoker XVII
Stoker XVII
Indlæg: 3148
Tilmeldt: 02 aug 2011 21:08
Mit fyr: 24 kw black star semirens
Areal: 200
Brændsel: piller
Fremviser gerne i postnummer: 4261
Årligt forbrug: 7,2 tons
Geografisk sted: høve - skælskør
Givet likes: 9 gange
Modtaget likes: 26 gange

Intet lys.

Indlægaf triumph » 02 mar 2013 11:42

sider der ikke noget dod i brænderhuller og spærre for lyset, så fotocellen ikke kan se det ?

Gertln
Stoker II
Stoker II
Indlæg: 34
Tilmeldt: 03 sep 2012 04:29

Intet lys.

Indlægaf Gertln » 02 mar 2013 12:32

Nix, der er klart udsyn.

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7428
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Intet lys.

Indlægaf pille bruger » 02 mar 2013 12:47

Gertln skrev:Nej, jeg ved hvordan jeg skifter føler. For det har jeg gjort, efter min mening, alt for mange gange.



Hvor har du købt din foto føler ?
Det kunne jo tænkes at det er en forkert type !
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

xkfc

Intet lys.

Indlægaf xkfc » 02 mar 2013 12:52

Men det er jo lidt selvmodsigende, hvis der er masser af lys når den er monteret i brænderen men den ikke kan se det?

Vil det sige at når du tager den ud af brænderen og lyser på den med en lygte så viser den 99% og når du lyser på den med lygten når den er monteret i brænderen viser den intet?

Jeg har selv døjet med lysfølere, jeg har fået nogle der var dårlige i presningen der hvor ledning og modstand er samlet.

Så har jeg demonteret pillerøret så jeg kunne se hvad der skete med lyset under drift, jeg håndfodrede fyret med piller, og på den måde fandt jeg en bedre placering af føleren, og så borede jeg et nyt hul, og lappede det gamle med alutape. Det har virker fantastisk, min gamle chip har nemlig det problem at når der mangles lys så hælder den piller på for at redde ilden, med det resultat at herden overfyldes med piller.

hapsi
Stoker I
Stoker I
Indlæg: 16
Tilmeldt: 09 jan 2013 18:09
Mit fyr: Woody Black Star Mini
Areal: 230m2
Brændsel: Træpiller
Fremviser gerne i postnummer: 5380

Intet lys.

Indlægaf hapsi » 14 mar 2013 21:57

Gertln skrev:Nix, der er klart udsyn.

Hej ....har haft samme problem. Hos mig var det fordi at føde slangen mellem snegl og brænder var årsag til ophobning af piller fordi den var sat uhensigtsmæssigt. Når pillerne så endelig løb ned i brænderen kom der så mange på en gang at fotocellen ikke længere kunne se lys og lukkede defor fyret ned med beskeden fejloptænding. Du skal bare sørge for en jævn fødning af piller og at der ikke ophober sig piller i slangen.



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster