Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Vilde udsving

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
wogelius
Stoker I
Stoker I
Indlæg: 14
Tilmeldt: 15 nov 2011 08:16
Mit fyr: Scotte 10kW / OPOP
Areal: 128
Brændsel: 8mm

Vilde udsving

Indlægaf wogelius » 05 jan 2013 10:22

Hej

Jeg har observeret en noget underlig opførsel på reguleringen på mit fyr. Som det ses på billedet kommer der nogle ret vilde udsving stort set hele natten.

Desuden har jeg en sensor i VVB, og fyret er sat til at gå i VVB mode hvis denne temp når under 45 grader og stopper igen når den når 52 grader. Ved ikke om det kan have noget at sige?

P er sat til 1.0 og I er sat til 0.02. Chip version er 6.78. Er der nogen der kan forklare dette underlige fænomen?

Mvh Thomas

/ Edit grunden til at fyret var slukket ml. kl. 16 og 19 var, at jeg var at det var slukket på kontakten pga install. af komp. rens. Kan det være fordi der sker 'noget' når fyret får afbrudt strømmen?
Vedhæftede filer
scotte.png
Udsving


Brugeravatar
TaagMan
Stoker XVI
Stoker XVI
Indlæg: 1702
Tilmeldt: 22 sep 2010 19:16
Mit fyr: Woody 10kW, BlackStar 20, V10 styring
Areal: 135
Brændsel: Træpiller
Fremviser gerne i postnummer: 8850
Dagligt forbrug: 15-20
Årligt forbrug: 3600 kg
Geografisk sted: Bjerringbro

Vilde udsving

Indlægaf TaagMan » 05 jan 2013 10:37

Det er en meget lav I. Hvordan er du nået frem til de PI tal?
Aka. Martin Pedersen/Falkeøje
Online fyrdata: http://stokercloud.dk/dev/M.html

Brugeravatar
wogelius
Stoker I
Stoker I
Indlæg: 14
Tilmeldt: 15 nov 2011 08:16
Mit fyr: Scotte 10kW / OPOP
Areal: 128
Brændsel: 8mm

Vilde udsving

Indlægaf wogelius » 05 jan 2013 13:18


Brugeravatar
TaagMan
Stoker XVI
Stoker XVI
Indlæg: 1702
Tilmeldt: 22 sep 2010 19:16
Mit fyr: Woody 10kW, BlackStar 20, V10 styring
Areal: 135
Brændsel: Træpiller
Fremviser gerne i postnummer: 8850
Dagligt forbrug: 15-20
Årligt forbrug: 3600 kg
Geografisk sted: Bjerringbro

Vilde udsving

Indlægaf TaagMan » 05 jan 2013 13:22

Super... men, den metode virker så ikke på et NBE anlæg, eller så har du gjort det forkert :P

Prøv med PI 1.3 og 0.13, og se om det ikke bliver lidt mere roligt.
Aka. Martin Pedersen/Falkeøje
Online fyrdata: http://stokercloud.dk/dev/M.html

Brugeravatar
wogelius
Stoker I
Stoker I
Indlæg: 14
Tilmeldt: 15 nov 2011 08:16
Mit fyr: Scotte 10kW / OPOP
Areal: 128
Brændsel: 8mm

Vilde udsving

Indlægaf wogelius » 05 jan 2013 13:44

Ok, prøver med en højere I. Men jeg forstår ikke hvorfor en lav I give sådan nogle vilde spikes?


Brugeravatar
TaagMan
Stoker XVI
Stoker XVI
Indlæg: 1702
Tilmeldt: 22 sep 2010 19:16
Mit fyr: Woody 10kW, BlackStar 20, V10 styring
Areal: 135
Brændsel: Træpiller
Fremviser gerne i postnummer: 8850
Dagligt forbrug: 15-20
Årligt forbrug: 3600 kg
Geografisk sted: Bjerringbro

Vilde udsving

Indlægaf TaagMan » 05 jan 2013 14:08

wogelius skrev:Ok, prøver med en højere I. Men jeg forstår ikke hvorfor en lav I give sådan nogle vilde spikes?

Fordi P'en tager magten over I'en fordi den vejer så lidt... du har næsten en ren P regulering med så lille en I
Aka. Martin Pedersen/Falkeøje
Online fyrdata: http://stokercloud.dk/dev/M.html

Brugeravatar
wogelius
Stoker I
Stoker I
Indlæg: 14
Tilmeldt: 15 nov 2011 08:16
Mit fyr: Scotte 10kW / OPOP
Areal: 128
Brændsel: 8mm

Vilde udsving

Indlægaf wogelius » 27 nov 2013 19:02

Hej igen
Undskyld for genåbning af dette gamle emne.
Men har fundet frem til at der tilsyneladende er en fejl i min chip-version der gør, at parameteren 'effekt/min. start' samtidig fungerer som et d-led. Når værdien så er sat til 10 er det derfor den går amok. Hvis jeg sætter den til 0, så forsvinder problemet, men erstattes med et nyt problem nemlig, at den aldrig kommer over 10% efter den har kørt en rensning :(

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7445
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Vilde udsving

Indlægaf pille bruger » 27 nov 2013 20:40

wogelius skrev:Hej igen
Undskyld for genåbning af dette gamle emne.
Men har fundet frem til at der tilsyneladende er en fejl i min chip-version der gør, at parameteren 'effekt/min. start' samtidig fungerer som et d-led. Når værdien så er sat til 10 er det derfor den går amok. Hvis jeg sætter den til 0, så forsvinder problemet, men erstattes med et nyt problem nemlig, at den aldrig kommer over 10% efter den har kørt en rensning :(



Lige efter opstart er der faste PI tal som er låst.
Lige før den indstillede kedel temperatur nås, skifter styringen over til dine indstillede PI tal.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Hjemme teori
Stoker XVI
Stoker XVI
Indlæg: 1506
Tilmeldt: 28 feb 2008 23:46
Mit fyr: Sotte 30kW Blackstar L V.10.0921
Areal: 693m2
Brændsel: Træpiller, brænde
Årligt forbrug: 14t pill.,12m3 brænd
Geografisk sted: 3140 Ålsgårde
Givet likes: 1 gang
Modtaget likes: 8 gange

Vilde udsving

Indlægaf Hjemme teori » 27 nov 2013 21:32

pille bruger skrev:

Lige efter opstart er der faste PI tal som er låst.
Lige før den indstillede kedel temperatur nås, skifter styringen over til dine indstillede PI tal.


Hej michael

Hvordan får man ændret de faste PI tal for det kører bare overhovedet ikke på mit fyr. Her er 2 fine eksempler først med VVB og kort efter kompressorrens med ny opstart.
__stokercloud.dk_dev_showgraph.php_mac=bhg2.pdf
Standard PI amok
(246.7 KiB) Downloadet 14 gange

Jeg kan se at standard tal normalt er en I omkring 5% af P. Mit fyr kører bare bedst med en I på ca 12%.
Mvh. Sophus

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7445
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Vilde udsving

Indlægaf pille bruger » 27 nov 2013 21:57

Hjemme teori skrev:
Hej michael

Hvordan får man ændret de faste PI tal for det kører bare overhovedet ikke på mit fyr. Her er 2 fine eksempler først med VVB og kort efter kompressorrens med ny opstart.
__stokercloud.dk_dev_showgraph.php_mac=bhg2.pdf

Jeg kan se at standard tal normalt er en I omkring 5% af P. Mit fyr kører bare bedst med en I på ca 12%.


De låste tal er låst.
Dem kan du ikke ændre på.
Du kan ikke sammenligne andres P eller I tal.
Du må finde de tal der passet til dit system.
Det er ikke altid nemt, men prøv med I = 0, og så øge P til det hele går i selvsving.
Derefter halveres P.
I justeres til du får en jævn kurve.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: bkg, Google Adsense, Klogeaage, thoken og 2 gæster