Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Højt forbrug, høj ilt, lav effekt

Spørgsmål vedr. KSM Stokerfyr samt det tilbehør der laves til KSM stokere
baggadap
Stoker XI
Stoker XI
Indlæg: 583
Tilmeldt: 08 dec 2011 16:33
Mit fyr: Scotte 20Kw, Alcon6 20Kw kedel
Areal: 238
Brændsel: Træpiller, brænde
Fremviser gerne i postnummer: 8920
Årligt forbrug: 5 tons
Geografisk sted: Ålum, Randers
Givet likes: 5 gange
Modtaget likes: 19 gange

Højt forbrug, høj ilt, lav effekt

Indlægaf baggadap » 25 dec 2012 17:31

Hej alle

Glædelig jul!

Jeg har en Alcon6 kedel med en KSM mini-18 med iltstyring.

Fik lavet service på det for noget tid siden, og siden har det kørt underligt. Jeg har opgivet at få stokermanden til at komme igen, så nu vil jeg prøve jer, kære venner.
Sagen er, at jeg skal skrue helt vildt op for pillemængden for at få ilten ned under 18% i drift, og for at den kan følge med når det er minus 10-15 udenfor. Den skal helt op på max, som er lidt over 6 sek. på trin 3!
Stokermanden justerede rundt på det hele da han var her, og jeg ved ikke hvordan den stod før, men han satte forbruget alt for lavt til hvad den skal yde.
Der er dog ingen uforbrændte piller i asken. Kedlen bliver jævnligt renset.

Vi har 240m2 halvdårligt isoleret hus.

På forhånd mange tak!

Mvh Mathias


Brugeravatar
themasterdk
Stoker XII
Stoker XII
Indlæg: 725
Tilmeldt: 21 maj 2010 21:53
Mit fyr: KSM-Multistorker 275-18i
Areal: 225 + værksted
Brændsel: Træpiller
Fremviser gerne i postnummer: 4450
Dagligt forbrug: ca. 20-25 kg piller
Årligt forbrug: 6 Tons
Geografisk sted: Vestsjælland, Jyderup 4450

Højt forbrug, høj ilt, lav effekt

Indlægaf themasterdk » 09 jan 2013 07:07

Hvad er dine indstillinger?? og hvad styring køre du med??
--------- ;-) ---------------

Blaser
Stoker V
Stoker V
Indlæg: 167
Tilmeldt: 28 nov 2011 14:15
Mit fyr: Atmos med ældre stoker
Areal: 200
Brændsel: træpiller, flis og andet
Dagligt forbrug: ved ikke endnu
Geografisk sted: Himmerland

Højt forbrug, høj ilt, lav effekt

Indlægaf Blaser » 09 jan 2013 10:43

Hej

Det må jo være en pricatech styring, den kan køre rigtig godt, men du må lige, som nævnt skrive lidt om dine indstillinger
Og hvis du udfylder din profil kunne vi se hvor i landet problemet er! Så kunne der jo være en i nærheden der kunne hjælpe

Blaser

baggadap
Stoker XI
Stoker XI
Indlæg: 583
Tilmeldt: 08 dec 2011 16:33
Mit fyr: Scotte 20Kw, Alcon6 20Kw kedel
Areal: 238
Brændsel: Træpiller, brænde
Fremviser gerne i postnummer: 8920
Årligt forbrug: 5 tons
Geografisk sted: Ålum, Randers
Givet likes: 5 gange
Modtaget likes: 19 gange

Højt forbrug, høj ilt, lav effekt

Indlægaf baggadap » 28 jan 2013 16:06

Takker for svar begge to! Så fik jeg endelig gjort noget mere ved det..
Ved ikke hvad min styring hedder, men den ser ud som på billedet.

Mine settings er:
Kedeltemp.: 65 grader, Ilt 10%, Pause 10 min
Ilttrin 1+ 030, Ilttrin 3- 010
Snegl tider: 0 0.75s, 1 1.50s 2 3.00s 3 6.00s
M01 on 5 off 01
M02 on 15 off 01
BL1 015 BL2 040 BL3 080
Obl 06 0ilt 10
0tid 60 UT 25
Pbh 0 0 BLt 30
Psn 4.00s VP2 01
Pf 3.00s Sf1.00s
Ttr0 03 Ttr 02

Spændt på hvad i siger til det 8)


IMG_20130128_154105.jpg
Styring

Blaser
Stoker V
Stoker V
Indlæg: 167
Tilmeldt: 28 nov 2011 14:15
Mit fyr: Atmos med ældre stoker
Areal: 200
Brændsel: træpiller, flis og andet
Dagligt forbrug: ved ikke endnu
Geografisk sted: Himmerland

Højt forbrug, høj ilt, lav effekt

Indlægaf Blaser » 28 jan 2013 16:24

Hej,

Prøv at kalibrere iltsonden først.
Du kan også prøve at slå iltstyring fra, herefter indstiller du styringen manuelt, når den kører så godt som muligt slår du iltstyringen til igen, så burde de køre.
Styringen kan, med ilt kun regulerer lidt op og ned, så den "grove" indstilling skal være på plads først. Derefter finjustere den selv når iltstyring bliver koblet til.

Blaser


Brugeravatar
Jan_Al
Stoker X
Stoker X
Indlæg: 454
Tilmeldt: 09 okt 2008 19:54
Mit fyr: KSM 175-13
Areal: 154
Brændsel: Piller
Fremviser gerne i postnummer: 6430
Dagligt forbrug: ca. 20Kg.
Årligt forbrug: Sæson 09/10= 6,4T
Geografisk sted: Als, Sønderjylland

Højt forbrug, høj ilt, lav effekt

Indlægaf Jan_Al » 28 jan 2013 21:40

Den får alt for lidt piller! Prøv at give den det dobbelte i snegltider på trin 1,2 og 3. Hvordan ser kedlen ud indvendig? Den suger vel ikke luft ind ved nogle utætte pakninger??

baggadap
Stoker XI
Stoker XI
Indlæg: 583
Tilmeldt: 08 dec 2011 16:33
Mit fyr: Scotte 20Kw, Alcon6 20Kw kedel
Areal: 238
Brændsel: Træpiller, brænde
Fremviser gerne i postnummer: 8920
Årligt forbrug: 5 tons
Geografisk sted: Ålum, Randers
Givet likes: 5 gange
Modtaget likes: 19 gange

Højt forbrug, høj ilt, lav effekt

Indlægaf baggadap » 28 jan 2013 22:06

Jan_Al skrev:Den får alt for lidt piller! Prøv at give den det dobbelte i snegltider på trin 1,2 og 3. Hvordan ser kedlen ud indvendig? Den suger vel ikke luft ind ved nogle utætte pakninger??


Hej, takker for svaret!
Jeg synes den får rigeligt med piller - 6 sekunder i trin 3 er ret dyrt, og jeg mener 6.20 er det højeste jeg kan vælge!

Kedlen har sort/grå sod på siderne, og asken er fin og mørkegrå. Kan ikke se der skulle være nogle utætheder..

baggadap
Stoker XI
Stoker XI
Indlæg: 583
Tilmeldt: 08 dec 2011 16:33
Mit fyr: Scotte 20Kw, Alcon6 20Kw kedel
Areal: 238
Brændsel: Træpiller, brænde
Fremviser gerne i postnummer: 8920
Årligt forbrug: 5 tons
Geografisk sted: Ålum, Randers
Givet likes: 5 gange
Modtaget likes: 19 gange

Højt forbrug, høj ilt, lav effekt

Indlægaf baggadap » 28 jan 2013 22:10

Blaser skrev:Hej,

Prøv at kalibrere iltsonden først.
Du kan også prøve at slå iltstyring fra, herefter indstiller du styringen manuelt, når den kører så godt som muligt slår du iltstyringen til igen, så burde de køre.
Styringen kan, med ilt kun regulerer lidt op og ned, så den "grove" indstilling skal være på plads først. Derefter finjustere den selv når iltstyring bliver koblet til.

Blaser


Hej Blaser
Hvordan slår jeg mon iltstyring fra?
Og hvordan kalibreres sonden?

Det har som sagt kørt fint inden det fik lavet service, så er det normalt at sonden sådan kan hoppe ud af kalibrering?

Blaser
Stoker V
Stoker V
Indlæg: 167
Tilmeldt: 28 nov 2011 14:15
Mit fyr: Atmos med ældre stoker
Areal: 200
Brændsel: træpiller, flis og andet
Dagligt forbrug: ved ikke endnu
Geografisk sted: Himmerland

Højt forbrug, høj ilt, lav effekt

Indlægaf Blaser » 28 jan 2013 23:42

Hej,
Du må lige omkring KSM hjemmesiden og finde en manual, iltstyring kobles fra under menu punktet "kedelvalg" her kan vælges en værdi.
Jeg kan ikke huske om det er 0 eller 1 der slår iltstyring fra.

Udfra dine indstillinger vil jeg mene du kører rigeligt piller ind, iltstyringen regulerer sneglens pausetid. Hvor lang tid er sneglen stoppet mellem indskub når den kører i trin 3?

Blaser

Brugeravatar
leo-pol
Stoker XII
Stoker XII
Indlæg: 679
Tilmeldt: 25 nov 2008 22:56
Mit fyr: KSM 275-18
Areal: 140m2 + div 200m2
Brændsel: stokerføde.... men 80%fastbrændsel
Dagligt forbrug: 1½ hjulbør
Årligt forbrug: ???
Geografisk sted: 4673 rødvig stevns sjælland
Modtaget likes: 4 gange

Højt forbrug, høj ilt, lav effekt

Indlægaf leo-pol » 29 jan 2013 19:49

Het der..
Nu er det godt nok en 275 jeg har og det er fanneme lang tid siden jeg har justeret på den men ud fra billedet kan man se at den har justeret tiden i trin 1 ned på 10.... Er det ikke fordi at indstilningen er for høj så den juster sig ned... Og ret mig hvis jeg husker helt gal så kan den ikke juster længere en ned til 10....!!
Så kunne det jo godt tyde på at trin 1 er sat alt for højt og efter som at Ksm skriver i manualer at trinene skal dobles for hvert trin kunne det jo tyde lidt på At de skal ned alle sammen...
Undre mig lidt over dine blæsertider..hvorfor ikke 100% på trin 3....?
Hvis det var mig ville jeg tage ksm's standard indstilninger frem og tage dem som udgangspunkt.... Og så ændre der fra...
Du kan jo altid smide disse her ind igen...



Tilbage til "KSM Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster