Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

uforbrændte piller i askeskuffe?

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
coupegt
Stoker VI
Stoker VI
Indlæg: 214
Tilmeldt: 07 dec 2009 12:02
Mit fyr: Scotte 30 Kw med Opop 430 kedel
Areal: 225 + 160 garage
Brændsel: Træpiller
Fremviser gerne i postnummer: 6740
Dagligt forbrug: Ved ikke endnu.
Årligt forbrug: tjaaa

uforbrændte piller i askeskuffe?

Indlægaf coupegt » 10 dec 2012 13:26

Hej - jeg synes min 30KW scotte driller lidt.

Jeg har afvejet piller 3 gange og taget gennemsnittet - 1370 gram.

Jeg har kørt div. guide og justeret luft i både 10, 50 og 100%

alligevel ender det efter en dag eller to med, at herden er totalt proppet op med piller og blokker for bål/luft og fotosensor der melder ingen lys.

Resultatet er, at temperaturen i kedlen falder og fyret går op i ydelse for at kompensere = endnu flere piller i herden der skubbes uforbrændte ud over kanten og i aske skuffen.

Det går som regel galt efter konen har været i bad - kan se på stoker kontrol, at den går rigtigt højt op i ydelse for at varme VVB op igen efter hendes bad. Sjovt nok er der kun et lille knæk på kurven efter mit eget bad - men hun er ikke rigtigt lydhør overfor mine argumenter :D

Jeg synes jeg har justeret og justeret på korrektionerne, men de bliver ikke rigtigt bedre.

Jeg er klar over, at fyret nok er i den store ende til de 225 m2 vi pt. opvarmer, men det blev indkøbt med henblik på, at der skal kobles mere på i løbet af næste år - kan jeg gøre noget for at få det til at fungere lidt bedre nu?

Hvis jeg hjælper lidt til 1-2 gange om dagen med, at flytte bålet lidt ud på herden og skrabe lidt ned i askeskuffen kører det sådan set fint nok, men det burde vel kunne køre uden jeg skal forbi 1-2 gange dagligt?


Brugeravatar
Bjarne
Stoker III
Stoker III
Indlæg: 86
Tilmeldt: 10 dec 2007 19:20
Mit fyr: BS1016, 10 KW v/7 m/Semirens
Areal: 145 + 12 m2 fyrrum
Brændsel: Piller 8 mm svenske
Årligt forbrug: 3800 kg
Geografisk sted: Høng

uforbrændte piller i askeskuffe?

Indlægaf Bjarne » 10 dec 2012 13:58

Hej

Har du haft brænderen afmonteret på et tidspunkt? - jeg tænker om den ikke er spændt ordentlig fast til kedlen,- og derved kommer falsk luft ind langs pakningen,- jeg har prøvet noget lignende med at den byggede bål op med rekordfart på herden,- dog uden at losse de friske piller ud over kanten,- jeg havde haft brænderen af, for sjov, bare for at se..... det man nu tror man skal se når man er nysgerrig,- og ikke lige fået spændt den fast så den var tæt :oops:
NBE 10 Kw, BS 1016 semirens v7 styring, 2 x 100 mm udluftning, 150 m2 , samt Solvarme, forbrug: 3,8 ton årligt

Fyrdata Online:
http://stokercloud.dk/dev/showmain.php?mac=bjarne1

coupegt
Stoker VI
Stoker VI
Indlæg: 214
Tilmeldt: 07 dec 2009 12:02
Mit fyr: Scotte 30 Kw med Opop 430 kedel
Areal: 225 + 160 garage
Brændsel: Træpiller
Fremviser gerne i postnummer: 6740
Dagligt forbrug: Ved ikke endnu.
Årligt forbrug: tjaaa

uforbrændte piller i askeskuffe?

Indlægaf coupegt » 10 dec 2012 14:06

hmm - nej, den har ikke været afmonteret mens jeg har haft fyret. Jeg synes også sagtens jeg kan stille korrektioner så jeg kan få et pænt bål, og så kører det godt en dag eller to - til herden igen er fyldt op.

Det eneste problem jeg har med korrektion er, at ved 10% synes jeg ikke jeg kan justere langt nok ned i korrektion. Den vil ikke acceptere under 50% og det sprutter stadig en del der - så synes den får lidt for meget luft ved 10%.

men problemet opstår jo når den skal op og yde noget for at varme vvb op. Så får den ligesom ikke brændt alle pillerne og bliver ved med at køre flere ind, og til sidst spærrer alle pillerne hele herden og der kommer ikke luft nok og temperaturen falder - og der køres endnu flere piller ind.

Den laver af og til også lidt slagger - som kunne tyde på for meget luft?
Eller måske bare, at asken ikke kommer ud af herden inden det bliver brændt til slagger?

Jeg har ekspirementeret en del med rense-funktionen uden at kunne få det til at fungere tilfredsstillende.
pt. kører den 40& i 10 sek hvert 9 minut. måske der skal ændres noget her?

coupegt
Stoker VI
Stoker VI
Indlæg: 214
Tilmeldt: 07 dec 2009 12:02
Mit fyr: Scotte 30 Kw med Opop 430 kedel
Areal: 225 + 160 garage
Brændsel: Træpiller
Fremviser gerne i postnummer: 6740
Dagligt forbrug: Ved ikke endnu.
Årligt forbrug: tjaaa

uforbrændte piller i askeskuffe?

Indlægaf coupegt » 10 dec 2012 14:35

Det der undre mig lidt er, at den ene dag når jeg justerer korrektioner så skal de måske stå på 50% - 65% og 65%.
Tre dage senere er det måske 50% - 80% og 90% i lav, mellem, høj.

Det synes at ændre sig en del med samme piller - har det noget med blæsevejr at gøre.
Der er monteret træk stabilisator og den står på 1 i skorstenstræk i styringen.

MortenMK
Stoker I
Stoker I
Indlæg: 4
Tilmeldt: 28 jun 2012 19:06

uforbrændte piller i askeskuffe?

Indlægaf MortenMK » 12 dec 2012 21:27

Nej har nøjagtig samme problem, og har haft brænderen af. og da coupegt sagde den kunne få falsk luft hvis brænderen har været afmonteret, så afmonterede den igen og kunne konstatere at pakningen var ''brændt'' så har nød tørstigt lappet den med noget glas snor. håber det kan hjælpe


levi

uforbrændte piller i askeskuffe?

Indlægaf levi » 12 dec 2012 21:34

coupegt skrev:Hej - jeg synes min 30KW scotte driller lidt.

Jeg har afvejet piller 3 gange og taget gennemsnittet - 1370 gram.

Jeg har kørt div. guide og justeret luft i både 10, 50 og 100%

alligevel ender det efter en dag eller to med, at herden er totalt proppet op med piller og blokker for bål/luft og fotosensor der melder ingen lys.

Resultatet er, at temperaturen i kedlen falder og fyret går op i ydelse for at kompensere = endnu flere piller i herden der skubbes uforbrændte ud over kanten og i aske skuffen.

Det går som regel galt efter konen har været i bad - kan se på stoker kontrol, at den går rigtigt højt op i ydelse for at varme VVB op igen efter hendes bad. Sjovt nok er der kun et lille knæk på kurven efter mit eget bad - men hun er ikke rigtigt lydhør overfor mine argumenter :D

Jeg synes jeg har justeret og justeret på korrektionerne, men de bliver ikke rigtigt bedre.

Jeg er klar over, at fyret nok er i den store ende til de 225 m2 vi pt. opvarmer, men det blev indkøbt med henblik på, at der skal kobles mere på i løbet af næste år - kan jeg gøre noget for at få det til at fungere lidt bedre nu?

Hvis jeg hjælper lidt til 1-2 gange om dagen med, at flytte bålet lidt ud på herden og skrabe lidt ned i askeskuffen kører det sådan set fint nok, men det burde vel kunne køre uden jeg skal forbi 1-2 gange dagligt?


Du får det nok aldrig til at køre optimalt før du får flere m2 på, - istedet for at ændre i korrektionerne, - så burde du nok holde dig til blæserparametrerne og indstille din blæser ved 10, 50 og 100 procent drift.

Lav en ny afvejning.

Sæt doseringen ved opstart ned med 20 procent.

Hvad står P.I.D på ?

coupegt
Stoker VI
Stoker VI
Indlæg: 214
Tilmeldt: 07 dec 2009 12:02
Mit fyr: Scotte 30 Kw med Opop 430 kedel
Areal: 225 + 160 garage
Brændsel: Træpiller
Fremviser gerne i postnummer: 6740
Dagligt forbrug: Ved ikke endnu.
Årligt forbrug: tjaaa

uforbrændte piller i askeskuffe?

Indlægaf coupegt » 13 dec 2012 10:05

Det er også blæserparameter i 10 50 og 100% jeg ændrer på - så vidt jeg husker så hedder de "korrektion" lav, mellem og høj :)

PID er 1.0 - 0.5 og 10.0. Det kører ret stabilt med ydelse og temperatur synes jeg - ikke mange store sving i kurverne.

Jeg rensede siloen igennem den anden dag, og der var en del smuld i. Det har jeg fået fjernet nu og vil lige prøve en afvejning igen for at se om det har ændret noget.

levi

uforbrændte piller i askeskuffe?

Indlægaf levi » 13 dec 2012 10:21

coupegt skrev:Det er også blæserparameter i 10 50 og 100% jeg ændrer på - så vidt jeg husker så hedder de "korrektion" lav, mellem og høj :)

PID er 1.0 - 0.5 og 10.0. Det kører ret stabilt med ydelse og temperatur synes jeg - ikke mange store sving i kurverne.

Jeg rensede siloen igennem den anden dag, og der var en del smuld i. Det har jeg fået fjernet nu og vil lige prøve en afvejning igen for at se om det har ændret noget.


Hvordan ser din aske ud ?, - kan vi få et billede af askeskuffen ?

coupegt
Stoker VI
Stoker VI
Indlæg: 214
Tilmeldt: 07 dec 2009 12:02
Mit fyr: Scotte 30 Kw med Opop 430 kedel
Areal: 225 + 160 garage
Brændsel: Træpiller
Fremviser gerne i postnummer: 6740
Dagligt forbrug: Ved ikke endnu.
Årligt forbrug: tjaaa

uforbrændte piller i askeskuffe?

Indlægaf coupegt » 13 dec 2012 10:35

asken ser fin brun ud når det kører - men efter en dag eller to begynder der at vælte sorte piller ud i skuffen.

Jeg har lige tømt den igår, så ikke meget at tage billeder af pt.

Jeg har lidt problemer med at der kommer slagger af og til... men tror det er fordi asken ikke bliver blæst af, men blot bliver liggende - har som nævnt ekspirementeret lidt med blæser-rens uden det rigtigt gør nogen forskel.

Måske et kompressor kit ville kunne hjælpe en del?

levi

uforbrændte piller i askeskuffe?

Indlægaf levi » 13 dec 2012 10:49

coupegt skrev:asken ser fin brun ud når det kører - men efter en dag eller to begynder der at vælte sorte piller ud i skuffen.

Jeg har lige tømt den igår, så ikke meget at tage billeder af pt.

Jeg har lidt problemer med at der kommer slagger af og til... men tror det er fordi asken ikke bliver blæst af, men blot bliver liggende - har som nævnt ekspirementeret lidt med blæser-rens uden det rigtigt gør nogen forskel.

Måske et kompressor kit ville kunne hjælpe en del?


Det kunne jo tyde på at blæserparametret i et af dine trin ikke passer, - prøv at holde øje med hvornår den smider de sorte piller i askeskuffen - læg mærke til i hvilket drifttrin den kører...

Kompressorrens vil holde din herd ren - uden tvivl, - men det vil ikke løse problemet med uforbrændte piller :great:



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster