Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

pilleprop

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
martin81
Stoker III
Stoker III
Indlæg: 92
Tilmeldt: 22 feb 2011 07:51
Mit fyr: woody 10kw blackstar
Areal: 160
Brændsel: piller
Fremviser gerne i postnummer: 9800
Dagligt forbrug: det må tiden vise
Årligt forbrug: det må tiden vise

pilleprop

Indlægaf martin81 » 21 okt 2012 10:14

inden for 2 dage har jeg oplevet det samme som jeg aldrig har set før... lige nu køre jeg start stop 6 timer... hvor jeg så er kommet ud og der står fejloptænding... og der så er en hel prop af piller i flexslangen som ikke falder ned så den ikke kan tænd.. hvad skyldes det pludselig


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

pilleprop

Indlægaf pille bruger » 21 okt 2012 10:17

Der skal være frit fald gennem slangen.
Ikke noget med at pillerne skal trille på et skrånende plan.
Det kan også skyldes piller der har fået fugt og derved klumper i sneglen,
som stopper en prop i slangen.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

triumph
Stoker XVII
Stoker XVII
Indlæg: 3152
Tilmeldt: 02 aug 2011 21:08
Mit fyr: 24 kw black star semirens
Areal: 200
Brændsel: piller
Fremviser gerne i postnummer: 4261
Årligt forbrug: 7,2 tons
Geografisk sted: høve - skælskør
Givet likes: 9 gange
Modtaget likes: 26 gange

pilleprop

Indlægaf triumph » 21 okt 2012 10:18

slangen må ikke have skarpe bøj

martin81
Stoker III
Stoker III
Indlæg: 92
Tilmeldt: 22 feb 2011 07:51
Mit fyr: woody 10kw blackstar
Areal: 160
Brændsel: piller
Fremviser gerne i postnummer: 9800
Dagligt forbrug: det må tiden vise
Årligt forbrug: det må tiden vise

pilleprop

Indlægaf martin81 » 21 okt 2012 10:24

ja det godt nok meget fugt udenfor lig iøjeblikket.... og jeg synes næsten slangen er helt udskrakt...men tak for hurtig svar... vil holde ekstra øje i de kommende dage

Brugeravatar
klinten
Stoker XIV
Stoker XIV
Indlæg: 995
Tilmeldt: 19 apr 2011 23:52
Mit fyr: Scotte 10 kW
Areal: 160
Brændsel: 8 mm
Fremviser gerne i postnummer: 3320
Årligt forbrug: ca. 5-6 ton
Geografisk sted: 3320, Skævinge, nordsjælland

pilleprop

Indlægaf klinten » 21 okt 2012 10:32

Jeg har underligt nok selv lige bøvlet med det samme, i 2 dage kunne den ikke kære og lavede fejloptænding. Jeg mistænker også fugt. Jeg har haft tømt siloen næsten helt ved at køre piller og olie igennem i et par timer for at få alt smuld ud. Denne blanding af piller og smuld med olie i har jeg hældt op i siloen igen. (Jeg har ikke fået mit pengetræ endnu icon_cheesygrin.gif) Derefter lavede fyret fejloptænding flere gange. Når jeg kom ud i fyrrummet og slog på flexslangen fandt alle pillerne ned. Jeg har et knæk på flexslangen, men det har kørt 100% upåklageligt i 1 år, så det var ikke det. Opstillingen kan ses her: https://plus.google.com/photos/117538895072371457341/albums/5641543182085109809 Jeg satte en spand under og så satte jeg sneglen til bare at køre og det har løst mit problem. Der har åbenbart været for mange fugtige piller og smuld sammen i siloen.
Mvh. Simon Klint

Tag ikke livet for seriøst, du kommer ikke levende ud af det alligevel.
Min Fyr:
http://stokercloud.dk/dev/klinten.html


Brugeravatar
thy
Supporter
Supporter
Indlæg: 7788
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

pilleprop

Indlægaf thy » 21 okt 2012 10:53

klinten » 21 Oct 2012, 10:32 skrev:Jeg har underligt nok selv lige bøvlet med det samme, i 2 dage kunne den ikke kære og lavede fejloptænding. Jeg mistænker også fugt. Jeg har haft tømt siloen næsten helt ved at køre piller og olie igennem i et par timer for at få alt smuld ud. Denne blanding af piller og smuld med olie i har jeg hældt op i siloen igen. (Jeg har ikke fået mit pengetræ endnu icon_cheesygrin.gif) Derefter lavede fyret fejloptænding flere gange. Når jeg kom ud i fyrrummet og slog på flexslangen fandt alle pillerne ned. Jeg har et knæk på flexslangen, men det har kørt 100% upåklageligt i 1 år, så det var ikke det. Opstillingen kan ses her: https://plus.google.com/photos/117538895072371457341/albums/5641543182085109809 Jeg satte en spand under og så satte jeg sneglen til bare at køre og det har løst mit problem. Der har åbenbart været for mange fugtige piller og smuld sammen i siloen.


kanon godt billed matriale :great:
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Brugeravatar
Lintz
Redaktør
Redaktør
Indlæg: 4508
Tilmeldt: 21 maj 2011 08:24
Mit fyr: Scotte 16 kw m OPOP kedel
Areal: 160
Brændsel: Barlinek eco-pellets
Fremviser gerne i postnummer: 9280
Dagligt forbrug: ca 25 kilo
Årligt forbrug: 7,8
Geografisk sted: Østhimmerland
Givet likes: 153 gange
Modtaget likes: 70 gange

pilleprop

Indlægaf Lintz » 21 okt 2012 11:55

Har faktisk oplevet at for meget olie i pillerne kan danne en prop, så det er jeg gået helt fra - jeg nøjes med hullerne som jeg har boret i røret til ekstern snegl. fyret kan sagtens køre et år nu uden at få smuldproblemer.
Mvh Lintz aka Sælhunden aka Linse aka Lintzyboy aka vatnisse aka julemand aka Guru (troede jeg :cry: ) aka REDAKTØR :P

INGEN DYR ER KOMMET TIL SKADE UNDER OPRETTELSE AF DENNE SIGNATUR.......

Accepterer det uundgåelige – det kan du alligevel ikke gøre noget ved.



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster