Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Blæser lyder og kører mærkelig

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
Onkel-Jens
Stoker II
Stoker II
Indlæg: 55
Tilmeldt: 04 apr 2010 21:01
Mit fyr: OPOP H418 ( Woody)
Areal: 140+32
Brændsel: Piller
Fremviser gerne i postnummer: 9240
Dagligt forbrug: 17-20 kg.
Årligt forbrug: 4,7T
Geografisk sted: Valsted

Blæser lyder og kører mærkelig

Indlægaf Onkel-Jens » 22 sep 2012 16:25

Hej forum
Så blev det min tur til at få lidt problemer oven på min ellers driftsikker kedel (woody)
Jeg opdagede til min skræk i går efter et par timer hvor fyret har været tændt, ikke havde varmet noget som helst, det var nærmest gået ud og pillerne lå i store mængder på herden og kun ulmede, hvilket resulterede i at fyrrum og værksted var fyldt med røg. Røgen sivede ud af div sprækker på hele kedlen.
Det jeg har konstateret end til nu er at blæseren kører ikke som den skal ( tror jeg ) den har fået en anden lyd ud over den sædvanlige tjuk tjuk lyd ved lav belastning, den knurre så underlig og kører kun en fast lav hastighed uden ændringer.
Jeg har prøvet at sætte mit blæs op på 150% uden det ændre på motoren, dog sker der noget ved rens, efter den har blæst ( renset ) kører blæseren lige pludselig vil jeg tro 150%, men hvis jeg så skruer ned for blæset igen falder den tilbage til den langsomme hastighed igen.
Brænderen er 2,5 år gammel, og selve blæseren virker ikke til at være defekt, men måske det kan være kondensatoren, hvad mener i her på stokerpro... :(
Jens


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Blæser lyder og kører mærkelig

Indlægaf pille bruger » 22 sep 2012 16:29

Hvilken version chip har du ?
Hvilken model blæser har du ?
Hvad er dine blæser tal?
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Onkel-Jens
Stoker II
Stoker II
Indlæg: 55
Tilmeldt: 04 apr 2010 21:01
Mit fyr: OPOP H418 ( Woody)
Areal: 140+32
Brændsel: Piller
Fremviser gerne i postnummer: 9240
Dagligt forbrug: 17-20 kg.
Årligt forbrug: 4,7T
Geografisk sted: Valsted

Blæser lyder og kører mærkelig

Indlægaf Onkel-Jens » 22 sep 2012 16:44

Min chip ver. : 6.16
Blæser : tror nok det er en REBECK
Blæsertal: de ligger normalt omkring 95, har ikke stillet så meget på dem.

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Blæser lyder og kører mærkelig

Indlægaf pille bruger » 22 sep 2012 16:54

Kør denne guide, og fortæl mig hvor det går galt
http://www.nordjysk-bioenergi.dk/files/ ... C2%A6g.pdf
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Onkel-Jens
Stoker II
Stoker II
Indlæg: 55
Tilmeldt: 04 apr 2010 21:01
Mit fyr: OPOP H418 ( Woody)
Areal: 140+32
Brændsel: Piller
Fremviser gerne i postnummer: 9240
Dagligt forbrug: 17-20 kg.
Årligt forbrug: 4,7T
Geografisk sted: Valsted

Blæser lyder og kører mærkelig

Indlægaf Onkel-Jens » 22 sep 2012 17:14

Jeg har lige stået og lejet lidt med blæsertallene, hvis jeg skruer blæsertallet længere ned end de 150%, går blæseren næsten i stå, jeg vil tro den kører mellem 50 og 100 omd/min og ændre sig ikke + der kommer denne knurre lyd. skruer jeg tallet tilbage til 150% sker der intet før den har lavet et rens, så kører den igen med 150% . Hvis jeg lader fyret stå men de originale blæsertal går det ud med tiden, og står så bare og ulmer.
Jeg har lidt svært ved at køre gennem blæseropsætningens testen da jeg ikke kan holde liv i fyret, specielt ved lav last....


Flammen
Stoker XV
Stoker XV
Indlæg: 1220
Tilmeldt: 02 feb 2012 02:07
Mit fyr: Woody 20kw 6.69 m. iltstyring og komp re
Areal: 170
Brændsel: piller
Fremviser gerne i postnummer: 6990
Geografisk sted: vestjylland, Ulfborg
Givet likes: 2 gange
Modtaget likes: 5 gange

Blæser lyder og kører mærkelig

Indlægaf Flammen » 22 sep 2012 17:16

måske der er trillet en pille ned, sidst du havde hærden ud. en pille kan bremse blæsehjulet og lave en skurelyd

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Blæser lyder og kører mærkelig

Indlægaf pille bruger » 22 sep 2012 17:43

Tag brænderen ud.
Vend den på hovedet, og ryst den godt.
Når du nu har den ude så træk lidt i alle ledninger.
Især til den store hvide kondensator.
Sæt så korrektion på 100
Sæt de rigtige tal ind som blæser tal.
Se så om ikke den kører rundt.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Onkel-Jens
Stoker II
Stoker II
Indlæg: 55
Tilmeldt: 04 apr 2010 21:01
Mit fyr: OPOP H418 ( Woody)
Areal: 140+32
Brændsel: Piller
Fremviser gerne i postnummer: 9240
Dagligt forbrug: 17-20 kg.
Årligt forbrug: 4,7T
Geografisk sted: Valsted

Blæser lyder og kører mærkelig

Indlægaf Onkel-Jens » 22 sep 2012 17:47

Jeg har haft den helt store rengøring i dag, brænderen har været ude, og er blevet rengjort fra a-z og jeg var meget opmærksom på netop dette fænomen.
Det lyder også nærmere som om blæseren ikke ved hvilken retning den vil køre i....

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Blæser lyder og kører mærkelig

Indlægaf pille bruger » 22 sep 2012 18:07

Onkel-Jens » 22 Sep 2012, 17:47 skrev:Jeg har haft den helt store rengøring i dag, brænderen har været ude, og er blevet rengjort fra a-z og jeg var meget opmærksom på netop dette fænomen.
Det lyder også nærmere som om blæseren ikke ved hvilken retning den vil køre i....


Og lige det er det kondensatoren styrer.
En løs forbindelse til kondensatoren,
og så kører den ikke rundt ved lave omdr.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Onkel-Jens
Stoker II
Stoker II
Indlæg: 55
Tilmeldt: 04 apr 2010 21:01
Mit fyr: OPOP H418 ( Woody)
Areal: 140+32
Brændsel: Piller
Fremviser gerne i postnummer: 9240
Dagligt forbrug: 17-20 kg.
Årligt forbrug: 4,7T
Geografisk sted: Valsted

Blæser lyder og kører mærkelig

Indlægaf Onkel-Jens » 22 sep 2012 18:38

Det var også min tanke. Jeg har nu fået slukket fyret ned, og kondensatoren afmonteret, jeg har målt den til 1,3 uF, og ingen kortslutning, så for mig ser den ud til at være ok bortset fra at den er udenfor den opgivet tolerance på 5 %. Jeg vil prøve som det næste at gå alle forbindelser igennem, og se om der er noget der fejler, men det bliver først i morgen, så jeg vender tilbage



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst