Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Giver næsten ingen pliler ved 10%

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
rap
Stoker I
Stoker I
Indlæg: 26
Tilmeldt: 17 sep 2011 11:12
Mit fyr: Scotte 10Kw
Areal: 150
Brændsel: Piller
Dagligt forbrug: 4,5
Årligt forbrug: 5

Giver næsten ingen pliler ved 10%

Indlægaf rap » 05 sep 2012 21:33

Hej derinde. Jeg har lige opdateret min chip fra 6.34 til 6.76.Efter opdateringen kan jeg ikke få flammen stor nok på lavlast (10%).Jeg har forsøgt med skorstentræk fra o til 3 (der er trækstabilisator på) og blæser er også justeret, men uden held.
Når den kører 10%, kører den interne snegl kun i meget små puls (næsten ingen puls). Jeg kan se på stokerkontrol at der en indstilling som jeg ikke ved hvad skal stå på. jeg vedhæfter et skærmbilled.Der står -1 i begge rubrikker
er det rigtig ?
Mvh. Anders
Vedhæftede filer
internsnegl.JPG
Mvh. Anders


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7437
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Giver næsten ingen pliler ved 10%

Indlægaf pille bruger » 05 sep 2012 21:40

Du skal ud i styringen og fjerne batteri backup jumper.
Så tager du også strøm stikket et øje blik.
Strøm på igen, og jumper på igen.
Så starter du stokerkontrol op, og går ind i "Program opsætning" og trykker på "nulstil chip version"
Så burde du ikke kunne komme ind i den menu igen.
Den er der ikke i den nye chip.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

rap
Stoker I
Stoker I
Indlæg: 26
Tilmeldt: 17 sep 2011 11:12
Mit fyr: Scotte 10Kw
Areal: 150
Brændsel: Piller
Dagligt forbrug: 4,5
Årligt forbrug: 5

Giver næsten ingen pliler ved 10%

Indlægaf rap » 05 sep 2012 22:13

Tak for svaret, men det hjalp ikke. Jeg kan stadigvæk se menuen .
Mvh. Anders

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7437
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Giver næsten ingen pliler ved 10%

Indlægaf pille bruger » 06 sep 2012 07:40

rap » 05 Sep 2012, 22:13 skrev:Tak for svaret, men det hjalp ikke. Jeg kan stadigvæk se menuen .


Så skal du gå til Jens.
Du finder ham her http://www.stokerforum.dk/index.php?board=38.0
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

rap
Stoker I
Stoker I
Indlæg: 26
Tilmeldt: 17 sep 2011 11:12
Mit fyr: Scotte 10Kw
Areal: 150
Brændsel: Piller
Dagligt forbrug: 4,5
Årligt forbrug: 5

Giver næsten ingen pliler ved 10%

Indlægaf rap » 06 sep 2012 20:24



Hej "pille bruger"
Det link du henviser til er jo kun til index siden. mener du at jeg skal spørge i Stokerforum ?

Det med menuen i stokerkontrol er ikke det store problem,men at brænderen ikke giver piller nok ved 10%.
Man kan hører at den interne snegl kun kører ca. 1/10 omdr. hver gang den giver piller dvs.at den giver ikke piller nok. I aftes satte jeg den gamle chip 6.34 i og intern snegl kører nogle sek. altså flere omdr.Jeg tror at der er en fejl i den nye chip som styrer den interne snegl, hvad mener du ? :roll:
Mvh. Anders


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7437
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Giver næsten ingen pliler ved 10%

Indlægaf pille bruger » 06 sep 2012 20:55

rap » 06 Sep 2012, 20:24 skrev:
Hej "pille bruger"
Det link du henviser til er jo kun til index siden. mener du at jeg skal spørge i Stokerforum ?

Det med menuen i stokerkontrol er ikke det store problem,men at brænderen ikke giver piller nok ved 10%.
Man kan hører at den interne snegl kun kører ca. 1/10 omdr. hver gang den giver piller dvs.at den giver ikke piller nok. I aftes satte jeg den gamle chip 6.34 i og intern snegl kører nogle sek. altså flere omdr.Jeg tror at der er en fejl i den nye chip som styrer den interne snegl, hvad mener du ? :roll:


Ja, du skal spørge Jens.
Han er kun på den side.
Der er en fejl et sted.
Gå ind i menuen Stokerkontrol og skriv.
Der er klart en fejl, jeg ved bare ikke hvor den opstår.
Den menu du viser, bør du ikke have adgang til i den version.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

rap
Stoker I
Stoker I
Indlæg: 26
Tilmeldt: 17 sep 2011 11:12
Mit fyr: Scotte 10Kw
Areal: 150
Brændsel: Piller
Dagligt forbrug: 4,5
Årligt forbrug: 5

Giver næsten ingen pliler ved 10%

Indlægaf rap » 06 sep 2012 21:04

Tak for svaret. Jeg prøver i stokerforum. :)
Mvh. Anders

Bjarne B.
Stoker XII
Stoker XII
Indlæg: 720
Tilmeldt: 27 nov 2011 12:09
Mit fyr: Atmos 32 og Scotte 16kw
Areal: 166 + 100
Brændsel: træ og piller
Fremviser gerne i postnummer: 9320
Geografisk sted: Nordjylland
Givet likes: 4 gange
Modtaget likes: 3 gange

Giver næsten ingen pliler ved 10%

Indlægaf Bjarne B. » 06 sep 2012 21:05

Hej
Hvor har du fået den opdateret ? Hvis det er en forhandler eller hos NBE, må de da rykke ud og løse problemet.

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7437
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Giver næsten ingen pliler ved 10%

Indlægaf pille bruger » 06 sep 2012 21:08

Bjarne B. » 06 Sep 2012, 21:05 skrev:Hej
Hvor har du fået den opdateret ? Hvis det er en forhandler eller hos NBE, må de da rykke ud og løse problemet.


Er det ikke det jeg gør ?
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Bjarne B.
Stoker XII
Stoker XII
Indlæg: 720
Tilmeldt: 27 nov 2011 12:09
Mit fyr: Atmos 32 og Scotte 16kw
Areal: 166 + 100
Brændsel: træ og piller
Fremviser gerne i postnummer: 9320
Geografisk sted: Nordjylland
Givet likes: 4 gange
Modtaget likes: 3 gange

Giver næsten ingen pliler ved 10%

Indlægaf Bjarne B. » 06 sep 2012 21:13

pille bruger » 06 Sep 2012, 21:08 skrev:
Er det ikke det jeg gør ?


Jo, der bestemt ikke noget at klage over din service :great: Det undrer mig bare nogle gange, at ejere af pillefyr enten ikke søger hjælp, der hvor de har købt deres fyr, eller at de sommetider må ty til forums som dette, fordi de ikke kan få hjælp, der hvor de har købt deres fyr.



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst