Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Piko 7.0 net forbindelse

Spørgsmål og diskussion vedr. solcelle invertere
Angiv venligst inverterens navn og type i overskriften!
FSJ
Stoker IV
Stoker IV
Indlæg: 126
Tilmeldt: 17 okt 2011 11:07
Mit fyr: Atmos og Opop BlackStar Woody
Areal: 217
Brændsel: Træ + træpiller
Fremviser gerne i postnummer: 8600

Piko 7.0 net forbindelse

Indlægaf FSJ » 19 jul 2012 19:12

Hej forum,
nu har jeg fået lavet en permanent forbindelse fra min inverter til min router.
Jeg har problemer med at den hele tiden mister forbindelsen. Nogle gange hjælper det at skifte IP adresse, men oftest ikke.
Er der nogen der har lignende erfaringer eller et bud på hvad der kan være galt.
Mvh
Frank


Brugeravatar
John Skov Jensen
Redaktør
Redaktør
Indlæg: 3230
Tilmeldt: 02 maj 2009 20:40
Mit fyr: Atmos DC40GD
Areal: sammenlagt 350 m2
Brændsel: Bøg
Fremviser gerne i postnummer: 8370
Geografisk sted: Ødum, 8370 Hadsten
Modtaget likes: 54 gange

Piko 7.0 net forbindelse

Indlægaf John Skov Jensen » 19 jul 2012 19:43

Hvis du har en bærbar pc eller andet kan du jo prøve at tilslutte den til det netstik hvor inverteren er tilkoblet for at se om det er ethernet forbindelsen på det pågældende punkt der er noget i vejen med, et knækket kabel, def stik eller lign.

Hvis du pinger den, er der så stabilt lav reply time?

Inverteren er sat op med de korrekte parametre?
Her er et eksempel
network: *Auto IP / DHCP
manual network configuration:
inverter IP address: . . . 192.168.1.15
subnet mask: . . . 255.255.255.0
*external router (must be placed in same subnet)
router address: . . . 192.168.1.1
DNS address: . . . 145.253.2.203

Her er et ping
Først wireless fra pc til router, så homeplug connection via forsyningselkabel i jorden 30m, så 4 port switch og så inverter
Pinger 192.168.1.15 med 32 byte data:
Svar fra 192.168.1.15: byte=32 tid=7ms TTL=128
Svar fra 192.168.1.15: byte=32 tid=6ms TTL=128
Svar fra 192.168.1.15: byte=32 tid=8ms TTL=128
Svar fra 192.168.1.15: byte=32 tid=6ms TTL=128

Ping-statistikker for 192.168.1.15:
Pakker: Sendt = 4, modtaget = 4, tabt = 0 (0% tab),
Beregnet tid for rundtur i millisekunder:
Minimum = 6ms, Maksimum = 8ms, Gennemsnitlig = 6ms

FSJ
Stoker IV
Stoker IV
Indlæg: 126
Tilmeldt: 17 okt 2011 11:07
Mit fyr: Atmos og Opop BlackStar Woody
Areal: 217
Brændsel: Træ + træpiller
Fremviser gerne i postnummer: 8600

Piko 7.0 net forbindelse

Indlægaf FSJ » 19 jul 2012 23:36

Når jeg pinger den fra en PC på nettet timer det bare ud, så der er ingen liv.
Jeg har testet LAN forbindelsen til den med en PC og den var ok.
Jeg har prøvet både med auto og fast IP.
Opsætningen ser ok ifht dine tal. Det er selvfølgelig ikke samme IP adresse.
Det underlige er, at der kan være hul igennem en time eller mere og så smider den bare forbindelsen.
Jeg tror der er et eller andet galt med inverteren.



Angiv venligst inverterens navn og type i overskriften!

Tilbage til "Solcelle Invertere"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster