Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

twinheat mi40 kan ikke komme op i temp ved 100 % ydelse

Spørgsmål vedr. TwinHEAT samt det tilbehør der laves til TwinHEAT Stokerfyr
kryk
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 04 feb 2012 07:26

twinheat mi40 kan ikke komme op i temp ved 100 % ydelse

Indlægaf kryk » 04 feb 2012 07:47

Jeg har et twinheat anlæg der kører på flis. den kører på 100% hele tiden, men kommer ikke over 58c. alt er renset og gjort ren. nogen gode ider


kryk
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 04 feb 2012 07:26

twinheat mi40 kan ikke komme op i temp ved 100 % ydelse

Indlægaf kryk » 04 feb 2012 08:51

der er en taste fejl, det er selfølge en me40

snubbi
Stoker XVI
Stoker XVI
Indlæg: 1561
Tilmeldt: 29 nov 2010 22:02
Mit fyr: hkrst 10 fsk 500
Areal: 147m2+180m2værksted
Brændsel: flis - piller.
Fremviser gerne i postnummer: 4400
Dagligt forbrug: 40 -60 kg flis
Årligt forbrug: 7t piller/40 m3 flis
Geografisk sted: kalundborg
Modtaget likes: 1 gang

twinheat mi40 kan ikke komme op i temp ved 100 % ydelse

Indlægaf snubbi » 04 feb 2012 19:25

du har thermoshunt på
hvad med din tal i styringen hvis du lægger dem ud her, er der
helt sikker nået der kan ændres

Flemming DJ
Stoker XVI
Stoker XVI
Indlæg: 2012
Tilmeldt: 06 nov 2009 13:39
Mit fyr: Opop + Sonnenkraft
Areal: 129 m2
Brændsel: RW Piller
Fremviser gerne i postnummer: 9740
Dagligt forbrug: Solskin en masse ;-)
Årligt forbrug: Ca. 4,1 ton
Geografisk sted: Jerslev J, Vendsyssel
Givet likes: 2 gange
Modtaget likes: 3 gange

twinheat mi40 kan ikke komme op i temp ved 100 % ydelse

Indlægaf Flemming DJ » 06 feb 2012 12:54

Ikke, at jeg ved noget om TwinHeat, men det KUNNE være et tegn på for meget luft til brændselsmængden.... så varmen bare blæser ud i skorstenen.
Mvh Flemming

Bilpleje i Nordjylland: http://duensmobilebilpleje.dk

snubbi
Stoker XVI
Stoker XVI
Indlæg: 1561
Tilmeldt: 29 nov 2010 22:02
Mit fyr: hkrst 10 fsk 500
Areal: 147m2+180m2værksted
Brændsel: flis - piller.
Fremviser gerne i postnummer: 4400
Dagligt forbrug: 40 -60 kg flis
Årligt forbrug: 7t piller/40 m3 flis
Geografisk sted: kalundborg
Modtaget likes: 1 gang

twinheat mi40 kan ikke komme op i temp ved 100 % ydelse

Indlægaf snubbi » 06 feb 2012 13:32

hvis der ikke er shunt på eller den er defekt kan den have svært ved at komme op i tempertur



Tilbage til "TwinHeat Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster