Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Hvorfor logger den kun nogle dage?

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Scrallar
Stoker III
Stoker III
Indlæg: 93
Tilmeldt: 12 jul 2013 12:14
Mit fyr: Scotte blackstar semirens 16kw
Modtaget likes: 2 gange

Hvorfor logger den kun nogle dage?

Indlæg af Scrallar » 23 nov 2017 14:33

Jeg har lidt problemer med at jeg får en advarsel cirka hver anden dag med at der ikke har været lys på fotosensoren i 2 minutter.

Og jeg har desværre ingen ide om hvad jeg skal gøre for at den ikke laver den fejl hele tiden.

Men når jeg går ind og kigger på loggen, så viser den ikke hver dag. Er der nogle der har en ide om hvorfor den ikke gør det?

https://stokercloud.dk/v3/#/scrallar/main-page
Scotte blackstar semirens 16kw. https://stokercloud.dk/v3/#/scrallar/main-page
Trækstabilisator + kompressor rens + vejrkompensering + vvb prioriterings kit + Røgrørs temp føler + tilbageløbs temp føler + 7,5m Ø130mm stålskorsten.


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 8485
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 15 gange
Modtaget likes: 87 gange

Re: Hvorfor logger den kun nogle dage?

Indlæg af pille bruger » 23 nov 2017 15:18

Scrallar skrev:Jeg har lidt problemer med at jeg får en advarsel cirka hver anden dag med at der ikke har været lys på fotosensoren i 2 minutter.

Og jeg har desværre ingen ide om hvad jeg skal gøre for at den ikke laver den fejl hele tiden.

Men når jeg går ind og kigger på loggen, så viser den ikke hver dag. Er der nogle der har en ide om hvorfor den ikke gør det?

https://stokercloud.dk/v3/#/scrallar/main-page
Start med at opdatere styringen icon_cheesygrin.gif
At den ikke ser lys i 2 min er ofte pga at min. effekten er for lav, eller at foto føler er gemt bag et lag smuld 8)
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Scrallar
Stoker III
Stoker III
Indlæg: 93
Tilmeldt: 12 jul 2013 12:14
Mit fyr: Scotte blackstar semirens 16kw
Modtaget likes: 2 gange

Re: Hvorfor logger den kun nogle dage?

Indlæg af Scrallar » 23 nov 2017 15:46

Fordi der er kommet en opdatering, så kan den ikke logge hver dag? :-S

Men jeg må prøve at opdatere den i næste uge og se om det hjælper.

Ang. lyset så er min. effekten sat lidt op, men jeg kan se på graferne at det er ved 30-50% den for det meste kommer med advarslen.

Fotosensor er renset. (Var ikke vildt beskidt)
Hele pillesilo er tømt og renset for snavs.
Piller er afvejet op til flere gange.
Fotosensor kan vist indstilles til lav-mellem-høj, og den er sat på høj nu hvilket har hjulpet en del. Men stadigvæk ikke nok. Før da den stod på mellem der kom advarslen flere gange om dagen.
Pillefyret bliver renset hver anden uge.
Scotte blackstar semirens 16kw. https://stokercloud.dk/v3/#/scrallar/main-page
Trækstabilisator + kompressor rens + vejrkompensering + vvb prioriterings kit + Røgrørs temp føler + tilbageløbs temp føler + 7,5m Ø130mm stålskorsten.

Brugeravatar
Zarge
Stoker XVIII
Stoker XVIII
Indlæg: 4166
Tilmeldt: 19 okt 2008 15:15
Mit fyr: Scotte 16kw BS20 v10
Areal: 2*132m2
Brændsel: Piller
Fremviser gerne i postnummer: 7500
Dagligt forbrug: ?
Årligt forbrug: plyf... nu ser vi...
Geografisk sted: Nær Sir ved Holstebro
Givet likes: 20 gange
Modtaget likes: 41 gange

Re: Hvorfor logger den kun nogle dage?

Indlæg af Zarge » 23 nov 2017 18:41

Da min lavede samme nummer var det intern snegle motor der var færdig... Gearkassen var slidt, så den nogen gange takkede over og derfor kørte baglæns... ( ja det lyder tåbeligt, men det var et faktum...) så blev sneglen jo pakket med piller, og føler kunne ikke se lys...pludselig kørte sneglen rigtig vej igen, pillerne blev kørt if og lyset var tilbage...

Scrallar
Stoker III
Stoker III
Indlæg: 93
Tilmeldt: 12 jul 2013 12:14
Mit fyr: Scotte blackstar semirens 16kw
Modtaget likes: 2 gange

Re: Hvorfor logger den kun nogle dage?

Indlæg af Scrallar » 25 nov 2017 10:57

Kan man skille motor/gearkasse ad for at se om den fejler noget?

Jeg har 2 gange i denne uge fået denne advarsel som jeg ikke lige ved hvad skal betyde. "Fotoføler ignoreres pga. komp.rens"
Scotte blackstar semirens 16kw. https://stokercloud.dk/v3/#/scrallar/main-page
Trækstabilisator + kompressor rens + vejrkompensering + vvb prioriterings kit + Røgrørs temp føler + tilbageløbs temp føler + 7,5m Ø130mm stålskorsten.


Brugeravatar
haldmylund
Stoker V
Stoker V
Indlæg: 160
Tilmeldt: 03 jan 2012 20:11
Mit fyr: Scotte 10 kw Blackstar 1016
Areal: 160
Brændsel: German Pellets 6 mm
Fremviser gerne i postnummer: 9740
Dagligt forbrug: 4-25 kg
Årligt forbrug: 5100 kg
Geografisk sted: Mylund
Givet likes: 1 gang
Modtaget likes: 4 gange

Re: Hvorfor logger den kun nogle dage?

Indlæg af haldmylund » 25 nov 2017 11:22

Hej
Ja man kan adskille gear og motor hvis det er en YN 60 er det sikkeret lejeren i motor, men så kan man høre at den køre
Men hvis det er den lille sorte model er den sikkert død type TYD60
Se er https://www.hedestoker.dk/3624_gearmoto ... _10w_.html

Husk at læse det med at bore huller op til 4,5 mm og bestille bolte med og kondensator

Kan se at der er opdatering til styring bare ta v 7,0664 den er fin

Ps.Hvor gammelt er fyret ca. hvis du aldrig har skiftet kondensator på gear både int/ekstern kunne det være en god ide
Hvilken blæser er der ? de gl. har også kondensator ikke FL085 som denne https://www.hedestoker.dk/3628_blaeser_ ... 20_kw.html

Vedr. Info: Fotoføler ignoreres pga. komp.rens

Mener det er en oplysning.Der er jo ingen ild (lys) under komp. rens først efter optændning


½mylund
Vil dit fyr ikke spille :sos:
Lad Hald det indstille :great:

Scrallar
Stoker III
Stoker III
Indlæg: 93
Tilmeldt: 12 jul 2013 12:14
Mit fyr: Scotte blackstar semirens 16kw
Modtaget likes: 2 gange

Re: Hvorfor logger den kun nogle dage?

Indlæg af Scrallar » 25 nov 2017 19:06

Fyret er blev sat op marts sidste år. Så omkring 1,5år. Det er modellem med keramisk eltænder, og flad fotosensor der er skruet fast.

Det hele startede med at i sommers gik styringen i sort. Det var så sikringen i styringen der skulle skiftes. Et par uger efter gik den i sort igen, og der kunne jeg ikke nøjes med at skifte sikringen. Så der kom en ny styring på, og lige siden har jeg haft problemer med at få det til at køre fejlfrit. Den nye styring gik også i sort et måneds tid efter, men igen kunne jeg heldigvis nøjes med at skifte sikring i den.
Men siden den nye styring kom på, så har jeg haft problem med lys til fotosensoren.

På Mandag vil jeg prøve at skille motor/gear ad for at se om jeg kan se nogle fejl på det :-) Og så vil jeg prøve at opdatere styringen i håb om at den gider logge igen.

Ang. Fotoføler ignoreres pga. komp.rens, så har jeg bare aldrig fået den besked før. Har kun fået den 2 gange på den sidste uges tid. :-)
Scotte blackstar semirens 16kw. https://stokercloud.dk/v3/#/scrallar/main-page
Trækstabilisator + kompressor rens + vejrkompensering + vvb prioriterings kit + Røgrørs temp føler + tilbageløbs temp føler + 7,5m Ø130mm stålskorsten.

Brugeravatar
haldmylund
Stoker V
Stoker V
Indlæg: 160
Tilmeldt: 03 jan 2012 20:11
Mit fyr: Scotte 10 kw Blackstar 1016
Areal: 160
Brændsel: German Pellets 6 mm
Fremviser gerne i postnummer: 9740
Dagligt forbrug: 4-25 kg
Årligt forbrug: 5100 kg
Geografisk sted: Mylund
Givet likes: 1 gang
Modtaget likes: 4 gange

Re: Hvorfor logger den kun nogle dage?

Indlæg af haldmylund » 26 nov 2017 10:17

Hej

Hvis du er lidt fingernem

Så prøv at trække en løs ledning kun til fotosensor (støj er et problem)

Vedr. sikring det skal være en 4 amp træg, når du har keramisk tænder

Ps. Er der en god jord forbindelse i din installation

Din effekt på tænder er for høj 70% ned på 50-55% se her http://www.nbe.dk/wp-content/uploads/20 ... e-DK-1.pdf

Jeg ved mange bruger disse tal:
effekt 50%
blæs start 40%
blæs midt 30%
blæs slut 100%
max tid 5 min.
Forvarmning sek 5

½mylund
Vil dit fyr ikke spille :sos:
Lad Hald det indstille :great:

Scrallar
Stoker III
Stoker III
Indlæg: 93
Tilmeldt: 12 jul 2013 12:14
Mit fyr: Scotte blackstar semirens 16kw
Modtaget likes: 2 gange

Re: Hvorfor logger den kun nogle dage?

Indlæg af Scrallar » 26 nov 2017 13:15

Kan godt lige kigge på om jeg kan trække en anden ledning til fotosensor, men den ledning vi vel også bare få støj...

Jeps det er 4amp træg sikringer jeg har skiftet med :-)

Der skulle være fint jord forbindelse. Jordspyddet går ned i jorden ikke mange meter fra fyret.

Hvorfor effekten var sat til 70% var fordi den også for et måneds tid siden havde problemer med at tænde. Så jeg prøvede at sætte den på 70%, og så var der ikke problemer mere. Men jeg har prøvet at taste dine tal ind for at se om det skulle køre fint.
Scotte blackstar semirens 16kw. https://stokercloud.dk/v3/#/scrallar/main-page
Trækstabilisator + kompressor rens + vejrkompensering + vvb prioriterings kit + Røgrørs temp føler + tilbageløbs temp føler + 7,5m Ø130mm stålskorsten.

Brugeravatar
haldmylund
Stoker V
Stoker V
Indlæg: 160
Tilmeldt: 03 jan 2012 20:11
Mit fyr: Scotte 10 kw Blackstar 1016
Areal: 160
Brændsel: German Pellets 6 mm
Fremviser gerne i postnummer: 9740
Dagligt forbrug: 4-25 kg
Årligt forbrug: 5100 kg
Geografisk sted: Mylund
Givet likes: 1 gang
Modtaget likes: 4 gange

Re: Hvorfor logger den kun nogle dage?

Indlæg af haldmylund » 26 nov 2017 14:33

Hej

Vedr. ledning til fotosensor jeg har bare læst flere der har trukket ny ledning og det hjalp

Hvis optænding svigter så hæv med 5% afgangen og se
Hvis fyret stå i koldt rum kan forvarmning hæves med 5 sek. afgangen
Dit renseluft under komp. rens er noget højt 100% kan med fordel sættes ned til mellem blæser tal (25% ved dit fyr)
Så brænder alle træpillerne af inden komp.rens

½mylund
Vil dit fyr ikke spille :sos:
Lad Hald det indstille :great:


Besvar