Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Problemer med TW-1 - Hjælp!

Spørgsmål vedr. TwinHEAT samt det tilbehør der laves til TwinHEAT Stokerfyr
Besvar
MortenML
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 26 feb 2022 08:48

Problemer med TW-1 - Hjælp!

Indlæg af MortenML » 14 mar 2022 20:49

Hej alle.

Problemet:

Min udfordring er, at mit træpillefyr ofte står helt nede på 45-50 grader om morgenen, hvilket indikerer, at den har været på standby eller ikke kan følge med om natten. Da vores varmtvandsbeholder varmes op efter gulvvarme, betyder det, at relativt ofte er lunkent vand om morgenen. Tror det skyldes, at fyret lader temperaturen gå helt ned til 40-50 grader, før den starter op igen.

Temperaturen er sat til 65 grader, og returvandet skal jo som minimum være 60 grader, så forstår ikke hvorfor fyret tillader at temperaturen falder til 50 og derunder.

Tidligere ejer af huset havde aldrig problemet med fyret.

---

Historikken og hvad vi har gjort, for at fixe udfordringen:

1 ) Jeg flyttede ind i huset omkring starten af februar. Huset er 251 kvm og bruger et TW-1 træpillefyr til opvarmning af huset via gulvvarme i hele huset. og derefter bruges restvarmen til opvarmning af vandbeholder.

2 ) Da jeg flyttede ind, fik vi slebet gulve. Et tidspunkt i denne proces opstod der en fejl i fyret, og eftersom vi boede i vores lejlighed på det tidspunkt, stod fyret inaktivt i godt og vel 2-4 dage (formodet). Det betød, at hele huset og fundamentet var koldt.

3 ) Efter opstart af fyret opstod "Fejl b.rør" eller sådan noget med periodiske mellemrum.

4 ) VVS mand fortalte, at vi skulle åbne helt op for røgrøret/luftindtag - Det løste dog ikke problemet. Vi vågnede ofte uden varmt vand om morgenen, da fyret umiddelbart ikke kunne følge med, eller der opstod en fejl (på dette tidspunkt var der frysegrader om natten).

5 ) I en weekend rensede vi hele fyret (bortset fra afmontering/rensning af brænderrøret), og vi tømte magasinet for at fjerne smuld fra sneglen og magasinet. Dette løste dog ikke problemet.

6 ) VVSeren kom forbi og rensede brænderrøret.

7 ) Fik efterfølgende fejlen "Overkog" (betyder temperaturen har været oppe på 95+ grader). Temperaturen på fyret var sat til 70 grader, hvor den tidligere ejer altid havde den på 61 eller 65. Jeg skruede ned fra 70 til 65 grader, hvilket løste dette problem. Inden da sagde VVSeren dog, at dette kunne indikere et problem med vores gulvvarme eller lignende, eftersom fyret ikke kunne komme af med varmen.

8 ) Fyret kørte OK i en periode, men det var også varmere om natten. Når temperaturen falder og det bliver koldt om natten, så vågner vi ofte til lunkent vand. Er overbevist om, at der er en opsætningsfejl eller lignende. Fyret kommer nemt op i de 80 grader, men så går den på standby og falder til 45, før den starter op igen. Om natten virker det til, at denne periode er nok til, at vores brugsvand bliver koldt. Det kan dog være mange andre ting, men jeg er helt forvirret nu, over hvad der kan være galt.

--

Spørg ved det mindste, og så vil jeg gøre mit bedste for at svare. Hvis der skal bruges billeder, så kan dette også arrangeres.


Hjemme teori
Stoker XVI
Stoker XVI
Indlæg: 2327
Tilmeldt: 28 feb 2008 23:46
Mit fyr: 16kW OPOP20 V.7 /Atmos 25GD+1800L Akku
Areal: 154m2
Brændsel: Brænde, sol , træpiller
Årligt forbrug: 5,5 t pill
Geografisk sted: 4295, Stenlille
Givet likes: 25 gange
Modtaget likes: 180 gange

Re: Problemer med TW-1 - Hjælp!

Indlæg af Hjemme teori » 14 mar 2022 23:26

Jeg ved intet om twinheat, men forstår ikke den med VVB efter gulvvarme. Det lyder som en fejlopsætning fra smedens side.
VVB skal have først og temperaturen bør styres af temperaturen i VVB og ikke af temperaturen på kedlen. (som selvfølgelig skal være varm nok)
Mvh. Sophus

Brugeravatar
thy
Supporter
Supporter
Indlæg: 10199
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 190 +værksted 130
Brændsel: Estonia
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-30
Årligt forbrug: ca 5-6
Geografisk sted: Frøbjerg (FYN)
Givet likes: 93 gange
Modtaget likes: 244 gange
Kontakt:

Re: Problemer med TW-1 - Hjælp!

Indlæg af thy » 15 mar 2022 19:55

MortenML skrev:
14 mar 2022 20:49
Hej alle.

Problemet:

Min udfordring er, at mit træpillefyr ofte står helt nede på 45-50 grader om morgenen, hvilket indikerer, at den har været på standby eller ikke kan følge med om natten. Da vores varmtvandsbeholder varmes op efter gulvvarme, betyder det, at relativt ofte er lunkent vand om morgenen. Tror det skyldes, at fyret lader temperaturen gå helt ned til 40-50 grader, før den starter op igen.

Temperaturen er sat til 65 grader, og returvandet skal jo som minimum være 60 grader, så forstår ikke hvorfor fyret tillader at temperaturen falder til 50 og derunder.

Tidligere ejer af huset havde aldrig problemet med fyret.

---

Historikken og hvad vi har gjort, for at fixe udfordringen:

1 ) Jeg flyttede ind i huset omkring starten af februar. Huset er 251 kvm og bruger et TW-1 træpillefyr til opvarmning af huset via gulvvarme i hele huset. og derefter bruges restvarmen til opvarmning af vandbeholder.

2 ) Da jeg flyttede ind, fik vi slebet gulve. Et tidspunkt i denne proces opstod der en fejl i fyret, og eftersom vi boede i vores lejlighed på det tidspunkt, stod fyret inaktivt i godt og vel 2-4 dage (formodet). Det betød, at hele huset og fundamentet var koldt.

3 ) Efter opstart af fyret opstod "Fejl b.rør" eller sådan noget med periodiske mellemrum.

4 ) VVS mand fortalte, at vi skulle åbne helt op for røgrøret/luftindtag - Det løste dog ikke problemet. Vi vågnede ofte uden varmt vand om morgenen, da fyret umiddelbart ikke kunne følge med, eller der opstod en fejl (på dette tidspunkt var der frysegrader om natten).

5 ) I en weekend rensede vi hele fyret (bortset fra afmontering/rensning af brænderrøret), og vi tømte magasinet for at fjerne smuld fra sneglen og magasinet. Dette løste dog ikke problemet.

6 ) VVSeren kom forbi og rensede brænderrøret.

7 ) Fik efterfølgende fejlen "Overkog" (betyder temperaturen har været oppe på 95+ grader). Temperaturen på fyret var sat til 70 grader, hvor den tidligere ejer altid havde den på 61 eller 65. Jeg skruede ned fra 70 til 65 grader, hvilket løste dette problem. Inden da sagde VVSeren dog, at dette kunne indikere et problem med vores gulvvarme eller lignende, eftersom fyret ikke kunne komme af med varmen.

8 ) Fyret kørte OK i en periode, men det var også varmere om natten. Når temperaturen falder og det bliver koldt om natten, så vågner vi ofte til lunkent vand. Er overbevist om, at der er en opsætningsfejl eller lignende. Fyret kommer nemt op i de 80 grader, men så går den på standby og falder til 45, før den starter op igen. Om natten virker det til, at denne periode er nok til, at vores brugsvand bliver koldt. Det kan dog være mange andre ting, men jeg er helt forvirret nu, over hvad der kan være galt.

--

Spørg ved det mindste, og så vil jeg gøre mit bedste for at svare. Hvis der skal bruges billeder, så kan dette også arrangeres.
der må være et sted i styringen der kan få den til at starte op ved feks 55grader
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
https://stokerlog.dk/public.php?userid= ... 96df9256b2

MortenML
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 26 feb 2022 08:48

Re: Problemer med TW-1 - Hjælp!

Indlæg af MortenML » 15 mar 2022 20:11

thy skrev:
15 mar 2022 19:55
der må være et sted i styringen der kan få den til at starte op ved feks 55grader
Ja, det skulle man tro, men jeg kan ikke finde denne indstilling. Mener jeg så i en anden tråd, at der var en hemmelig menu et sted, men nu kan jeg ikke finde tråden længere...

Bemærk at selv hvis den startede ved 55 grader, så ville det umiddelbart ikke være nok, idet der anbefales minimum 60 grader vand i fyret hvis det ikke skal gå ud over holdbarheden. Sådan som jeg ser det burde fyret da starte op ved 60 grader, men dette er ikke tilfældet. :/

MortenML
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 26 feb 2022 08:48

Re: Problemer med TW-1 - Hjælp!

Indlæg af MortenML » 15 mar 2022 20:23

Hjemme teori skrev:
14 mar 2022 23:26
Jeg ved intet om twinheat, men forstår ikke den med VVB efter gulvvarme. Det lyder som en fejlopsætning fra smedens side.
VVB skal have først og temperaturen bør styres af temperaturen i VVB og ikke af temperaturen på kedlen. (som selvfølgelig skal være varm nok)
Det er med stor sandsynlighed mig der har misforstået noget - jeg er ikke så skarp til VVS, og så vidt jeg kunne forstå, så var det hvad VVS manden fortalte mig. Derudover var vi uden varmt vand i hele perioden hvor fyret skulle varme gulve og fundament op i huset, da fyret havde været stoppet i 2-4 dage. Hvis varmen gik til VVB i første omgang, så burde vi umiddelbart have fået varme meget tidligere end vi gjorde (tog 2-3 dage at få temperaturen op).

Når jeg ser i teknik skabet, så ser det således ud. Måske det kan hjælpe nogle med at se, om der er en fejl i opsætningen her som kan forklare hvorfor fyret ikke reagerer hurtigt nok på temperaturfald:

https://ibb.co/Qj9M3rW

Og her er et billede af det sted, hvor jeg mener temperaturen overføres til VVB, selvom jeg ikke er sikker.

https://ibb.co/CvTS8Y9


Hjemme teori
Stoker XVI
Stoker XVI
Indlæg: 2327
Tilmeldt: 28 feb 2008 23:46
Mit fyr: 16kW OPOP20 V.7 /Atmos 25GD+1800L Akku
Areal: 154m2
Brændsel: Brænde, sol , træpiller
Årligt forbrug: 5,5 t pill
Geografisk sted: 4295, Stenlille
Givet likes: 25 gange
Modtaget likes: 180 gange

Re: Problemer med TW-1 - Hjælp!

Indlæg af Hjemme teori » 15 mar 2022 22:20

Tænker temperaturen i VVB styres af den termostat ventil.

Tænker dog ikke den sidder efter gulvarmen, selvom det ikke kan ses af billedet.

Så det er nok bare fordi kedelpumpen står for lavt og gulvvarmen højt. Så suger gulvvarmen ud af kedelkredsen og så kommer der ikke varme til VVB, før gulvshunten lukker. Så prøv at skrue op på kedelpumpen og sænk temperaturen i kedelshunten en grad eller to.
Mvh. Sophus


Besvar