Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Alarm ingen ild

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Besvar
24Hamselv
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 13 maj 2021 16:52
Mit fyr: Blackstar 1016
Areal: 211
Brændsel: German pellets
Fremviser gerne i postnummer: 5463
Årligt forbrug: 6,5 tons
Geografisk sted: Fjelsted

Alarm ingen ild

Indlæg af 24Hamselv » 13 maj 2021 18:11

Har lige skiftet fra davidsen 6 mm træpiller og de har egenligt kørt uden problemer. Vi er nu gået over til German pellets og lige siden har der været problemer med alarm ingen brændsel. Har skiftet ny lysprint og keramisk eltænder.
Den kører fint piller ind, men har svært ved at få tændt bål, har stilt lidt op i blæser, men lige meget hjælper det.
Har lidt en ide om, at der kommer meget fin støv fra pillerne som sætter sig på lysprintet og den derved har svært ved at se lys. Nogen ideer til hvordan man kommer det til livs, uden at man skal tørre printet af dagligt.
Nu har jeg så lige tørret lysprintet af, starter skidtet op og der fuld lys på. 5 min senere går jeg ud og kigger og der har så ikke været lys på i over 2 min og fyret kører en masse piller ind som den ikke kan brænde da der ikke er bål mere. Har da aldrig prøvet noget ligende :cry:

Håber på jeres hjælp


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 9698
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 73 gange
Modtaget likes: 255 gange

Re: Alarm ingen ild

Indlæg af pille bruger » 13 maj 2021 18:52

24Hamselv skrev:
13 maj 2021 18:11
Har lige skiftet fra davidsen 6 mm træpiller og de har egenligt kørt uden problemer. Vi er nu gået over til German pellets og lige siden har der været problemer med alarm ingen brændsel. Har skiftet ny lysprint og keramisk eltænder.
Den kører fint piller ind, men har svært ved at få tændt bål, har stilt lidt op i blæser, men lige meget hjælper det.
Har lidt en ide om, at der kommer meget fin støv fra pillerne som sætter sig på lysprintet og den derved har svært ved at se lys. Nogen ideer til hvordan man kommer det til livs, uden at man skal tørre printet af dagligt.
Nu har jeg så lige tørret lysprintet af, starter skidtet op og der fuld lys på. 5 min senere går jeg ud og kigger og der har så ikke været lys på i over 2 min og fyret kører en masse piller ind som den ikke kan brænde da der ikke er bål mere. Har da aldrig prøvet noget ligende :cry:

Håber på jeres hjælp
Lav en frisk grundjustering af forbrændingen, som vist i manualen. icon_cheesygrin.gif
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
Find manualer her https://www.nbe.dk/manualer-nbe/
Tekniske vejledninger https://www.nbe.dk/tekniske-vejledninger/

24Hamselv
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 13 maj 2021 16:52
Mit fyr: Blackstar 1016
Areal: 211
Brændsel: German pellets
Fremviser gerne i postnummer: 5463
Årligt forbrug: 6,5 tons
Geografisk sted: Fjelsted

Re: Alarm ingen ild

Indlæg af 24Hamselv » 13 maj 2021 20:06

Så er der lavet en grundjustering, så krydser jeg fingere.
Tak for hjælpen :great:

triumph
Stoker XIX
Stoker XIX
Indlæg: 5137
Tilmeldt: 02 aug 2011 21:08
Mit fyr: 24 kw black star semirens
Areal: 200
Brændsel: piller
Fremviser gerne i postnummer: 4261
Årligt forbrug: 7,2 tons
Geografisk sted: høve - skælskør
Givet likes: 345 gange
Modtaget likes: 370 gange

Re: Alarm ingen ild

Indlæg af triumph » 13 maj 2021 20:34

Du skal nok snarere stille blæseren ned, ikke op. Hvis du har svært ved at få ild i pillerne

24Hamselv
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 13 maj 2021 16:52
Mit fyr: Blackstar 1016
Areal: 211
Brændsel: German pellets
Fremviser gerne i postnummer: 5463
Årligt forbrug: 6,5 tons
Geografisk sted: Fjelsted

Re: Alarm ingen ild

Indlæg af 24Hamselv » 14 maj 2021 10:04

Nu har jeg fået justeret til grundindstilling og justeret lidt ned i blæseren, men stadigvæk det samme. Den tænder op med fuldt lys, men går ud efter få min og så er hele hærden fyldt med piller


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 9698
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 73 gange
Modtaget likes: 255 gange

Re: Alarm ingen ild

Indlæg af pille bruger » 14 maj 2021 10:40

24Hamselv skrev:
14 maj 2021 10:04
Nu har jeg fået justeret til grundindstilling og justeret lidt ned i blæseren, men stadigvæk det samme. Den tænder op med fuldt lys, men går ud efter få min og så er hele hærden fyldt med piller
Du har nok været for hurtig.
Lås effekten, og brug lang tid på hver indstilling. icon_cheesygrin.gif
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
Find manualer her https://www.nbe.dk/manualer-nbe/
Tekniske vejledninger https://www.nbe.dk/tekniske-vejledninger/


Besvar