Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Baxi Multi-heat 1.5 iltsonde

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Besvar
Brugeravatar
tbrouer
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 17 feb 2021 09:35
Mit fyr: Baxi multi-heat 1.5
Areal: 220
Brændsel: Træpiller
Fremviser gerne i postnummer: 4350
Dagligt forbrug: 16-20
Årligt forbrug: 6-7
Givet likes: 1 gang
Modtaget likes: 2 gange

Baxi Multi-heat 1.5 iltsonde

Indlæg af tbrouer » 21 apr 2021 11:42

Hejsa stokerfolk, nu endte jeg med at måtte lave mit eget indlæg, på trods af at have trawlet forummet her igennem jævnligt over det sidste års tid, til stor glæde i øvrigt :)
At være husejer er nyt for mig, da vi købte vores første hus april 2020. Til huset fulgte et fint Baxi multi-heat 1.5 som jeg har haft en del fornøjelser med. Størstedelen af udfordringerne er udsprunget i forlængelse af manglende viden og drift-erfaring, men rigtig mange af problemerne og udfordringerne har jeg selv kunnet løse, i høj grad ved hjælp af stokerpro.dk
Udfrodringerne har været både manglende tryk på systemet, luft i rørene og tilbagebrænding, men det hele har jeg kunne finde fine vejledninger og løsningsforslag på herinde, så der skal lige kastes en kæmpe ros ud til de mange erfarne og aktive medlemmer herinde.

Den sidste udfordring jeg er faldet over nu er jeg dog lidt i vildrede over.
Fyret gik i sidste uge ud med fejl "A15 (Røggas-temperaturføler er afbrudt/defekt. (> 350C))"
Fyret blev slukket og renset og startet op igen. Det var tændt i nogle minutter og derefter dukkede fejl "F5 (Returtemperaturføler er defekt (over 120 °C)!)".
Endnu engang blev fyret slukket og renset, denne gang endnu grundigere og startet op med samme fejl efter nogle minutter. Efterfølgende har det virket som om at den ikke kunne se iltsonden længere og når der klikkes igennem dioderne med Menu-knappen springes de sidste to indikatorer over, altså "Røggassens iltprocent" & "Blæserens aktuelle hastighed"
Efter strømmen afbrydes starter kalibrering heller ikke længere op og jeg kan heller ikke starte den via menuen.
Efterfølgende har jeg næsten haft skildt fyret helt fra hinanden. Fronten har været skruet af og samtlige stik kontrolleret og af/på monteret igen for motionens skyld.

Lang historie kort, virker det plausibelt at iltsonden "bare" er stået af og hvis jeg købte en ny, er det så mere eller mindre "plug and play"? Forstået på den måde, at hvis jeg afmonterer den gamle og sætter den nye på (som jeg ikke har købt endnu, da jeg er i tvivl om hvor vidt den er stået af, eller om print/andet har taget skade), vil systemet så opdage at der sidder en iltsonde på automatisk? Det er jo noget af en omkostning for sådan en bandit, det billigste jeg kunne finde er omkring 2500,-

Det er jo heldigvis ikke super kritisk, da jeg har fået fyret til at køre uden iltsonde, og bare på den almindelige styring, men det er ikke så stabilt som før.
Jeg undrer mig også over at den to gange er kommet med fejlen vedr retur-temp, for ville antagelsen så ikke være at det var retur-temperaturføleren der var defekt og ikke iltsonden?

Uha, det blev en meget lang historie og hvis der mangler info til evt. opfølgning skal jeg naturligvis supplere med det så hurtigt som muligt.

på forhånd tak for evt. råd og vejledning :)


Brugeravatar
thy
Supporter
Supporter
Indlæg: 10216
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 190 +værksted 130
Brændsel: Estonia
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-30
Årligt forbrug: ca 5-6
Geografisk sted: Frøbjerg (FYN)
Givet likes: 94 gange
Modtaget likes: 247 gange
Kontakt:

Re: Baxi Multi-heat 1.5 iltsonde

Indlæg af thy » 21 apr 2021 13:09

Spændende...

Iltsonden er slået fra fordi fyret har glemt indstillinger... vil så være stillet som 2,5er

Retur føler er ikke kritisk ..

Tyder på print fejl/fugt....er de 3plader tjekket?

Sonder der bruger vi uorginal Bosch til ca 800-1000

Sender lige nr i pb... der er mange løse ender vi lige ku tjekke igennem
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
https://stokerlog.dk/public.php?userid= ... 96df9256b2

Brugeravatar
thy
Supporter
Supporter
Indlæg: 10216
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 190 +værksted 130
Brændsel: Estonia
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-30
Årligt forbrug: ca 5-6
Geografisk sted: Frøbjerg (FYN)
Givet likes: 94 gange
Modtaget likes: 247 gange
Kontakt:

Re: Baxi Multi-heat 1.5 iltsonde

Indlæg af thy » 21 apr 2021 17:39

318500040 Boremaskinbørste ø40, L=150mm, 1/2" gevind 255,00

318500050 Boremaskinbørste ø50, L=150mm, 1/2" gevind 258,75 jeg bruger den her men Ø40 passer til huller

skaftet
318511050 Skaft for boremaskinbørste L=750mm, 1/2" gevind 137,50

https://www.hedestoker.dk/kedel-tilbeho ... rster.html
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
https://stokerlog.dk/public.php?userid= ... 96df9256b2

Brugeravatar
thy
Supporter
Supporter
Indlæg: 10216
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 190 +værksted 130
Brændsel: Estonia
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-30
Årligt forbrug: ca 5-6
Geografisk sted: Frøbjerg (FYN)
Givet likes: 94 gange
Modtaget likes: 247 gange
Kontakt:

Re: Baxi Multi-heat 1.5 iltsonde

Indlæg af thy » 21 apr 2021 17:40

thy skrev:
21 apr 2021 13:09
Spændende...

Iltsonden er slået fra fordi fyret har glemt indstillinger... vil så være stillet som 2,5er

Retur føler er ikke kritisk ..

Tyder på print fejl/fugt....er de 3plader tjekket?

Sonder der bruger vi uorginal Bosch til ca 800-1000

Sender lige nr i pb... der er mange løse ender vi lige ku tjekke igennem

havde tapt indstillinger og så er den indstillet som 2,5er uden iltstyring
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
https://stokerlog.dk/public.php?userid= ... 96df9256b2

Brugeravatar
tbrouer
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 17 feb 2021 09:35
Mit fyr: Baxi multi-heat 1.5
Areal: 220
Brændsel: Træpiller
Fremviser gerne i postnummer: 4350
Dagligt forbrug: 16-20
Årligt forbrug: 6-7
Givet likes: 1 gang
Modtaget likes: 2 gange

Re: Baxi Multi-heat 1.5 iltsonde

Indlæg af tbrouer » 23 apr 2021 11:09

Som Thy skriver, havde tabt indstillingerne og "glemt" der sad iltsonde på.

Havde en god lang snak med Thy samme eftermiddag som indlægget blev lagt på og det kom og køre effektiv og hurtigt under 10 min inde i samtalen :)
Kører fortsat perfekt og bruger mindre brændsel nu end før. Havde problemer med at få fyret op over 70 grader forud for det her, men efter programmering med Thy i røret sprang det op på de ønskede 80 grader og har ligget stabilt siden.

Tusind tak for assistancen :)


Brugeravatar
thy
Supporter
Supporter
Indlæg: 10216
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 190 +værksted 130
Brændsel: Estonia
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-30
Årligt forbrug: ca 5-6
Geografisk sted: Frøbjerg (FYN)
Givet likes: 94 gange
Modtaget likes: 247 gange
Kontakt:

Re: Baxi Multi-heat 1.5 iltsonde

Indlæg af thy » 23 apr 2021 11:19

Glad for at kunne hjælpe.
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
https://stokerlog.dk/public.php?userid= ... 96df9256b2


Besvar