Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Chip 6.50

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
Hyl
Stoker II
Stoker II
Indlæg: 55
Tilmeldt: 18 dec 2007 21:21
Mit fyr: Woody 16 kw v. 6.50 på OPOP
Areal: 135 m2 årg 1872
Brændsel: German Pellets
Fremviser gerne i postnummer: 8920
Årligt forbrug: 4-5 ton
Geografisk sted: Randers
Modtaget likes: 1 gang

Chip 6.50

Indlægaf Hyl » 10 feb 2011 19:52

Hejsa folkens.
Jeg har fået fat i en woody 6.50 chip, hvilket jo bare skulle være lykke i forhold til min scotte 6.17. Men når jeg monterer den i min styring bliver lykken til undren og irritation.

Jeg kan sagtens tænde min styring og kan også starte fyret, men når jeg vil ind og ændre nogle ting virker min pil ned ikke ??? jeg kan sagtens bladre i "forside" billederne både op og ned, men når jeg trykker på set virken ned ikke længere. Hvis jeg så trykker set igen ( går ind i temp menuen ) virker den igen, men der står noget volapyk i menu punktet.

Har jeg fået en defekt chip eller hvad ? har sat den gamle chip i igen og nu kører det fint igen.

Mvh Jacob


Frank_Rasmussen
Stoker XV
Stoker XV
Indlæg: 1488
Tilmeldt: 07 feb 2009 16:36
Mit fyr: Woody rød-sort kedel (Version 6.61)
Areal: 140
Brændsel: Træpiller
Fremviser gerne i postnummer: 4652
Årligt forbrug: Ukendt, nok 5 tons
Geografisk sted: Stevns (Nej, det er ikke på Møn)

Re: Chip 6.50

Indlægaf Frank_Rasmussen » 10 feb 2011 20:33

Det lyder som en defekt chip på mig. Mon ikke NBE bytter den...

Med lidt held så får du måske endda en version 6.60 tilbage.. De er bare så venlige.


Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster