Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Defekt fyr eller ?

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
H20
Stoker I
Stoker I
Indlæg: 16
Tilmeldt: 02 feb 2011 19:20
Mit fyr: Baxi Multi head 2,5
Areal: 380
Brændsel: træpiller / træflis
Fremviser gerne i postnummer: 8732
Årligt forbrug: ca 12 t
Geografisk sted: 8732 Hovedgaard

Defekt fyr eller ?

Indlægaf H20 » 09 feb 2011 08:43

Hej.

Jeg har en Baxi 2,5 600 m iltstyrirg 4 år gl. Promt 110.

Problemet er vi har begrandset varm og ingen varmt vand. icon_frown.gif
Vi har fået skiftet: 3vejsventil, så returen ikke kommer under 60 g. Ny Alpha pumpe, nye udlufter, ny ekspantionsbeholder 80l, ny ventil til varmvandsbeholderen
Jeg gider ikke gættelegen med min vvs mere ( ved godt hvem der skal betale ) :cry:

Den er sat til 74g og kan køre fint i et par dage, uden problemre, pludselig, her til morgen er den på 58g frem og 56g retur og ingen varmt vand 31g. Fyret er sat til 100% men der sket bare ikke rigtigt noget
Det er sket nogle gange efterhånder

Jeg vil gerne høre, om der er nogel, der har haft samme problem eller ved hvad der kan væer galt, før
jeg ringer efter Baximanden til 600 kr pr time. icon_frown.gif
Håber på nogle rigtige gode svar, som kan afhjæple mig, med mit problem

MVh Hans.


Brugeravatar
Bigfoot
Redaktør
Redaktør
Indlæg: 4272
Tilmeldt: 06 sep 2010 10:21
Mit fyr: Baxi multiheat 1.5 - 350 m. iltstyring
Areal: 116
Brændsel: RW træpiller
Fremviser gerne i postnummer: 6818
Dagligt forbrug: 18
Årligt forbrug: ca 6 ton
Geografisk sted: Årre/Varde
Givet likes: 3 gange
Modtaget likes: 37 gange

Re: Defekt fyr eller ?

Indlægaf Bigfoot » 09 feb 2011 10:15

netop det problem du omtaler, var jeg med min nabo ude og se på (han er selvstændig VVS'er)
Da var ejeren ikke klar over omfanget af en god rengøring, så kammeret bag turbolatorrørene, var aldrig blevet tømt for aske, så det var totalt ophobet.

Men hvordan ser det ud med rengøring på din?????
Velkommen til blå stue.... her er altid varme på

"omdrejningstal, kølevandstemperatur, og turbotryk, er alt sammen totalt ligegyldige parametre, som man egentlig ikke skal gå så højt op i."
citat Bigfoot, herning pullingarena.

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7778
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Defekt fyr eller ?

Indlægaf thy » 09 feb 2011 13:38

H20 » 09 Feb 2011, 08:43 skrev:Hej.

Jeg har en Baxi 2,5 600 m iltstyrirg 4 år gl. Promt 110.

Problemet er vi har begrandset varm og ingen varmt vand. icon_frown.gif
Vi har fået skiftet: 3vejsventil, så returen ikke kommer under 60 g. Ny Alpha pumpe, nye udlufter, ny ekspantionsbeholder 80l, ny ventil til varmvandsbeholderen
Jeg gider ikke gættelegen med min vvs mere ( ved godt hvem der skal betale ) :cry:

Den er sat til 74g og kan køre fint i et par dage, uden problemre, pludselig, her til morgen er den på 58g frem og 56g retur og ingen varmt vand 31g. Fyret er sat til 100% men der sket bare ikke rigtigt noget
Det er sket nogle gange efterhånder

Jeg vil gerne høre, om der er nogel, der har haft samme problem eller ved hvad der kan væer galt, før
jeg ringer efter Baximanden til 600 kr pr time. icon_frown.gif
Håber på nogle rigtige gode svar, som kan afhjæple mig, med mit problem

MVh Hans.


hmm sat til 100% den skal ikke lyse i driftformsknap...så kan den ikke justere optimalt..

du har mange m2 der havde jeg ikke set godt nok efter :oops: hæv snegle tid høj til 0,5 og lav til 0,2 :great:

prøv lige det

ps... rensning som stor fod siger :D
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Brugeravatar
Bigfoot
Redaktør
Redaktør
Indlæg: 4272
Tilmeldt: 06 sep 2010 10:21
Mit fyr: Baxi multiheat 1.5 - 350 m. iltstyring
Areal: 116
Brændsel: RW træpiller
Fremviser gerne i postnummer: 6818
Dagligt forbrug: 18
Årligt forbrug: ca 6 ton
Geografisk sted: Årre/Varde
Givet likes: 3 gange
Modtaget likes: 37 gange

Re: Defekt fyr eller ?

Indlægaf Bigfoot » 09 feb 2011 14:09

nå okay.... Thy har sørme været inde over problematikken i forvejen....
Velkommen til blå stue.... her er altid varme på

"omdrejningstal, kølevandstemperatur, og turbotryk, er alt sammen totalt ligegyldige parametre, som man egentlig ikke skal gå så højt op i."
citat Bigfoot, herning pullingarena.

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7778
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Defekt fyr eller ?

Indlægaf thy » 09 feb 2011 14:24

Bigfoot » 09 Feb 2011, 14:09 skrev:nå okay.... Thy har sørme været inde over problematikken i forvejen....


det var bare standart indstillinger til iltstyring var dog ikke ops.. på den faktisk skal opvarme 380m2 :great:
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst