Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

HJÆLP søges! Fejl på lyssensor

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
k.siig86
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 06 feb 2011 10:34

HJÆLP søges! Fejl på lyssensor

Indlægaf k.siig86 » 06 feb 2011 10:59

Hej Alle!

Vi sidder i Lemvig og det er lidt koldt PT. Det skyldes at vores Woddy går ud.
På displayet skriver fyret 86 LUX, men der er ingen ild i fyret. Men hvis man varmer med en varmeblæser på printpladen på selve brander delen går LUX i 0. Hvis man her efter slukker fyret og starter det op igen, starter det normalt.
Dette er dog ikke nogen holdbar løsning.
Når fyret er genstartet brænder den til sin indstillede max temperatur og går ud som normalt, men når den når sin minimum temperatur og skal starte op igen skriver den stadig 86 LUX og laver ikke en optænding, men kører bare piller ind da fyret jo stadig mener at det brænder. Da der jo så ikke er ild i fyret kommer den ned på sin minimum kedel temperatur, så det er så her at vi først kan starte det op igen når man har varmet på printplanden, hvorefter den så skriver 0 LUX.
Vi har forsøgt at skifte lys sensoren - dog uden held.

Er der andre der har prøvet dette og kender en løsning på dette? icon_cheesygrin.gif

På forhånd tak for hjælpen icon_cheesygrin.gif


Brugeravatar
Oldgaard
Redaktør
Redaktør
Indlæg: 2444
Tilmeldt: 25 aug 2007 12:29
Mit fyr: Scotte 16kw Blackstar 1016 V7 :)
Areal: 250
Brændsel: Piller
Fremviser gerne i postnummer: 4173
Dagligt forbrug: hmm aner der ikke
Årligt forbrug: nu må vi se ;)
Geografisk sted: Sorø
Givet likes: 12 gange
Modtaget likes: 7 gange
Kontakt:

Re: HJÆLP søges! Fejl på lyssensor

Indlægaf Oldgaard » 06 feb 2011 11:03

Hvis det er printpladen som lysføleren er tilsluttet på, som i varmer på, lyder det som en dårlig lodning på printet
Som Aaen sagde : ok, det er osse bare for at have sagerne. hvis nu at der skulle komme en landmand op i mig
www.oldgaard.tk
Bor du på Midtsjælland og står en aften og mangler fotoføler eller eltænder til scotte/woody så giv mig en pm

k.siig86
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 06 feb 2011 10:34

Re: HJÆLP søges! Fejl på lyssensor

Indlægaf k.siig86 » 06 feb 2011 11:11

Okay er det umildbart noget som man kan se med det blotte øje eler tror du der skal et nyt print til?

Brugeravatar
Oldgaard
Redaktør
Redaktør
Indlæg: 2444
Tilmeldt: 25 aug 2007 12:29
Mit fyr: Scotte 16kw Blackstar 1016 V7 :)
Areal: 250
Brændsel: Piller
Fremviser gerne i postnummer: 4173
Dagligt forbrug: hmm aner der ikke
Årligt forbrug: nu må vi se ;)
Geografisk sted: Sorø
Givet likes: 12 gange
Modtaget likes: 7 gange
Kontakt:

Re: HJÆLP søges! Fejl på lyssensor

Indlægaf Oldgaard » 06 feb 2011 11:21

hvis du rykker forsigtigt i de forskellige komponenter, kan du muligvis mærke hvor problemet er, ellers kig efter farveforskel på lodningerne
Som Aaen sagde : ok, det er osse bare for at have sagerne. hvis nu at der skulle komme en landmand op i mig
www.oldgaard.tk
Bor du på Midtsjælland og står en aften og mangler fotoføler eller eltænder til scotte/woody så giv mig en pm

Frank_Rasmussen
Stoker XV
Stoker XV
Indlæg: 1488
Tilmeldt: 07 feb 2009 16:36
Mit fyr: Woody rød-sort kedel (Version 6.61)
Areal: 140
Brændsel: Træpiller
Fremviser gerne i postnummer: 4652
Årligt forbrug: Ukendt, nok 5 tons
Geografisk sted: Stevns (Nej, det er ikke på Møn)

Re: HJÆLP søges! Fejl på lyssensor

Indlægaf Frank_Rasmussen » 06 feb 2011 11:40

Hvis du stiller på PID-tallene kan måske undgå at fyret går ud. Alt efter hvilken version af styringen du har, så kunne P=1, I=0,1 og D=0 måske være et udgangspunkt.

Hvis du sætter Driftdifferencen op, så vil fyret også have svære ved at gå i stop.

Desuden kan du sætte Pausefyring til (=ændre Pausefyring/'Max tid' væk fra værdien nul), så flammen ikke går ud.

Men du skal selvfølgelig have lysmåleren til at virke...


Frank_Rasmussen
Stoker XV
Stoker XV
Indlæg: 1488
Tilmeldt: 07 feb 2009 16:36
Mit fyr: Woody rød-sort kedel (Version 6.61)
Areal: 140
Brændsel: Træpiller
Fremviser gerne i postnummer: 4652
Årligt forbrug: Ukendt, nok 5 tons
Geografisk sted: Stevns (Nej, det er ikke på Møn)

Re: HJÆLP søges! Fejl på lyssensor

Indlægaf Frank_Rasmussen » 06 feb 2011 13:09




Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster