Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

ingen cirkulation før højt vandtryk.

Spørgsmål vedr. solvarmeanlæg
Solfanger, Solvarmepanel, Vakuum
Natas
Stoker I
Stoker I
Indlæg: 14
Tilmeldt: 10 jun 2010 21:39
Mit fyr: Bosch
Areal: 126
Brændsel: Gas
Fremviser gerne i postnummer: 9280
Geografisk sted: Nordjylland Nærmer Storvorde
Kontakt:

ingen cirkulation før højt vandtryk.

Indlægaf Natas » 01 jan 2011 14:44

Hej alle sammen og godt nytår.
Har haft lidt problemer med mit anlæg efter vinteren her fandt så udad at det var frost i anlæget men det er nu løst med nyt væske.
Før den kolde tid her kørt jeg med 2,2 bar tryk så det fyldt jeg jo anlæget op til igen men nu er der ingen cirkulation. Så har jeg tappet væsken af igen og fyldt det op til 4,3 bar med ren vand og nu køre det fint. Hvordan kan det lige lade sig gøre??


honneymonster
Stoker IV
Stoker IV
Indlæg: 110
Tilmeldt: 27 sep 2007 18:25
Mit fyr: Woddy 10 KW
Areal: 180
Brændsel: Træpiller
Årligt forbrug: 5,5

Re: ingen cirkulation før højt vandtryk.

Indlægaf honneymonster » 02 jan 2011 22:03

går ud fra at det er solvarme du har.Tror det er luft i anlægget

mvh Honneymonster

Natas
Stoker I
Stoker I
Indlæg: 14
Tilmeldt: 10 jun 2010 21:39
Mit fyr: Bosch
Areal: 126
Brændsel: Gas
Fremviser gerne i postnummer: 9280
Geografisk sted: Nordjylland Nærmer Storvorde
Kontakt:

Re: ingen cirkulation før højt vandtryk.

Indlægaf Natas » 12 jan 2011 18:18

Har selv fundet problemet det var for lidt tryk til at kunne trykke luften op til udlufteren.



Tilbage til "Solvarme"

Hvem er online

Brugere der læser dette forum: Yahoo og 0 gæster