Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Scotte opfører sig underligt

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Frank_Rasmussen
Stoker XV
Stoker XV
Indlæg: 1488
Tilmeldt: 07 feb 2009 16:36
Mit fyr: Woody rød-sort kedel (Version 6.61)
Areal: 140
Brændsel: Træpiller
Fremviser gerne i postnummer: 4652
Årligt forbrug: Ukendt, nok 5 tons
Geografisk sted: Stevns (Nej, det er ikke på Møn)

Re: Scotte opfører sig underligt

Indlægaf Frank_Rasmussen » 29 dec 2010 08:13

Ronni W » 28 Dec 2010, 18:45 skrev:Der kommer opstartsbesøg i morgen, så håber på han ved hvad der skal til..


Det bliver spændende, hvad montøren siger.

Måske er anlægget bare sådan, at det med de nuværende indstillinger bliver ustabilt, når du hæver den ønskede kedeltemperatur. Det kan muligvis modvirkes ved at sænke PID-tallene.

Hvad er dine PID-tal for øjeblikket?


Ronni W
Stoker II
Stoker II
Indlæg: 54
Tilmeldt: 20 jan 2010 21:01
Mit fyr: Scotte 16 Kw
Areal: 300
Brændsel: Vida
Fremviser gerne i postnummer: 4520
Dagligt forbrug: ??
Årligt forbrug: 8025 kg
Geografisk sted: Svinninge, Sjælland

Re: Scotte opfører sig underligt

Indlægaf Ronni W » 29 dec 2010 09:22

P=1,2
I=0.3
D=0,5

Ronni W
Stoker II
Stoker II
Indlæg: 54
Tilmeldt: 20 jan 2010 21:01
Mit fyr: Scotte 16 Kw
Areal: 300
Brændsel: Vida
Fremviser gerne i postnummer: 4520
Dagligt forbrug: ??
Årligt forbrug: 8025 kg
Geografisk sted: Svinninge, Sjælland

Re: Scotte opfører sig underligt

Indlægaf Ronni W » 29 dec 2010 09:23

men det er underligt, for jeg har ikke rørt ved PID.

Ronni W
Stoker II
Stoker II
Indlæg: 54
Tilmeldt: 20 jan 2010 21:01
Mit fyr: Scotte 16 Kw
Areal: 300
Brændsel: Vida
Fremviser gerne i postnummer: 4520
Dagligt forbrug: ??
Årligt forbrug: 8025 kg
Geografisk sted: Svinninge, Sjælland

Re: Scotte opfører sig underligt

Indlægaf Ronni W » 29 dec 2010 09:26

ups D=2,5

Ronni W
Stoker II
Stoker II
Indlæg: 54
Tilmeldt: 20 jan 2010 21:01
Mit fyr: Scotte 16 Kw
Areal: 300
Brændsel: Vida
Fremviser gerne i postnummer: 4520
Dagligt forbrug: ??
Årligt forbrug: 8025 kg
Geografisk sted: Svinninge, Sjælland

Re: Scotte opfører sig underligt

Indlægaf Ronni W » 29 dec 2010 09:32

graf efter i nat med 60 grader i fremløb.
Vildt underligt...... glæder mig til montøren kommer, forhåbenlig.... :roll:
Vedhæftede filer
grafer 29122010.png


Frank_Rasmussen
Stoker XV
Stoker XV
Indlæg: 1488
Tilmeldt: 07 feb 2009 16:36
Mit fyr: Woody rød-sort kedel (Version 6.61)
Areal: 140
Brændsel: Træpiller
Fremviser gerne i postnummer: 4652
Årligt forbrug: Ukendt, nok 5 tons
Geografisk sted: Stevns (Nej, det er ikke på Møn)

Re: Scotte opfører sig underligt

Indlægaf Frank_Rasmussen » 29 dec 2010 10:13

Ja underligt.

Og kedeltemperaturføleren sidder godt og solidt fast, hvor den bør sidde?

EVS
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 14 sep 2008 13:07
Mit fyr: Scotte 10Kw Ombygget 16Kw. Rocca Kedel
Areal: 88 m2
Brændsel: LAVA Piller
Årligt forbrug: 4,5 Tons
Geografisk sted: 8464 Galten ( Skjørring )

Re: Scotte opfører sig underligt

Indlægaf EVS » 29 dec 2010 11:13

Hej

Jeg ville nok prøve at sætte PID sådan

P=1,2
I=0,1
D=0,4

Helt dernede fik jeg ro på mine kurver :-)

Vh. Erik

Ronni W
Stoker II
Stoker II
Indlæg: 54
Tilmeldt: 20 jan 2010 21:01
Mit fyr: Scotte 16 Kw
Areal: 300
Brændsel: Vida
Fremviser gerne i postnummer: 4520
Dagligt forbrug: ??
Årligt forbrug: 8025 kg
Geografisk sted: Svinninge, Sjælland

Re: Scotte opfører sig underligt

Indlægaf Ronni W » 30 dec 2010 19:43

Hej igen icon_cheesygrin.gif

:oops: :oops: :oops: :oops: Her gik man og troede at man havde styr på at justere sit pille fyr :wink: men NEJ, langt fra.....

Mine blæsertal havde jeg justeret helt hen i skoven. :shock:
Autoberegning var også forkert, jeg havde vejet 6 min piller af og noteret det ind, men det er ikke nok, når man har tastet ind i autoberegning og sat skorstenstrækket til 2 og tastet de rigtige tal ind til blæseren så ser man om den ryger og gør den det så justerer man i autoberegning, den ene eller den anden vej.
Det gør man ved 10 % ydelse og ved 100 % ydelse og kontrollere den ved 50 % ydelse.
Så virker det og min flamme er også blevet MEGET anderledes at se på icon_cheesygrin.gif
Min røgtemperatur er også faldet med ca 5 til 8 grader, og den ydelse fyret kørtet med er også faldet, så i det vejr vi har i dag ligger jeg på ca 10 til 30% i ydelse :great:

Kommer med en ny graf senere.

Så til dem, der går og overvejer, om de skal invistere i et opstartsbesøg, vil jeg bare sige, at det kan kun gå for langtsomt med at ringe.... :great:

Hilsen en MEGET glad scotte ejer. icon_cheesygrin.gif icon_cheesygrin.gif

Godt nytår.

Ronni W
Stoker II
Stoker II
Indlæg: 54
Tilmeldt: 20 jan 2010 21:01
Mit fyr: Scotte 16 Kw
Areal: 300
Brændsel: Vida
Fremviser gerne i postnummer: 4520
Dagligt forbrug: ??
Årligt forbrug: 8025 kg
Geografisk sted: Svinninge, Sjælland

Re: Scotte opfører sig underligt

Indlægaf Ronni W » 30 dec 2010 19:47

Lige en graft
Vedhæftede filer
grafer 30122010.png
Skal lige fin justeres i PID :O)

Frank_Rasmussen
Stoker XV
Stoker XV
Indlæg: 1488
Tilmeldt: 07 feb 2009 16:36
Mit fyr: Woody rød-sort kedel (Version 6.61)
Areal: 140
Brændsel: Træpiller
Fremviser gerne i postnummer: 4652
Årligt forbrug: Ukendt, nok 5 tons
Geografisk sted: Stevns (Nej, det er ikke på Møn)

Re: Scotte opfører sig underligt

Indlægaf Frank_Rasmussen » 30 dec 2010 19:54

Tillykke!

Hvad havde du fået stillet dine blæser-parametre på?



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: bkg, Exsmeden, Klogeaage, Tom_AT og 1 gæst