Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

baxi 1.5 går i A3 alarm.

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Lintrup
Stoker II
Stoker II
Indlæg: 45
Tilmeldt: 15 mar 2009 20:03
Mit fyr: ældre Baxi multiheat 1,5 uden ilt
Areal: 330 kvm+100 kvm gara
Brændsel: træpiller
Dagligt forbrug: omkring 30 kg
Årligt forbrug: er først startet
Geografisk sted: Lintrup sønderjylland

Re: baxi 1.5 går i A3 alarm.

Indlægaf Lintrup » 09 jan 2011 15:03

Hej claus.

Nej ikke lige umidlbart.... har ikke prøvet at kortslutte dem, men til gengæld har jeg fået statet dyret op igen og indtil vidrer køre det uden fejl, har kørt en time nu, så det tegner da bedre end før.... :-) ved bare ikke helt 100% hvad der er/var fejlen.....


Brugeravatar
Claus Birth
Supporter
Supporter
Indlæg: 1294
Tilmeldt: 28 dec 2006 14:09
Mit fyr: Baxi, MultiHeat 1,5 m. iltst.
Areal: 160+60m2
Brændsel: Træpiller, blæst ind
Fremviser gerne i postnummer: 4140
Dagligt forbrug: godt 25kg.
Årligt forbrug: ca.9 ton
Geografisk sted: Lammestrup, Midtsjælland

Re: baxi 1.5 går i A3 alarm.

Indlægaf Claus Birth » 09 jan 2011 19:02

Hej Lintrup!
Som du ved bruger en kortslutningsmotor 6 x fulflaststrøm hver gang den starter. Ved korte snegletider, betyder det at sneglen( motor ) kører oftere end ved længere snegletider. Har du iltstyring? Prøv evt. med snegletider på min. 1,2 eller højere for at der skal gå længere tid mellem snegledrift. Alt dette er dog stadig med tanke for termodelen og ikke printfejl.

Hilsen

Claus Birth :great:
Det er ingen skam at gøre tingene rigtigt. Uvidenhed fritager ikke for ansvar.
Selvgjort er ofte velgjort.

Lintrup
Stoker II
Stoker II
Indlæg: 45
Tilmeldt: 15 mar 2009 20:03
Mit fyr: ældre Baxi multiheat 1,5 uden ilt
Areal: 330 kvm+100 kvm gara
Brændsel: træpiller
Dagligt forbrug: omkring 30 kg
Årligt forbrug: er først startet
Geografisk sted: Lintrup sønderjylland

Re: baxi 1.5 går i A3 alarm.

Indlægaf Lintrup » 09 jan 2011 19:17

Hej claus.

Det ved jeg ja, men igen så tvivler jeg meget på at det er motoren der har drillet, da den som sagt kommer med fejlen selvom jeg piller spole ledningerne af så det kun er printet der "køre" men igen fyret har nu kørt siden i eftermiddags uden fejl eller andre mærkelige ting..... og ej jeg har ikke ilt på.

Lintrup
Stoker II
Stoker II
Indlæg: 45
Tilmeldt: 15 mar 2009 20:03
Mit fyr: ældre Baxi multiheat 1,5 uden ilt
Areal: 330 kvm+100 kvm gara
Brændsel: træpiller
Dagligt forbrug: omkring 30 kg
Årligt forbrug: er først startet
Geografisk sted: Lintrup sønderjylland

Re: baxi 1.5 går i A3 alarm.

Indlægaf Lintrup » 11 jan 2011 18:56

Lige en update.
Efter at fyret kørt fit i ca et døgn, begyndte det igen at gå i fejl, og det blev hyppigere og hyppigere.
Jeg stod ude ved fyret i noget tid og opdagede ved et tilfælde at det kørt fint når jeg pressede lidt på printpladen, jeg har efterfølgende fundet mindst en printbane der er en løsforbindelse i, de kommer først når printplade begynder at blive varm, så lige nu køre fyret helt perfekt, med en skruetrækker og en flise ovenpå til at trykke på printpladen... :-)
Nyt powerprint er dog bestilt hjem....
Så håber jeg det løser alle mine problemer med det gamle fyr....

Albert
Stoker XIV
Stoker XIV
Indlæg: 826
Tilmeldt: 05 apr 2010 05:50

Re: baxi 1.5 går i A3 alarm.

Indlægaf Albert » 11 jan 2011 19:09

Godt du fandt fejlen,og tænk så simpelt,og tilmed billigt,det er ellers ikke meget der kan ordnes med en skruetrækker og en flise :D


snubbi
Stoker XVI
Stoker XVI
Indlæg: 1561
Tilmeldt: 29 nov 2010 22:02
Mit fyr: hkrst 10 fsk 500
Areal: 147m2+180m2værksted
Brændsel: flis - piller.
Fremviser gerne i postnummer: 4400
Dagligt forbrug: 40 -60 kg flis
Årligt forbrug: 7t piller/40 m3 flis
Geografisk sted: kalundborg
Modtaget likes: 1 gang

Re: baxi 1.5 går i A3 alarm.

Indlægaf snubbi » 11 jan 2011 19:26

har du prøvet at efter lodde printe .der har før været problemer med de små relærer

Lintrup
Stoker II
Stoker II
Indlæg: 45
Tilmeldt: 15 mar 2009 20:03
Mit fyr: ældre Baxi multiheat 1,5 uden ilt
Areal: 330 kvm+100 kvm gara
Brændsel: træpiller
Dagligt forbrug: omkring 30 kg
Årligt forbrug: er først startet
Geografisk sted: Lintrup sønderjylland

Re: baxi 1.5 går i A3 alarm.

Indlægaf Lintrup » 11 jan 2011 19:37

nej ikke andet end jeg har haft alle relæer loddet af,og byttet rundt på dem og loddet dem igen, men gider ikke og skal til at reperarer printbaner, det bliver sjældent godt syntes jeg, så nu ryger der et nyt i.



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 2 gæster