Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

baxi 1.5 går i A3 alarm.

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Lintrup
Stoker II
Stoker II
Indlæg: 45
Tilmeldt: 15 mar 2009 20:03
Mit fyr: ældre Baxi multiheat 1,5 uden ilt
Areal: 330 kvm+100 kvm gara
Brændsel: træpiller
Dagligt forbrug: omkring 30 kg
Årligt forbrug: er først startet
Geografisk sted: Lintrup sønderjylland

Re: baxi 1.5 går i A3 alarm.

Indlægaf Lintrup » 08 jan 2011 20:55

ja det er jeg klar over kontaktorne trækker jo ikke hvis du piller spole ledningen af der går igennem termodelen, men det er de to røde der går ned i printet jeg har luset over.... jeg hælder også mest til printet, men det er jo e lidt dyr fætter og skifte hvis man nu selv kunne trylle lidt med en loddekolbe..... :-)


Brugeravatar
thy
Supporter
Supporter
Indlæg: 7788
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: baxi 1.5 går i A3 alarm.

Indlægaf thy » 08 jan 2011 21:36

Lintrup » 08 Jan 2011, 20:35 skrev:tvivler meget på at det er motoren der er skyld i det.... den laver samme fejl selvom jeg køre uden om motorværnet...Jeg er elektriker så syntes jeg har prøvet div elektriker fiduser for at snyde den.... men hvordan måler powerprintet om den bruger for meget strøm, for hvis jeg luser signalet fra termorelæet kommer fejlen stadig, selvom termorelæet ikke melder fejl.... gør den det på det ene kotaktsæt i de små relæer eller hvad? jeg er heller ikke helt 100% på hvilken af de små relæer der styrehenholdvis frem og tilbage, nogen der ved det... ( THY :-) ).


beklager er sku ikke en ørn til selve printet....

Har jeg forstårt det rigtigt at du har udelukket fejl på de 2 store relæer der klikker når snegl kører..Fordi de holder ikke evigt.. det vil sige der har været flere med med fejl på de kontakter....

da du er eliktrikere så vil du kunne ændre dem til solistade reelæer eller hvad de heder.. de skulle være lydløse og uopslidelige...

Ps... jeg har baxi som hobby.....ingen forbindelse til baxi...
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7788
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: baxi 1.5 går i A3 alarm.

Indlægaf thy » 08 jan 2011 21:43

hvis du afmonterer ledning til motor.. så kan den vel udelukkes hvis fejl kommer aligevel...

fornemmer du er ret godt inde i sagerne...

Hvis du bakker hva så sker det aligevel... da er det jo det andet relæ af de store..

Helt uden for alt det andet det er set at knapperne på printpladen har sat sig eller hvad vi skal kalde det når de hænger/aktiveret heletiden med fejl til følge..
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3025
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

Re: baxi 1.5 går i A3 alarm.

Indlægaf Brandsen » 08 jan 2011 21:50

Halløj i forum,

Tænke lige på det samme som Thy, hvorfor hulen har man sat sådanne store KLONK relæer ind en stoker,
i stedet for lydløse solid state relæer ? Det må være en pest for de der har Baxi'en inde i huset.

Men i denne forbindelse kan den vanlige høje KLONK lyd måske være en hjælp, for det er før set at de
pga slidtage ender med at give en lille forsigtigt klik, i stedet for det vanlige høje KLONK !
Så hvis man kender lyden, kan det måske bruges til at afgøre om relæerne er slidte ??

Det er også før set, at der er kommet støv og skidt på printet, som derfor begyndte at give mærkelige fejl,
herunder A3 fejl, og det blev løst ved at give printet en ordentlig tur med trykluft pistolen.
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Brugeravatar
Claus Birth
Supporter
Supporter
Indlæg: 1294
Tilmeldt: 28 dec 2006 14:09
Mit fyr: Baxi, MultiHeat 1,5 m. iltst.
Areal: 160+60m2
Brændsel: Træpiller, blæst ind
Fremviser gerne i postnummer: 4140
Dagligt forbrug: godt 25kg.
Årligt forbrug: ca.9 ton
Geografisk sted: Lammestrup, Midtsjælland

Re: baxi 1.5 går i A3 alarm.

Indlægaf Claus Birth » 08 jan 2011 22:51

Hej igen!
Hvis du har ret i at den slår fra uden at strømmen løber gennem motorværn er det ikke p.g.a. overstrømme men en fejl i print/styring. Mht. motorværn ved du jo at styrestrømmen gennemløber et kontaktsæt på motorværnet som vil afbryde styrestrømmen ved at afbryde strømvejen gennem kontaktsættet 95 - 96 på motorværnet (en bryde kontakt). Kontaktoren som termorelæet sidder på skal være af typen AC3 dvs. en der er egnet til tip-drift altså motorfuldlaststrøm x 6 med korte intervaller. Udløserfunktionen er styret af strømmen gennem hovedstrømkredsen, som netop afhænger af indstillingsværdien på siden af termodelen.

Hilsen

Claus Birth :great:
Det er ingen skam at gøre tingene rigtigt. Uvidenhed fritager ikke for ansvar.
Selvgjort er ofte velgjort.


snubbi
Stoker XVI
Stoker XVI
Indlæg: 1561
Tilmeldt: 29 nov 2010 22:02
Mit fyr: hkrst 10 fsk 500
Areal: 147m2+180m2værksted
Brændsel: flis - piller.
Fremviser gerne i postnummer: 4400
Dagligt forbrug: 40 -60 kg flis
Årligt forbrug: 7t piller/40 m3 flis
Geografisk sted: kalundborg
Modtaget likes: 1 gang

Re: baxi 1.5 går i A3 alarm.

Indlægaf snubbi » 08 jan 2011 23:25

har du prøvet at give printe en gang trykluft (ask kan være elektrisk ledene)og du har prøvet at overluse klemme 95 96 hvis kontakt sætte er defekt. sæt simes relær i hvis du skifter relæer de holder længer end danfoss .
mvh elektrikeren :great:

Lintrup
Stoker II
Stoker II
Indlæg: 45
Tilmeldt: 15 mar 2009 20:03
Mit fyr: ældre Baxi multiheat 1,5 uden ilt
Areal: 330 kvm+100 kvm gara
Brændsel: træpiller
Dagligt forbrug: omkring 30 kg
Årligt forbrug: er først startet
Geografisk sted: Lintrup sønderjylland

Re: baxi 1.5 går i A3 alarm.

Indlægaf Lintrup » 09 jan 2011 07:25

har prøvet med trykluft, uden held, ved godt danfoss er lidt skidt men det er lige det eneste jeg kan skaffe idag, eller måske klockner moller.... den gør det samme hvis jeg køre helt uden kontaktere..... så det måvel være printet.....

Brugeravatar
Claus Birth
Supporter
Supporter
Indlæg: 1294
Tilmeldt: 28 dec 2006 14:09
Mit fyr: Baxi, MultiHeat 1,5 m. iltst.
Areal: 160+60m2
Brændsel: Træpiller, blæst ind
Fremviser gerne i postnummer: 4140
Dagligt forbrug: godt 25kg.
Årligt forbrug: ca.9 ton
Geografisk sted: Lammestrup, Midtsjælland

Re: baxi 1.5 går i A3 alarm.

Indlægaf Claus Birth » 09 jan 2011 11:41

Hej Lintrup!
Når jeg ser på el-diagram, ser det ud som om termorelæ'ets funktion er om der er gennemgang på klemme 95 -96. A3 fejlen skulle jo gerne være at motor viklinger gennemløbes af en større strøm end "tilladt"( indstilling ). Hvis du samler ledningerne fra klemme 95 og 96 i en samlemuffe og fejlen stadig er der må det ud fra diagrammet være på printet.
Baxi_El-diagram1.pdf
(65.61 KiB) Downloadet 39 gange

Klemme 95-96 er ikke angivet med ciffer, men du ved nok hvor den sidder.

Hilsen

Claus Birth :great:
Det er ingen skam at gøre tingene rigtigt. Uvidenhed fritager ikke for ansvar.
Selvgjort er ofte velgjort.

Lintrup
Stoker II
Stoker II
Indlæg: 45
Tilmeldt: 15 mar 2009 20:03
Mit fyr: ældre Baxi multiheat 1,5 uden ilt
Areal: 330 kvm+100 kvm gara
Brændsel: træpiller
Dagligt forbrug: omkring 30 kg
Årligt forbrug: er først startet
Geografisk sted: Lintrup sønderjylland

Re: baxi 1.5 går i A3 alarm.

Indlægaf Lintrup » 09 jan 2011 11:56

ja det er også det jeg tænker.... for fejlen er der også nårjeg luser 95-96 sammen køre 5 gange og så fejl.... jeg har nu haft alle relæer af printet og renset hele printet med rense spray og sat nye relæer i og ledt efter dårlige lodninger med lup...:-) og loddet efter hvor der måske kune være noget, så krydser jeg fingere for at det køre..... vil prøve og have liv i skidtet igen....

Brugeravatar
Claus Birth
Supporter
Supporter
Indlæg: 1294
Tilmeldt: 28 dec 2006 14:09
Mit fyr: Baxi, MultiHeat 1,5 m. iltst.
Areal: 160+60m2
Brændsel: Træpiller, blæst ind
Fremviser gerne i postnummer: 4140
Dagligt forbrug: godt 25kg.
Årligt forbrug: ca.9 ton
Geografisk sted: Lammestrup, Midtsjælland

Re: baxi 1.5 går i A3 alarm.

Indlægaf Claus Birth » 09 jan 2011 12:35

Hej Lintrup!
Kan du svarer mig på hvad laver klemme 9 og 10 på Kl.række J5? hvilken funktion mangler hvis punktet kortsluttes?

Hilsen

Claus Birth :great:
Det er ingen skam at gøre tingene rigtigt. Uvidenhed fritager ikke for ansvar.
Selvgjort er ofte velgjort.



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst