Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

mangler varme

Alt om fastbrændsel, brændekedler osv
Atmos, Vigas, Solo Innova, Bonus og alt andet om brændekedler
ejbaek
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 25 nov 2010 14:46
Mit fyr: atmos 25
Areal: 145
Brændsel: træ
Fremviser gerne i postnummer: 5450

mangler varme

Indlægaf ejbaek » 25 nov 2010 15:01

Har en atmos 25 (mine forældres) med en 1000 L aku tank på. 21 ladeomat er monteret, og det køre som sådan godt. Men jeg ville gerne ha, den trækker noget mere varme ud af tankken. Når tankken er 70G så er anlægget nede på 40G. skal lige med at, på anlægges siden er der monteret en oliekedel som bagop. Nogle som kender til sådan et problen?


Jens
Stoker XIV
Stoker XIV
Indlæg: 801
Tilmeldt: 15 jan 2007 23:26
Mit fyr: MGM 15 Comfort + Passat Atmos m. akku.
Areal: 275
Brændsel: Træpiller + brænde i Atmos'en
Dagligt forbrug: ?
Årligt forbrug: 6 t + brænde
Geografisk sted: Sydvestjylland
Givet likes: 1 gang
Modtaget likes: 6 gange

Re: mangler varme

Indlægaf Jens » 25 nov 2010 17:39

Ledes vandet gennem oliekedlen undervejs til radiatorer ?
Hvor måles de 4o grader henne ?
Tyder på at der sidder en shunt på anlægssiden, hvis vandet ledes gennem oliekedlen undervejs til radiatorer, så sidder den sandsynligvis et sted ved oliekedlen.
Går vandet gennem oliekedlen, så kan det også skyldes at det simpelthen køles af i denne, men tror nu mere på, at der er en shunt et sted.
Mvh Jens

Hvis du ikke ændre kurs, - så risikere du at ende der, hvor du er på vej hen !

ejbaek
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 25 nov 2010 14:46
Mit fyr: atmos 25
Areal: 145
Brændsel: træ
Fremviser gerne i postnummer: 5450

Re: mangler varme

Indlægaf ejbaek » 25 nov 2010 19:22

Det løber godt nok igemmen olie kedlen. Men der er ingen shunt på anlægssiden.Det er på oliefyret der bliver målt 40 G. Det er max 2 M fra tanken. Kan ikke forstå der skal være så stort et varmetab på så kort stykke. Der er jo stadig 70G i tanken.

Jens
Stoker XIV
Stoker XIV
Indlæg: 801
Tilmeldt: 15 jan 2007 23:26
Mit fyr: MGM 15 Comfort + Passat Atmos m. akku.
Areal: 275
Brændsel: Træpiller + brænde i Atmos'en
Dagligt forbrug: ?
Årligt forbrug: 6 t + brænde
Geografisk sted: Sydvestjylland
Givet likes: 1 gang
Modtaget likes: 6 gange

Re: mangler varme

Indlægaf Jens » 25 nov 2010 19:57

Hvor sidder pumpe til anlægsside ?
Oliefyret er det en unit med indbygget vvb ?
Varmetabet er ikke fra tank til oliekedel, men i oliekedlen - den virker jo som en stor radiator, vandet cirkulerer jo rundt om oliekedlen's brændkammer, men al varmen forsvinder jo desværre ud gennem skorstenen.
Et par billeder af oliekedel m.v. vil måske gøre det lettere at lokalisere årsagen.
Mvh Jens

Hvis du ikke ændre kurs, - så risikere du at ende der, hvor du er på vej hen !

KennethIvan
Stoker I
Stoker I
Indlæg: 22
Tilmeldt: 11 nov 2010 08:53
Mit fyr: 10 kW Scotte med BlackStar Kedel
Areal: 190
Brændsel: Træpiller
Fremviser gerne i postnummer: 7860
Geografisk sted: Salling
Kontakt:

Re: mangler varme

Indlægaf KennethIvan » 25 nov 2010 21:50

Er det muligt at der sker en opblanding i oliekedlen af dit varme vand fra akkumuleringstank og kold vand fra returløb.
Har selv haft samme problem, og her var det nemlig årsagen.
Med venlig hilsen

Kenneth Pedersen
http://www.siriusmiljoe.dk


Flemmingth
Stoker XIV
Stoker XIV
Indlæg: 895
Tilmeldt: 20 mar 2010 20:25
Mit fyr: MGM Comfort 15 + Vigas 25
Areal: 220
Fremviser gerne i postnummer: 6818
Geografisk sted: Roust, 6818 Årre
Givet likes: 5 gange
Modtaget likes: 1 gang

Re: mangler varme

Indlægaf Flemmingth » 25 nov 2010 22:26

Normalt er ældre oliekedler forsynet med en manuel shuntventil til at moderere fremløbstemp.
I den eneyderstilling lukker den alt vand udenom kedlen. I midterstillingerne blander den returvand i fremløbet. Iden anden yderstilling lukker den alt vandet gennem kedlen, og det er der en skal stå, hvis man bruger VVB'en i oliekedlen.
Sådan står min og jeg mister ikke nævneværdig varme i oliekedlen da oliefyret er så nyt, at det er forsynet med et spjæld der lukker for luften når fyret står stille (= ingen træk gennem kedlen).
På et tidspunkt testede jeg tomgangstabet ved at stoppe cirk.pumpen og lukke for VVB (har mulighed for VV fra anden VVB). Efter en uges tid kom jeg frem til at tomgangstabet var ca.0,6 liter/døgn.
/Flemming
Med varm hilsen
Flemming Thomsen

Hvad kan udskydes til imorgen, skal ikke laves idag - thi imorgen er det måske overflødigt

ejbaek
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 25 nov 2010 14:46
Mit fyr: atmos 25
Areal: 145
Brændsel: træ
Fremviser gerne i postnummer: 5450

Re: mangler varme

Indlægaf ejbaek » 26 nov 2010 08:34

oilekedlen en ca. 1 år gamle. Pumpen sidder efter oliekedlen på femløbet. det har den altid gjordt. Er dog skifte ud til en alpfa 2. Jeg bygget det om for et år siden. Der var det en B3 kedle til brande og salamander med en ældre oliebrænder på. Og det kørte udemærket men med et rimeligt stort forbrugt.

Albert
Stoker XIV
Stoker XIV
Indlæg: 826
Tilmeldt: 05 apr 2010 05:50

Re: mangler varme

Indlægaf Albert » 26 nov 2010 09:26

Hvis man helt vil undgå afkøling af brugsvand i den type anlæg,sætter man to T stykker med en hane imellem på returen fra radiatorerne, før pumpe og shunt,hanen skal være lukket således at det afkølede returvand går direkte tilbage i tank,man kører så fremløb fra tank ind over hanen,således at fremløbet fra tank går ind i bunden af kedlen.
Hvis man vil køre med olifyret åbner man blot hanen mellen de to T stykker,og det fungerer igen som før det lille indgreb.



Tilbage til "Fastbrændsel"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst